Jump to content

Welcome to SMD Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

A Little Tutitorial On How To Get Rid Of Ground Noise Fast


25 replies to this topic

#1
tacomabanga1986

tacomabanga1986

    Find em hot, Leave em wet

  • 18+ All Access!
  • 5,530 posts
  • Gender:Male
  • Location:north carolina
  • Interests:my family, firefighting, car audio, emergency lights
you take a piece of wire mines 18guage
Posted Image
strip it back bout 3inches from end or how ever long needed
Posted Image
take ur rcas
Posted Image
rap the wire around the O
Posted Image
and then hook it up(i used my xover to show how it will look)
Posted Image

after this you hook it into the back of your headunit, and ground it at the headunit or it wont work, most rcas have ground current anyways so it wont affect the headunit at all(mines like this now and works perfect) and then plug it in, you only halfto do it to one side of the rca not both but if u want to thats fine also, and it should get rid of it cause mine aint come back yet, hope this helps all of yall from haveing to halfto rewire alot of shit just to halfto do this in the end cause ive had to many times :lol: , u can soilder(sp) it if u want to but it shouldn't go anywere if u twist it really tight, ive went threw about 4 sets of new rcas tryin to get rid of my ground noise and noise filters and this fixed it fast and right, hope this gets a sticky :P cause i kno some ppl will be comein back to it in time ;) thankx matt
here's a link to my system 99 toyota tacoma , 2 mtx 8000 1504's in a sealed downfire , 1000w memphis amp
here's a link to my other system my 90 geo prizm test car
heres a thread i got of new songs u can dl that are legal = Some Good Bangage/you Can Dl These Free And Legit
Posted Image Posted Image Posted ImagePosted Image

#2
Forevrbumpn

Forevrbumpn

    Faultline Customs

  • Members

  • 8,337 posts
  • Gender:Male
  • Location:Sacramento
  • Interests:Faultline Customs
ahhh I remember them days... It DOES work but again, not ALL ground noise is from the same problem, but its a good way to find out if its something else

Edited by Forevrbumpn, 19 January 2008 - 07:52 PM.

Posted Image

I have a ritual called "terminator". I crouch in the shower in the "naked terminator" pose. With eyes closed I crouch for a minute and visualize either Arnie or the guy from the 2nd movie. I then start to hum the T2 theme. Slowly I rise to a standing position and open my eyes. It helps me get through my day. The only problem is if the shower curtain sticks to my terminator leg. It sorta ruins the fantasy.


#3
littleitaly1990

littleitaly1990

    Godfather of Bass

  • 18+ All Access!
  • 3,052 posts
  • Location:G-Ville, FL
I need to try that...
A vitrolic, megalomaniacal sadistic psychopath.

#4
Stephen

Stephen

    Team CrunkTimes

  • 18+ All Access!
  • 6,541 posts
  • Gender:Male
  • Location:Home of the sonic boom, FL

I need to try that...


I hear this fixes the problems that pioneers always have with noise :)

you can cook bacon shirtless if you're not a pussy...lol


not hatin, but am i wrong here it looks as if the amp is not grounded its hooked directly to the battery. it that the way it should be.



Posted Image

Posted ImageDC POWER

#5
tacomabanga1986

tacomabanga1986

    Find em hot, Leave em wet

  • 18+ All Access!
  • 5,530 posts
  • Gender:Male
  • Location:north carolina
  • Interests:my family, firefighting, car audio, emergency lights

I hear this fixes the problems that pioneers always have with noise :)

yup, dunno if it works with other brands or not but worth a try, hope this helps yall like it has me B)
here's a link to my system 99 toyota tacoma , 2 mtx 8000 1504's in a sealed downfire , 1000w memphis amp
here's a link to my other system my 90 geo prizm test car
heres a thread i got of new songs u can dl that are legal = Some Good Bangage/you Can Dl These Free And Legit
Posted Image Posted Image Posted ImagePosted Image

#6
Derrick824

Derrick824

    Da Sticker Man

  • 18+ All Access!
  • 4,216 posts
Pioneer should seriously address this issue. Their HUs are known for this. Thats why I switched out to a Clarion and all my engine noise went away.

Posted Image


#7
fenix881

fenix881

    120db

  • Members
  • 66 posts
im trying this tomorrow to my pioneer,/rca cables. i have this problem, ill keep you guys posted
freddy velez

#8
fenix881

fenix881

    120db

  • Members
  • 66 posts

im trying this tomorrow to my pioneer,/rca cables. i have this problem, ill keep you guys posted







it worked! lol thanks man , so i grounded the rca cable like you said and had on the picture, and when i connected it all the whining ground noise was gone. thanks again.
freddy velez

#9
Stephen

Stephen

    Team CrunkTimes

  • 18+ All Access!
  • 6,541 posts
  • Gender:Male
  • Location:Home of the sonic boom, FL

it worked! lol thanks man , so i grounded the rca cable like you said and had on the picture, and when i connected it all the whining ground noise was gone. thanks again.

wOOt

you can cook bacon shirtless if you're not a pussy...lol


not hatin, but am i wrong here it looks as if the amp is not grounded its hooked directly to the battery. it that the way it should be.



Posted Image

Posted ImageDC POWER

#10
mrwigglezdj

mrwigglezdj

    160db

  • 18+ All Access!
  • 3,148 posts
  • Gender:Male
  • Location:milton fla
im thinking about running clarion as well because ive learnd of the noise from pioneer, i dont want to drop 250 into the 6900 just to have noises come from it, clarion has a nice looking and totaly functional line out for 08 and prices are real competitive with pioneer as well... so i still dunno ....
Americas loudest work van2006 iasca heavyweight bassboxing champion at 150.4 db with 60second average TL8 memphis PR15s,12 memphis PR6.5's coax,4 memphis PR 1inch tweets

#11
Aaron813

Aaron813

    The 1up man

  • 18+ All Access!
  • 4,856 posts
  • Gender:Male
  • Location:Indiana
I have to say that i havent had any problems with pioneer but a couple people i know have to try this because of how bad of noise comes out of the subs thanks for the info man

#12
tacomabanga1986

tacomabanga1986

    Find em hot, Leave em wet

  • 18+ All Access!
  • 5,530 posts
  • Gender:Male
  • Location:north carolina
  • Interests:my family, firefighting, car audio, emergency lights

it worked! lol thanks man , so i grounded the rca cable like you said and had on the picture, and when i connected it all the whining ground noise was gone. thanks again.

np man glad i could help :D
here's a link to my system 99 toyota tacoma , 2 mtx 8000 1504's in a sealed downfire , 1000w memphis amp
here's a link to my other system my 90 geo prizm test car
heres a thread i got of new songs u can dl that are legal = Some Good Bangage/you Can Dl These Free And Legit
Posted Image Posted Image Posted ImagePosted Image

#13
tacomabanga1986

tacomabanga1986

    Find em hot, Leave em wet

  • 18+ All Access!
  • 5,530 posts
  • Gender:Male
  • Location:north carolina
  • Interests:my family, firefighting, car audio, emergency lights

I have to say that i havent had any problems with pioneer but a couple people i know have to try this because of how bad of noise comes out of the subs thanks for the info man

np man ive been playin around with home/pa/car audio video sence i was 7 or 8 and just learn something new everyday, and x10 on the 250 for a 6900 i was gunna get the 9800 for $375 but if i gotta do this its gunna be out of the question but ive always had eather pioneer or kenwood, does kenwood have a nice new line for 08 and pioneer also i want soemthin cheap priced that has multi color display and can run an ipod without interface like has usb input on back, i think the 9800 does or it was kenwood i dotn kno <_< , but glad i could have helped yall, and its alot cheaper n faster to do it this way than waist $15 or so on noise filters that basicly dont do nothing for u, lol B)
here's a link to my system 99 toyota tacoma , 2 mtx 8000 1504's in a sealed downfire , 1000w memphis amp
here's a link to my other system my 90 geo prizm test car
heres a thread i got of new songs u can dl that are legal = Some Good Bangage/you Can Dl These Free And Legit
Posted Image Posted Image Posted ImagePosted Image

#14
aznboi3644

aznboi3644

    130db

  • Members
  • 407 posts
doesn't work for my HU

#15
tacomabanga1986

tacomabanga1986

    Find em hot, Leave em wet

  • 18+ All Access!
  • 5,530 posts
  • Gender:Male
  • Location:north carolina
  • Interests:my family, firefighting, car audio, emergency lights

doesn't work for my HU

just another thing to check imo, sorry it wouldn't work for yours
here's a link to my system 99 toyota tacoma , 2 mtx 8000 1504's in a sealed downfire , 1000w memphis amp
here's a link to my other system my 90 geo prizm test car
heres a thread i got of new songs u can dl that are legal = Some Good Bangage/you Can Dl These Free And Legit
Posted Image Posted Image Posted ImagePosted Image

#16
meade916

meade916

    The SM in SMD

  • Admin



  • 23,271 posts
  • Gender:Male
Garage View Garage
i discovered this trick right around 1990.....it does work, but not always. It is one thing on a list of things to try when you start getttin desperate though.

wc_zps9b224b53.png

Subscribe to My Youtube Channel!
 http://www.youtube.com/meade916 

The Official SMD Facebook Page
 http://www.facebook....ge/207890963429

Follow my Tweet (Twiiter)
http://www.Twitter.com/meade916
 
My Instagram
 http://www.instagram.com/meade916
 
Highest OFFICIAL SPL scores (at shows, on the TermLab)

DBDRAG - 156.5

Usaci - 157.4

Usaci Streetbeat - 155.2


#17
aznboi3644

aznboi3644

    130db

  • Members
  • 407 posts
yeah i have some noise...I think its because of the temporary crappy lanzar amp. Also another trick is to get use a 18 gauge length of wire and grounding one end to the HU chassis and the other to the amp that is causing the noise...works most of the time

#18
littleitaly1990

littleitaly1990

    Godfather of Bass

  • 18+ All Access!
  • 3,052 posts
  • Location:G-Ville, FL
I put new RCA's in...ground noise is already gone :)
A vitrolic, megalomaniacal sadistic psychopath.

#19
77-AUDIO

77-AUDIO

    140 db

  • 18+ All Access!
  • 1,911 posts
  • Gender:Male
  • Location:Humble, Texas
  • Interests:Well if you see me in here you should know DUH.
do you have to do this to all of the rcas. could you show a diagram with lets say 3 sets of rcas and a 6 channel amp...

PPI dbl din
DC Level 3
1.77cubes net tuned to 33htz.
DC audio 2.0k
CT Pro Audio 8" in front, 6.5 in rear






dc_audio.jpg


#20
fourlug

fourlug

    145db

  • 18+ All Access!
  • 1,372 posts
  • Gender:Male
  • Location:Calgary, Alberta
Again that can only be one of the problems, but nice little write up for people to try! Looks like it already solved one problem B)

Posted Image




Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users