Jump to content

Search the Community

Showing results for tags 'wiring'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forum

  • SMD Shops
    • WCCARAUDIO.COM - SMD Steve Meade Designs Store!
    • SMD Official eBay Store - All SMD Products and MORE here!
    • SMD Official Amazon Store - All SMD Products and MORE here!
  • General
    • Off Topic - Random, Misc posts - the forum "Junk Drawer"
    • Just Meade....my projects - Tons of SMD Builds here!
    • Member Videos - Host 'em & Post 'em! System Vids / Off Topic
    • Member Rides & Builds -- Show off your whip, Show off your System!
    • SMD NEWS / ANNOUNCEMENTS
    • SMD Forums Technical Difficulty Area - have a technical problem with the site? let us know, we will try to fix it!
    • Tunez - All things music related
    • Security Center - Car/Home Alarms, devices, tactics, tips....
    • Air Ride / Hydraulics - Got Switches? Want Switches? Post here!
    • Suspension and Brakes (4x4, street drops) - Lift it, Drop it..STOP it!
    • Interior / Exterior / Paint - Detailing, washing, waxing,tricks of the trade!
    • Engine and Performance - Anything for that couple extra horses!
    • Wheels and Tires - The rubber hits the road here!
  • SMD PARTNERS
    • Second Skin Sound Deadening and Automotive Insulation!
    • Sonic Electronix - Great Selection Great Prices
    • DC Sound Lab - Big Bass on ANOTHER LEVEL!
    • XS Power Batteries / Chargers! (and other stuff too)
    • Sundown Audio - GREAT Amps/Subs! GREAT Customer Service!
    • MechMan Alternators and 12v Accessories
    • D'Amore Engineering - High Quality Car Audio Installation Tools & Accessories
    • Incriminator Audio
    • B2 Audio
    • AudioControl
  • System Of The Month
    • SMD FORUMS - SOTM sponsored by CE Auto Electric, XS Power, and Mechman!
  • Equipment
    • General Audio - Can't find a category for your question? Ask here.
    • Pro Audio / Home Audio / Home Theatre
    • Head Units-Processors and Eq's
    • Amplifiers
    • Williston Audio Labs / OldSchool Stereo - Classic to Current Car Audio and Amplifier Testing Lab!
    • Amp Guts
    • Mid's and highs
    • Subwoofers / Enclosures
    • Electrical-battery- Alternators- Wiring
  • WcCarAudio
  • System Design Knowledge Base
  • Fabrication, Fiberglass, Etc
  • TOOLS and TESTING Devices
    • SMD Distortion Detector (DD-1) Topics
    • SMD Crossover Callibrator (CC-1) Topics
  • Competitors Corner
    • Car Shows
    • Competitors Corner
    • Team Discussion
  • Misc Stuff
    • SPL - SOUND PRESSURE LEVEL
    • Grown Folks Buziness....18+ Approved Members Only
    • SQ - SOUND QUALITY
    • Video Games (All consoles) Ratings, previews, demos......the latest
    • Computer Talk - News, technology, advice
    • Cell Phone Central - Sprint, AT&T, Verizon - All things Cellular
    • SMD SPORTS CENTER! NFL, NBA, MLB, NHL, COLLEGE....and MORE!
    • Big Boys Toys..(and girls too) dirt, sand, road, water.....discuss your toys here!
    • Guns and Ammo, etc. - guns, tasers, even lasers...all self defense weapons discussed here
    • Product Reviews - Post a review on a product you have first hand, personal experience with.
    • Tattoo Topics (and other body art) show off your tats! show off your piercings!
    • Political Arena - The one and ONLY place on this board to talk politics.
    • Help Wanted! (Job opportunities) - Need a job? Hiring?Know of a place that is? Post it. All fields welcome
    • Photo-Shop Gurus - Show off your photo-shop skills here.
    • Health and Fitness
    • Misc Electronics (non Car Audio related)
  • Misc. Manufacturers (Friends of SMD)
    • Fi Car Audio Subwoofers
    • SKAR AUDIO - (READ ONLY ARCHIVE)
  • For Sale / Want to Buy
    • Want To Buy
    • Buyer / Seller Feedback
    • HOT Deals!
    • Premium Classifieds Section
    • For Sale: Car audio related equipment only
    • SMD Garage Sale - New and Used NON Car Audio Items
    • Trading Post
  • Online Dealers
  • Your Local Shop/Dealer & Special "Read only" forums
    • SPL Lab - caraudio and racing measuring devices
    • Groundpounder2k2's Corner (Read Only Archive)
    • Audiotistics - Victorville, California - BEST SHOP in the High Desert!
    • Del Rey Customs - Innovative Solutions for Innovative People
    • Ground Pounders - Earth Shaking and still Driveable!
    • Performance Audio - Las Vegas, Nevada
    • Pulse Car Audio, Salisbury Maryland (Read Only Archive)
    • Michael Müller aka The Big Oki - Master Groundpounder!
    • Michael Hughes - AKA SPL2K
    • Defiant Audio - Smyrna Delaware (read only archive)

Product Groups

There are no results to display.

Categories

  • Off topic video's
  • Bass Demo's
  • Subwoofer Reviews
  • Installations
  • Tutorials
  • Build Series
  • Meade916 Youtube Video's

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 11 results

  1. Hello, need some advice. I have a 96 ah Lithium Headway Bank and IOXUS ultra cap and a JS-320 Alt. Going to delete my AGM and put the Cap in my battery position. I am not sure what the correct way to run my power and grounds. I have 3 amps 1 TARAMPs 3K Smart Bass and 2 TARAMPs 800x4. Do I make a distribution block and run all my amps, lithium and cap power wires to the distro block? I also am not sure if i need dual runs straight from my alternator to my lithium and one run from my Cap to the lithium? I have attached a diagram of my plan and any assistance would be appreciated. I am keeping my grounds the same so if i run 2 powers from my alt to battery then i will also run 2 grounds. Of course i will be running circuit braker type fuses between all the power runs but just did not show them in the diagram. Trying to figure out if these runs are quote unquote correct. Anyone running something similar to 96ah of Headway cells with a battery delete. i run my truck about once on the week day and sometimes on the weekend. dont know if the headways will drain. but the charging is so fast I think i could start it every now and then if needed.
  2. So I installed a C-MAX 45AH. I have a 240 mechman alternator. I have everything wired up as it should be. I was waiting on my fuses. They came in today I installed them and now my amp LEDs are blinking alternating red and green. My secondary amp that runs my mids and highs is fine and fully functional. The M3B there is no output. I have power ran from the alternator to the bank as well as a ground from the alternator to the bank and then everything else is connected accordingly. The system was fully functional prior to me installing the fuse block and fuse. I have disconnected every connection one by one I've checked all the fuses I've checked all my connections everything is good and tight and I'm still having this issue does anybody have any pointers or suggestions for me to look because this is above my knowledge base
  3. I have installed an American Bass XFL 12 dual 2 ohm sub in a ported box being ran by a D4S MM1500KFD. The sub has wire leads instead of terminals. I wired the leads together then ran that connection to the amp basically in a Y configuration. I tested the ohm load and it came in at 2 ohms. I’m not sure how to wire it to get a 1 ohm load. Any help would be greatly appreciated.
  4. if i have a skar skv2 - 4500.1 WITH A 450 AMP FUSE RATING and it has two power inputs but im using dual inputs on each power input (2 1/0 to 1/0 reducer) what size fuse do i use on each power wire?
  5. I am thinking about putting 1 12" Sundown ZV4 12" REV 2 in the trunk of my bmw 530i. Most likely going to face the box towards the seats since my seats fold all the way down. I will most likely get a 220 amp H/O alt from exsessive amperage, its about the biggest I could find from a notable company (singer, mechman, dc power, or anyone else that might be named has already been contacted and they wont make one for my car). I will probably have 2 extra batts (xs power d3100s probably) and a stock replacement, big 3 and a couple runs of 0 guage ran. My questions are, What size amp can I get away with here? I was hoping to go with a sundown SCV-3000d just to keep it in the sundown family. Would this be too much for a single ZV4 12? Reccomendations welcome... Would a straight back facing box or maybe a rear deck blowthrough get me better numbers? Would the elictrical I have be enough to keep this amp happy? Please help me out, all opinions are welcome. Any opinions on possible numbers? Any help is greatly appreciated. (No im not a "sundown fanboy" I actually just had a 15" FI BTL N2 on a BC3500d in my last vehicle, I just dont have the room for it in this one and wanted to try something new)
  6. ok i have 4 sa12's on a alpine mrx-m240 benched almost 2700 with a fuse rating of 175 amps. i also have a 4 channel treo engineering ssx40.4 amp i think fuse rating of 40 amps. well yesterday i went to my friends house and i was listerning to my system fairly loudly around volume 20 on a alpine headunit and the amp shut off (thinking the volts dropped to 10volts no lie) my gauge was moving so much. well i have a 200 amp alt i dont know what brand got it from my sundown dealer and a kinetic hc1800 battery. well i want this problem fixed asap but i dont know what to do where to even start. grounds, battery(s) i dont know thats why i need your help. oh everything is ran off of 0/1 gauge wire except to the treo 4 channel thats 4 awg wire. everything is fused. so please help thanks
  7. Got this stuff from Snafu @ CE Auto Electric supply about a month ago and decided to go a different direction with my build. Everything is great quality, it's all crimped and heat shrinked. First is some 8 gauge wire. Its JL Audio brand 735 strands tinned. Asking $5 a piece plus actual shipping. The red pieces are each 3 feet long with a #10 fork terminal installed on one end. The clear pieces are each 4 feet long with a 1/4 inch eyelet on one end. I also have a 3 position ATC fuse holder with power distrobution. It will come with 2 30 amp fuses. Asking $10 plus actual shipping. If you buy everything I can do $25 plus actual shipping cost. Thanks for looking! This would be great for installing an entry level system or 2 small amps. All you would need is a run to the back to the distro block. PM me for more info
  8. hi everyone. I recently installed some new subs and amp. 2-15" RE Audio XXX and a MA Audio HK-4000D. Heres the problem.Amp is going into protection mode when i open it up all the way due to (as far as I can tell) voltage dropping.It holds 13.3v most of the time but certain tones drop it below 12v shutting it down. Ive done the Big 3. Got 3 Kinetik batteries .2 HC800's under the hood and a HC3800 in the trunk. currently running stock alternator 120 amp. there is no available H.O. alternator made for my car(2002 hyundia XG350L) looking into having my stock alt beefed up. there is 1\0 gauge rockford fosgate power cable throughout. Also something weird,when the trunk is open it will shut down at half volume.trunk closed almost never shuts down... Any Ideas?? Thanks
  9. I installed 2 rockford fosgate P3 2012 models on to a 500-1b mono block. after about an hour an a half of driving a night my radio started acting up. I would turn the volume and the radio would temporarily shut off. Would this imply that i need to upgrade my alternator or I could I just install a capacitor? As well I'm not sure what I wired my subs to. There 4 ohms with dual voice coils. One positive and negative to the other voice coil. Then to the box terminal to the amp. And same thing for the other. The two subs are not wired together. Im concered because i think that wiring to two 1-ohm sub loads, but Im not sure. If anyone could please explain it would be a big help.
  10. wats up guys i started this big project here my plans- fiberglass whole back and dashboard install tv and speakers in the dash move gauge set to the other side something new ya know hook up my sound system 4 subs 8 speakers 2 tweeters 3 amps and more to come hook up a kill switch add 2 more batterys wire the hydralics better and swap out to better hoses get a gauge for the air tank get a diffrent air tank and compressor relocate ignition install xbox 360 change the lights and wiper switch to a normal switch no stock big thing make center console speakers to the back no back seats only front need the vents for ac http://s1073.photobucket.com/albums/w385/robsharples35/any tips and any advice while i post some more pics threw out this week would be helpfull honestly i have only a lil clue in what im doing never fiberglassed before but i like the challenge
  11. Ok so yesterday my car went crazy on me, i turned it off, took the key out, and the car would still run, only until my toggle switch for my amplifier was turned to off. however when the car was on with the keys in it and i turned the switch off, the bass still remained. i got a new switch, that didnt work, unplugged everything from my amp and plugged it back in, everything went back to normal. now my problem is, without changing any setting on the amplifier, bass level ranges over time and clips at less then half according to the bass knob. before i had it so i could crank it up all the way and bass would remain constant and not clip. can someone help me in diagnosing this problem?????
×
×
  • Create New...