Jump to content

I'm having smelly sub issues as well...


akrja_07
 Share

Recommended Posts

Before I can finish a complete song I get a FAINT smell from I guess my woofers since they are the only thing in my car that's new. I shut them down immediately when I begin to smell it.. But honestly it almost smells like wood being cut with a mix of electrical heat, also, the woofers do feel warm, not hot but pretty warm... Here is what I got going on, in FULL detail... I am only going to list things that deal with the bass.

Head unit;

Kenwood KDC-X789

Max volume played at - 31 of 35 (amp gain set at this volume)

Sub level set at 0 (-15 to 15)

Bass set at -8 (-8 to 8)

Bass freq. set at 70hz. (40hz.-150hz.)

Bass Q-Factor set at 1.00 (1.00-2.00)

Bass EXT. set to off

LPF SW set on THROUGH (THROUGH + 50hz.-120hz.)

SW Phase set to normal

Loud set to off

Whatever 2.ZONE is, it's off.

Amp;

Directed D2400

Gains set with DMM to 36 volts

Subsonic filter set to on (not variable, simply an on-off switch)

Bass EQ set to off (not variable, switch from 0db-8db)

Low pass filter set to about 50hz. (variable 30hz.-250hz.)

Phase set to 0 (Switch from 0-180)

Subs;

2 12" DC audio level 3 with level 4 voice coils dual 1 ohm, wired down to a 1.3 ohm load... Not seeing anywhere near RMS, which is why I'm confused.

ADDITIONAL, MAYBE USEFUL INFO;

I am running stock electrical, only upgrade was getting factory grounds down to bare metal.

Power wire is either 2 or 4 gauge, and ground wire is 1 gauge smaller.

Box is pre-fab, tuned HIGH, and I'm always playing slowed stuff with lows, maybe soul cause right here???

Speaker wire is 12 gauge

Vehicle is 1993 Honda Accord

This should be everything...

2001 Chevy Silverado Ext. cab - Kenwood KIV-BT901 - 2x 12" DC Audio level 3 m2D1 in 4.2 cuft. @29Hz. - DC Audio 2.0k - Alpine Type-X components - US Amps USA-4300x - XS Power D4700 - Bosch 145a alternator

Link to comment
Share on other sites

Burning is caused by clipping. If your box is tuned high you could also be playing under your tuning. Build a new box. It's cheap.

2003 Dodge Ram 1500 SLT (Yea its got a Hemi)Alpine CDA-105KnuKonceptz 0ga CCA

Big 3 with Yellow Top

15" SoundQubed HDC3DC Audio 1.2K (Bass)Pioneer 6x9's (Front)Pioneer 6.5's (Rear)Kicker 3.5's (Dash)Sony amp on the highs. (Hey it was free)

Link to comment
Share on other sites

songs?

they may be clipped.

i played a clipped song (didnt know at the time) full tilt about 3 times and i started smelling mine.

(UNDER CONSTRUCTION)

Kenwood KIV-700 headunit

2 18" sundown Z.v3s

13.5^3 wall tuned @ 28hz

SAZ-3500

DC power 270amp alt

JL c2 650

AP600.4

XS 1200 under the hood

XS 3100 in the trunk

1/0 gauge

big 3

25^2ft audio technix

sdfi.png

^^ c-fuzzy ur an idiot, my 15" soround is waay bigger cuz its a tall sorround, on top of that I HAVE A BIGGER MOTOR... oh yeah and fuck u suck my dick i got your hoes!

anywhere they want to. They cant hear anyone telling them otherwise. just because its bigger doesnt make it any different. they just piss people off faster and farther away.

Link to comment
Share on other sites

Burning is caused by clipping. If your box is tuned high you could also be playing under your tuning. Build a new box. It's cheap.

Easier said the done, I have tried 3 times and failed 3 times. Honestly bought this box because I was so anxious to hear the subs. I am going to give it another shot though because I want a box thats LOW!!

2001 Chevy Silverado Ext. cab - Kenwood KIV-BT901 - 2x 12" DC Audio level 3 m2D1 in 4.2 cuft. @29Hz. - DC Audio 2.0k - Alpine Type-X components - US Amps USA-4300x - XS Power D4700 - Bosch 145a alternator

Link to comment
Share on other sites

songs?

they may be clipped.

i played a clipped song (didnt know at the time) full tilt about 3 times and i started smelling mine.

I Don't think it's that because lately, all I have been listening to is the 22 CD's worth of music from DECAF. :clapping:

2001 Chevy Silverado Ext. cab - Kenwood KIV-BT901 - 2x 12" DC Audio level 3 m2D1 in 4.2 cuft. @29Hz. - DC Audio 2.0k - Alpine Type-X components - US Amps USA-4300x - XS Power D4700 - Bosch 145a alternator

Link to comment
Share on other sites

clippy clipclip. normally when you play a clipped song you will smell the coils buring. DL audacity and look at the songs you play. when you see a shit ton of red you found the reason for the buring lol

2000 tahoe

orion hcca 15.4

kicker zx2500

2 JL 300/4s

infinity and kicker mids/highs

KHC1400 in back, stock upfront

dont ask about my HU

clarion EQ

kicker/fosgate rcas

Link to comment
Share on other sites

You said it yourself that the subs are new....when i got my new dc sub and played it hard right off the bat I could smell the glue

00' Nissan Xterra

Always under construction :]

HU: Pioneer DEH3100-UB

Mids & Highs: Kicker DS Component Set & Crescendo tweeters

Mids & Highs Amp: Rockford 150.2

Subwoofer: 2 DC Audio LV 4 18"s

Subwoofer Amp: Hifonics Brutus 2005d

you been hanging out with jeff and dustin with that green paint? its yellow so it has to be loud.

Link to comment
Share on other sites

Burning is caused by clipping. If your box is tuned high you could also be playing under your tuning. Build a new box. It's cheap.

Easier said the done, I have tried 3 times and failed 3 times. Honestly bought this box because I was so anxious to hear the subs. I am going to give it another shot though because I want a box thats LOW!!

You failed at box building? It's easy man. Either ask alot of questions or have someone design something for you.

2003 Dodge Ram 1500 SLT (Yea its got a Hemi)Alpine CDA-105KnuKonceptz 0ga CCA

Big 3 with Yellow Top

15" SoundQubed HDC3DC Audio 1.2K (Bass)Pioneer 6x9's (Front)Pioneer 6.5's (Rear)Kicker 3.5's (Dash)Sony amp on the highs. (Hey it was free)

Link to comment
Share on other sites

smelly subs = toasty coils.

THERE IS NO BUILD LOG!

1998 Chevy Silverado ext cab

Alpine CDA-9887

4 Team Fi 15s

2 Ampere Audio TFE 8.0

2 Ampere Audio 150.4

3 Digital Designs CS6.5 component sets

Dual Mechman 370XP Elite alternators inbound!

8 XS Power d3400

6 XS power d680

Second Skin

Stinger

Tsunami Wiring

Sky High

A Real Voltmeter not a piece of shit stinger.

Link to comment
Share on other sites

Burning is caused by clipping. If your box is tuned high you could also be playing under your tuning. Build a new box. It's cheap.

Easier said the done, I have tried 3 times and failed 3 times. Honestly bought this box because I was so anxious to hear the subs. I am going to give it another shot though because I want a box thats LOW!!

You failed at box building? It's easy man. Either ask alot of questions or have someone design something for you.

Yes, it's easy with the the right tools and a little knowledge, neither of which I have lol. And I am in the process of trying to get one of you guys to design me an enclosure, Im willing to give it another go but this time with pre cut pieces. Here;

My link

2001 Chevy Silverado Ext. cab - Kenwood KIV-BT901 - 2x 12" DC Audio level 3 m2D1 in 4.2 cuft. @29Hz. - DC Audio 2.0k - Alpine Type-X components - US Amps USA-4300x - XS Power D4700 - Bosch 145a alternator

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...