Check out the SMD Store @ WcCarAudio.com!

Jump to content
 
 

Recommended Posts

What do you guys think of this? :nea:

IMAG1133.jpg

IMAG1132.jpg

IMAG1131.jpg

IMAG1129.jpg

IMAG1128.jpg

This was literally on fire, the back of the cone was charred and the foam surround was meted from the flame. I never seen the flame but the spokes and wood show heat. :trippy:

Edited by 97SSBlazer

lower tuning is just hard. I was surprised how loud 145 sounds at 35hz, and how quiet 145 sounds at 50hz.

-= 2005 Tahoe LT =-Head unit: Pioneer AVH-X5500BHSSource: iPad Mini in dash

Subs: 2 T1 12's

Sub Amp: T1500-1bdCPWire: Rockford Fosgate 1/0 awgSignal Cable: MonsterFronts:Stock Bose for now:)Rears: Stock Bose for now:)MIds/High amp: Stock Bose for now:)

2005 Tahoe Build Log: http://www.stevemeadedesigns.com/board/topic/172529-2005-tahoe-my-17th-vehicle/

2001 Monte Build Log: http://www.stevemeadedesigns.com/board/topic/160030-2001-monte-carlo-my-16th-car-lol/page-2#entry25309381997 Tahoe Build Log: http://www.stevemead...oe-6-15-rf-15s/2001 Impala Build Log: http://www.stevemead...katzkin-inside/SMDSig3-26-12.jpg

Share this post


Link to post
Share on other sites

I guess that's what happens when you bang a BTL for more than a 1/2 hour ;)


2001 Bravada (2wd) Pewter on 24's

JVC KW-AV60BT

10 Alpine Type-S 6.5s

2 PSI/BTL 18's @ 32Hz

2 Rockford Fosgate T25001-bd's @ 1-ohm each

Rockford Fosgate T1000-4

Rockford Fosgate T400-4

Rockford 3Sixty.2

Yellow top up front, 2 9a31s in the back

LOTS of AT 1/0

Python 991

350 Amp Singer Alt

"Build Log"

My Facebook

My YouTube

i didnt see the video or read anything but...cool story

and the reason your being a cock tonight is?

Share this post


Link to post
Share on other sites

ouch, thats no bueno. well theres the update i was expecting to see on ur build thread :pardon:

Share this post


Link to post
Share on other sites

Damn that's crazy. Is that one of the new n2's?... Nvm

Edited by siccostyle

01 2dr ExploderBuild log2 18" DC Level 6's (M3's)DC 10k5 XS d3100's, DC 390 alt100' shok ofc cable

Team ShokTEAM SUB SONIC ADDICTION

Share this post


Link to post
Share on other sites

Damn that's crazy. Is that one of the new n2's?... Nvm

No an old "UFO"


lower tuning is just hard. I was surprised how loud 145 sounds at 35hz, and how quiet 145 sounds at 50hz.

-= 2005 Tahoe LT =-Head unit: Pioneer AVH-X5500BHSSource: iPad Mini in dash

Subs: 2 T1 12's

Sub Amp: T1500-1bdCPWire: Rockford Fosgate 1/0 awgSignal Cable: MonsterFronts:Stock Bose for now:)Rears: Stock Bose for now:)MIds/High amp: Stock Bose for now:)

2005 Tahoe Build Log: http://www.stevemeadedesigns.com/board/topic/172529-2005-tahoe-my-17th-vehicle/

2001 Monte Build Log: http://www.stevemeadedesigns.com/board/topic/160030-2001-monte-carlo-my-16th-car-lol/page-2#entry25309381997 Tahoe Build Log: http://www.stevemead...oe-6-15-rf-15s/2001 Impala Build Log: http://www.stevemead...katzkin-inside/SMDSig3-26-12.jpg

Share this post


Link to post
Share on other sites

ouch, thats no bueno. well theres the update i was expecting to see on ur build thread :pardon:

Check my build thread, it was updated like 3 days ago. Now I don't know if Im going to re-cone or start all over. The coil looks great, but the tinsel leads couldn't handle the power. I have 3300+ watts RMS all the mods to back it up so I might try to go bigger ;)


lower tuning is just hard. I was surprised how loud 145 sounds at 35hz, and how quiet 145 sounds at 50hz.

-= 2005 Tahoe LT =-Head unit: Pioneer AVH-X5500BHSSource: iPad Mini in dash

Subs: 2 T1 12's

Sub Amp: T1500-1bdCPWire: Rockford Fosgate 1/0 awgSignal Cable: MonsterFronts:Stock Bose for now:)Rears: Stock Bose for now:)MIds/High amp: Stock Bose for now:)

2005 Tahoe Build Log: http://www.stevemeadedesigns.com/board/topic/172529-2005-tahoe-my-17th-vehicle/

2001 Monte Build Log: http://www.stevemeadedesigns.com/board/topic/160030-2001-monte-carlo-my-16th-car-lol/page-2#entry25309381997 Tahoe Build Log: http://www.stevemead...oe-6-15-rf-15s/2001 Impala Build Log: http://www.stevemead...katzkin-inside/SMDSig3-26-12.jpg

Share this post


Link to post
Share on other sites

I'm guessing the tinsel leads shorted out, or were just too thin for the power.

what impedance was the sub? oh, it says D1 on the coil :P

could have been excessive resistance where the tinsel leads join the voice coil.

Edited by TheyDontWantMusic

Share this post


Link to post
Share on other sites

I have seen it happen locally to a guy in Memphis. His BTL blew sky high and caught on fire with a kicker zx1500 on it!!!!!!!!! I have never been a fan of Fi. I think it is a lot of hype and they have NOTHING special about what they build until the new neo setups came out.

Funny part about this setup you have is it appears to have never been given much power either. I am gonna say piss poor connections on the tinsels and voice coils or obviously tinsels that become broke in the middle. The worse and worse the connection, the more heat it generated... compounding the problem of thinner and weaker tinsels which have become increasing brittle and less effective as a conductor. Eventually it breaks and then arcs big when makeing contact, momentarily of course, as the sub is still being driven by the other coil.

I have heard of tinsel problems on ascendants as well... If you play them daily and ride with your tunes jamming all the time, they are destined to fail even within reccommended enclosures and under-rms power levels


04 Monochrome LT Chevy Tahoe

-A few wires, half a speaker, some watts

-All Black 6's

-Paint to Match, SS Bumper, Black grills.

-HID'ed and LED'ed

-A few performance enhancers

I have two nice subs for sale, but I am not allowed to help my fellow forum members by offering it to them for a nice price via my signature, sorry

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...