Jump to content

help using my smd dd1


Recommended Posts

Something that may help you tune your sub xovers is knowing that CD, .wav, and mpeg (and most other compressed media formats) have everything below 20 hz already filtered out...and also everything above 20khz.  Setting the infrasonic filter to off will likely be the best setting for most music.  FLAC, and some other lossless formats, can have lower and higher frequencies in them so if you plan to regularly use lossless media types you may try to dial them in.

Orion XTR amplifiers

Skar subs

 

Link to comment
Share on other sites

Did all that. Been watching videos all morning. 

 

My gain on my 4 channel hertz 1000 wrms amp goes from 0-6

 

I had it set by an audio shop and they had it set at 3. Which is about 1/3 of the way up. 

 

On the distortion detector. I get one little blink at 3 then nothing..turn it up to 5.5 and the distortion light stays on. 

Never got a full light on my headunit either. Did it with the amp test and rca from Headunit. 

Daily driver

  • Crescendo Audio Encore 4.5k
  • Fi SP4v2 18" ( 5.5 cube vented tuned 27hz)
  • Hertz Millie mid-range, tweets, xovers
  • Hertz SPL Show 10" mid-bass ( 1 cube sealed box)
  • Hertz hdcp 4 channel amp
  • 370 amp mechman hairpin
  • 2x d3400 XS Power batteries
  • 2/0 gauge 100% ofc welding/ground cable (big 3 done)
  • 40 ft.2 second skin pro/ 40 ft.2 dynamat extreme ( doors sealed)

 

 

Link to comment
Share on other sites

You play the HU at max clean volume, playing track 4  on the disc the DD-1 came with, then adjust gain on the amp up until the distortion light comes on..then back it down just a tad.  Then do it with track 6.

Edited by Crazy 8s Drums

Orion XTR amplifiers

Skar subs

 

Link to comment
Share on other sites

30 minutes ago, Crazy 8s Drums said:

You play the HU at max clean volume, playing track 4  on the disc the DD-1 came with, then adjust gain on the amp up until the distortion light comes on..then back it down just a tad.  Then do it with track 6.

hmm... i feel like i read that somewhere after i got my DD1...  hmmm maybe in the instruction manual?

Link to comment
Share on other sites

My 2 gain settings on the 4 channel are identical. That little quick blink on the distortion light was tripping me the fuck out. Got it to stay steady at about 4 on my 4 channel.

my sub amp the DD 1 worked like it was supposed to. 

Think everything's good. Got to finally hear.my sp4 the way it was meant to be heard. Everyone on my block was poking their head out their front door ???

The sub bass from the sp4 and that enclosure Trit designed.for menis ridiculous. I thought my old jl13w7 pounded. Fuck me. What a trip. Well. It was everything I was looking for.

 

Edited by Mack187Murder
  • Like (+1 Rep) 1

Daily driver

  • Crescendo Audio Encore 4.5k
  • Fi SP4v2 18" ( 5.5 cube vented tuned 27hz)
  • Hertz Millie mid-range, tweets, xovers
  • Hertz SPL Show 10" mid-bass ( 1 cube sealed box)
  • Hertz hdcp 4 channel amp
  • 370 amp mechman hairpin
  • 2x d3400 XS Power batteries
  • 2/0 gauge 100% ofc welding/ground cable (big 3 done)
  • 40 ft.2 second skin pro/ 40 ft.2 dynamat extreme ( doors sealed)

 

 

Link to comment
Share on other sites

51 minutes ago, bmwking said:

hmm... i feel like i read that somewhere after i got my DD1...  hmmm maybe in the instruction manual?

Yeah that's real cute.  Didn't decide to just wing it. Had the instructions glued to my face. You know that  manual that came.with it.

Whenyour new to car audio and the instructions doesn't explain every single.dial you make sure from.another source your doing it right. I thought I'd double check. Thanks KS for the help 8's. Your the man

Edited by Mack187Murder

Daily driver

  • Crescendo Audio Encore 4.5k
  • Fi SP4v2 18" ( 5.5 cube vented tuned 27hz)
  • Hertz Millie mid-range, tweets, xovers
  • Hertz SPL Show 10" mid-bass ( 1 cube sealed box)
  • Hertz hdcp 4 channel amp
  • 370 amp mechman hairpin
  • 2x d3400 XS Power batteries
  • 2/0 gauge 100% ofc welding/ground cable (big 3 done)
  • 40 ft.2 second skin pro/ 40 ft.2 dynamat extreme ( doors sealed)

 

 

Link to comment
Share on other sites

So, your sub woofer infrasonic/subsonic get set to as low as they go. Headunit and amp. Sub low pass go as high as they go on headunit and amp. Check headunit sub out with the 0db 40hz track. 

 

Mids, set high pass if you have it as low as it will go and low pass as high as it will go, or select through, or full pass.  Check headunit with the 0db 1khz track. Use lower volume of the two.

 

Hook up amps with no speakers. Repeat the process above and set the amp filters like above.  probe the amp outputs his time. Use the max clean volume and adjust the gain . You may use the -5db 1k track if you like. I wouldnt go any more aggressive than that.

I like using a -7.5 custom track for my subs but -10 works ok. If it is too much use the -5

. -15 will probably be to aggressive.

 

Edit: autocorrect

Edited by strangeduck
Link to comment
Share on other sites

1 hour ago, Mack187Murder said:

Yeah that's real cute.  Didn't decide to just wing it. Had the instructions glued to my face. You know that  manual that came.with it.

Whenyour new to car audio and the instructions doesn't explain every single.dial you make sure from.another source your doing it right. I thought I'd double check. Thanks KS for the help 8's. Your the man

haha no beef meant man, just being sarcastic.  figured you were getting solid advice already.  dont worry about the clip light doing a single flicker, just means youre getting close to distortion.  if it doesn't come on steady then youre good.  sounds like your equipment is getting set up nicely (and properly).  gratz on tuning it properly, hopefully you secured that box and sub really well to keep it in place in case any of those neighbors want to help themselves...

Link to comment
Share on other sites

58 minutes ago, bmwking said:

haha no beef meant man, just being sarcastic.  figured you were getting solid advice already.  dont worry about the clip light doing a single flicker, just means youre getting close to distortion.  if it doesn't come on steady then youre good.  sounds like your equipment is getting set up nicely (and properly).  gratz on tuning it properly, hopefully you secured that box and sub really well to keep it in place in case any of those neighbors want to help themselves...

All good man thanks ? I always get stressed out during troubleshooting. Glad.it all.worked out 

  • Like (+1 Rep) 1

Daily driver

  • Crescendo Audio Encore 4.5k
  • Fi SP4v2 18" ( 5.5 cube vented tuned 27hz)
  • Hertz Millie mid-range, tweets, xovers
  • Hertz SPL Show 10" mid-bass ( 1 cube sealed box)
  • Hertz hdcp 4 channel amp
  • 370 amp mechman hairpin
  • 2x d3400 XS Power batteries
  • 2/0 gauge 100% ofc welding/ground cable (big 3 done)
  • 40 ft.2 second skin pro/ 40 ft.2 dynamat extreme ( doors sealed)

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Who's Online   1 Member, 0 Anonymous, 147 Guests (See full list)

×
×
  • Create New...