Jump to content
Sundown Audio

Soundstream rub2500.1D


Recommended Posts

Hey whats up everyone I was wondering if anyone in the community ran the Soundstream rub2500.1d? I have searched through google and searched through the community and search feature but couldn't find much for my amp. Anyway the reason I was asking is I would like to hear how other have their gains set on this particular amp. I have a JVC KD-A315 head unit and it has 5V preouts. I got the gain set on the .1-2V setting with the gain about 1/3 of the way up. Guessing around 1.6-1.7V. The amp also has 2-8V setting for the gains but when I switch it to the 2-8V setting I really dont get much bass at all with the gains at max or min. It runs a little warm but I think my electrical is part of the problem. At idle it will dip pretty bad. I will install a new radiator this weekend and once I get that done I am getting 20ft of 1/0 and running a 2nd battery up front. That should help the voltage a tad bit. Anyway I would really like to hear how some people have their gains set on this amp or if you have any suggestions I am all ears to anything you have to say.

Amp:

Bass Boost: OFF

LPF: right around 60-70hz

Subsonic: 25hz

Gain: .1-2V (also has 2-8V setting)

Gain knob on amp: about 1/3 the way up

*also on an amp rack to get it off the floor/carpet and got spacers under the feet to lift it up off the amp rack a little bit to get air flow under neath*

Head Unit:

Bass: 0

Mid: +2

Treb: +3

Sub Woofer Level: 6/6

Thank you for any opinions or help,

-James

- 1997 Chevy Tahoe- Big 3 (1/0)- Dual Autocraft Batts- JVC KD-A315 HU- AQ 2200.1D- 18" AQ HDC3- Box w/ Removable Port (6ft^3 @ 36hz & 6.7ft^3 @ 42hz)- 39' 1/0 & 13' 2/0 Flex-A-Prene

My Selling Feedback

Build Log

Link to comment
Share on other sites

Forgot to mention but the amp is running (2) 12" DVC 4ohm Q Power subs wired down to 1ohm. Well at the end of the speaker wire and on the terminals at the box its floating between 1-1.1ohm. Also temps here in Eastern NC have been pretty warm.

Thanks,

-James

- 1997 Chevy Tahoe- Big 3 (1/0)- Dual Autocraft Batts- JVC KD-A315 HU- AQ 2200.1D- 18" AQ HDC3- Box w/ Removable Port (6ft^3 @ 36hz & 6.7ft^3 @ 42hz)- 39' 1/0 & 13' 2/0 Flex-A-Prene

My Selling Feedback

Build Log

Link to comment
Share on other sites

Anyone got any thought on this?

-James

- 1997 Chevy Tahoe- Big 3 (1/0)- Dual Autocraft Batts- JVC KD-A315 HU- AQ 2200.1D- 18" AQ HDC3- Box w/ Removable Port (6ft^3 @ 36hz & 6.7ft^3 @ 42hz)- 39' 1/0 & 13' 2/0 Flex-A-Prene

My Selling Feedback

Build Log

Link to comment
Share on other sites

Whip out a DMM and check the pre-out voltage on your RCAs if you don't know it. If you have 2v pre-outs then leave it on the .1-2v setting (gain is higher on this setting) since the gain adjustment is only there to match the amount of gain applied to the signal and the stronger the signal (higher the voltage) the less gain you need.

EDIT: spelling

Edited by 8ight

I'm gonna hate

Link to comment
Share on other sites

Been replacing the radiator and all the coolant lines after work today but right as I finished up I took the dmm to the rcas and couldn't get a reading on AC volts. The outer sheild to the ground probe and the inner peg to the hot probe right? Haha I sound like a noob but maybe its just cause I was frustrated from all the lines on the cooling system. Glad I got the cooling system restored though. Should add a few years to the ole Vortec.

Thanks,

-James

- 1997 Chevy Tahoe- Big 3 (1/0)- Dual Autocraft Batts- JVC KD-A315 HU- AQ 2200.1D- 18" AQ HDC3- Box w/ Removable Port (6ft^3 @ 36hz & 6.7ft^3 @ 42hz)- 39' 1/0 & 13' 2/0 Flex-A-Prene

My Selling Feedback

Build Log

Link to comment
Share on other sites

Been replacing the radiator and all the coolant lines after work today but right as I finished up I took the dmm to the rcas and couldn't get a reading on AC volts. The outer sheild to the ground probe and the inner peg to the hot probe right? Haha I sound like a noob but maybe its just cause I was frustrated from all the lines on the cooling system. Glad I got the cooling system restored though. Should add a few years to the ole Vortec.

Thanks,

-James

Yep yep, you tested it right, the hot wire is that inner peg ground is the outer ring. Seems like your problem could be less costly than you may have originally thought, probably a bad RCA cable or connection. Could be a bad head unit but I'd check up on that cable first.

I feel your pain with the cooling system, just had my GMC Jimmy overheat on me, bad radiator. I put the new radiator in myself, what a pain.

I'm gonna hate

Link to comment
Share on other sites

Welll the signals go to the amp just fine but when I disconnect them and try to check voltage on a Greenlee dmm I get nothing. Plays and sounds great but can't get a reading on the left or right channel. I wish I would have taken pics so I could put it in an upcoming build log but I forgot to take pics until the front end was back together. when I replace the head lights ill try grab a few pics of the new radiator. Can't tell much difference between the old hoses/lines and new hoses/lines. Only visible difference is the new radiator being new and still shiny instead of 14 years old and full of debris. Anyway any suggestions for the rca's? I will test them in the morning on a 50hz tone if I can figure out how to get a reading

-James

Edited by 252chevyboyz

- 1997 Chevy Tahoe- Big 3 (1/0)- Dual Autocraft Batts- JVC KD-A315 HU- AQ 2200.1D- 18" AQ HDC3- Box w/ Removable Port (6ft^3 @ 36hz & 6.7ft^3 @ 42hz)- 39' 1/0 & 13' 2/0 Flex-A-Prene

My Selling Feedback

Build Log

Link to comment
Share on other sites

Welll the signals go to the amp just fine but when I disconnect them and try to check voltage on a Greenlee dmm I get nothing. Plays and sounds great but can't get a reading on the left or right channel. I wish I would have taken pics so I could put it in an upcoming build log but I forgot to take pics until the front end was back together. when I replace the head lights ill try grab a few pics of the new radiator. Anyway any suggestions for the rca's? I will test them in the morning on a 50hz tone if I can figure out how to get a reading

-James

If that is the case your head unit just doesn't put out an RCA signal when there is no amp connected. Everything seems to be working, in your case. I'd set your gain by ear on whichever setting it sounds best with. Many here will tell you that you MUST use an oscilloscope or DD-1 Distortion Detector to set gains but %90 of people who have systems DON'T and set it by ear, and they all do just fine :D

I'm gonna hate

Link to comment
Share on other sites

I got it set by ear for now. I have done that on every other amp I tuned and they were fine but there is a guy coming to the Wilson show on the 30th that has a DD-1 that I would love to use haha. Anyway the gains are near 1.8-1.9v out of 2v which is what the little knob on the amp looks like. Anyway thanks for the assistance man.

-James

- 1997 Chevy Tahoe- Big 3 (1/0)- Dual Autocraft Batts- JVC KD-A315 HU- AQ 2200.1D- 18" AQ HDC3- Box w/ Removable Port (6ft^3 @ 36hz & 6.7ft^3 @ 42hz)- 39' 1/0 & 13' 2/0 Flex-A-Prene

My Selling Feedback

Build Log

Link to comment
Share on other sites

Sure thing! I bet you'll just find your gain is a little low if you DD-1 or O-Scope it, that's always the case when I set them by ear. Haven't even bothered dragging out the Tek for my current build..

I'm gonna hate

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Who's Online   0 Members, 0 Anonymous, 1222 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...