Jump to content

hit a bump and stock speakers cut off momentarily, but not sub?


Recommended Posts

I recently installed a small setup in my chicks ride. everything went smooth, sounds great for what it is and what i paid. took the car for a spin, hit a nice pothole and the door and rear deck stock speakers cut off, but the sub kept playing. the radio is a Kenwood. The speakers do come back on, but every once in a while, i hit a bump and it happens again. This never happened until i took out the radio to connect RCA's and REMote wire. Any ideas of why this is happening?

If Morgan Freeman narrated a story on how great AIDS is, I would be captivated and tempted to contract it myself. His voice just fills my soul with warm fuzzies and puppy tears.

He has NO idea and may have a touch of autism to be honest.

Is this guy real or is he joking? i actually mistook him for a lesbian in that demo video

Wanted to mess around with a box for the garage. Was thinking 4 6x9 in 4 cube at like 30 hz...

These are the things that make me lol

Link to comment
Share on other sites

from the back of the harness? When it happens, its all four Speakers at once. But if its the harness, i wouldve thought the sub would cut off too since the remote wire is in the harness

If Morgan Freeman narrated a story on how great AIDS is, I would be captivated and tempted to contract it myself. His voice just fills my soul with warm fuzzies and puppy tears.

He has NO idea and may have a touch of autism to be honest.

Is this guy real or is he joking? i actually mistook him for a lesbian in that demo video

Wanted to mess around with a box for the garage. Was thinking 4 6x9 in 4 cube at like 30 hz...

These are the things that make me lol

Link to comment
Share on other sites

Sounds like a bad connection , The amp on the radio is going into protect, but that doesnt shut off the output of the rca's.So thats why your sub plays but the highs dont . If you put the radio in, make sure all connections are good, and that there is no strands of wire that could be touching metal or another speaker wire behind the deck . If thats all good , then you could have a poor connection at one of the speakers, or possible a bad speaker . Try disconnecting 1 at atime and see if you can get it to shut off when you hit a pothole or whatever. usually if its a factory connection and no one has ever touched it or spliced it, they usually dont go bad. Try tat and let us know what you have found.

Edited by Team808

Member of Team 808

Member of Team North East Spl

Link to comment
Share on other sites

will do, thanks for the advice brother

If Morgan Freeman narrated a story on how great AIDS is, I would be captivated and tempted to contract it myself. His voice just fills my soul with warm fuzzies and puppy tears.

He has NO idea and may have a touch of autism to be honest.

Is this guy real or is he joking? i actually mistook him for a lesbian in that demo video

Wanted to mess around with a box for the garage. Was thinking 4 6x9 in 4 cube at like 30 hz...

These are the things that make me lol

Link to comment
Share on other sites

how are the wires connected to the harness that goes to the radio? Did you just use electrical tape or are they crimped? If they are crimped make sure you didnt crimp them to hard to cut a wire, if taped make a better connection then the tape. Either way sounds like a loose wire

Link to comment
Share on other sites

the wires are crimped from when she had the deck installed awhile back. i didnt remove the harness from the radio at all, just added the RCA's and remote. Im gonna take the radio out and check the clearance from the wires and whatever is directly behind the radio (whatever plastic piece is there).

If Morgan Freeman narrated a story on how great AIDS is, I would be captivated and tempted to contract it myself. His voice just fills my soul with warm fuzzies and puppy tears.

He has NO idea and may have a touch of autism to be honest.

Is this guy real or is he joking? i actually mistook him for a lesbian in that demo video

Wanted to mess around with a box for the garage. Was thinking 4 6x9 in 4 cube at like 30 hz...

These are the things that make me lol

Link to comment
Share on other sites

problem seems to be solved.. I checked and rechecked the wires, couldnt find a flaw.. When i was jiggling the HU around you could hear something inside. Started taking off the front piece where the face would be attached to, and a fuckin DIME fell out. Reassembled radio put everything back, and no more problems. That tells you how my luck runs lol

If Morgan Freeman narrated a story on how great AIDS is, I would be captivated and tempted to contract it myself. His voice just fills my soul with warm fuzzies and puppy tears.

He has NO idea and may have a touch of autism to be honest.

Is this guy real or is he joking? i actually mistook him for a lesbian in that demo video

Wanted to mess around with a box for the garage. Was thinking 4 6x9 in 4 cube at like 30 hz...

These are the things that make me lol

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...