Jump to content

Recommended Posts

Have you checked sub output on deck to see if its turned off? lol thats happened to me before lol

hes getting voltage through the RCA's so i doubt its that.

OP have you tried it in a totally seperate car?

gonna try that tomorrow, me and Nate Futuristic are gonna hook it up in place of his AQ2200 to see if maybe it's something in my car.

Feedback Thread: http://www.stevemeadedesigns.com/board/topic/152368-littlebuck1919s-feedback/#entry2177586

i think you'd stick your dick in a blender if it told you it was 40 wtih two kids your age. lol

6/18/82 - 4/17/12

R.I.P. to my sister Shana

Link to comment
Share on other sites

  • Replies 28
  • Created
  • Last Reply

Top Posters In This Topic

Had this one happen recently.

Play a 40hz tone and see if you are getting signal at both RCAs. Buddy came to me with the car not sounding right and come to find out one of his RCAs was bad somewhere.

tried a 40 htz tone, had it going for like 12-15min straight full tilt (internal amp shut off) check both RCA's and both had a clean signal. checked with DMM and there was power going through to the ends (double checked using the DMM, used a DD-1 to make sure it was clean)

Feedback Thread: http://www.stevemeadedesigns.com/board/topic/152368-littlebuck1919s-feedback/#entry2177586

i think you'd stick your dick in a blender if it told you it was 40 wtih two kids your age. lol

6/18/82 - 4/17/12

R.I.P. to my sister Shana

Link to comment
Share on other sites

We tried the rcas from my 4channel (pulled up next to him and ran my rcas from my headunit to his amp)

0 ac voltage came out when i hooked up my dmm to the speaker outputs and played a 40hz tone full tilt

What components in a amp could/would cause the speaker outputs to die with it?

When we hook it up in my car tomorrow we will crack it open and take a few pics

Edited by Nate Futuristic

down rpping vanderbilt. 30 miles from victoria. i own the 3rd loudest setup here out of 3. but i did put together all 3 setups

^^ Cant wait to swalllow Ghost's babies

Link to comment
Share on other sites

open it up and take some HQ pics, some guys on here can spot problems with the guts pretty quick (me not being one of them)

29408240963_9908a51930_o.png
Best Score to Date : 160.5 dB Outlaw (47Hz)[4 XM 15's & 2 Taramps Bass 12k's]

BL :  http://www.stevemeadedesigns.com/board/topic/147800-chevyboy95s-4-15s-7krms-wall-1533-db-on-half-power/
YouTube: http://www.youtube.com/hitemwiththeflex/

Link to comment
Share on other sites

yeah, we'll try to do that tomorrow before work or something

Feedback Thread: http://www.stevemeadedesigns.com/board/topic/152368-littlebuck1919s-feedback/#entry2177586

i think you'd stick your dick in a blender if it told you it was 40 wtih two kids your age. lol

6/18/82 - 4/17/12

R.I.P. to my sister Shana

Link to comment
Share on other sites

played with the sub controls off the head unit....and nothing...anything from the 9886 that might maker a sub not give output??

Feedback Thread: http://www.stevemeadedesigns.com/board/topic/152368-littlebuck1919s-feedback/#entry2177586

i think you'd stick your dick in a blender if it told you it was 40 wtih two kids your age. lol

6/18/82 - 4/17/12

R.I.P. to my sister Shana

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Who's Online   0 Members, 0 Anonymous, 129 Guests (See full list)

    • There are no registered users currently online



×
×
  • Create New...