Jump to content
 
 

Sign in to follow this  
DubNDodge

What are you running on stock alternator?

Recommended Posts

Amps put out by the stock alternator: 90

The batteries used: O'reilly brand SLA group27 under the hood, 2 stinger SPP680 in back

What amplifiers: Audiopipe 3k, Kicker 850.4

Voltage drop while going full tilt: 14.0-14.3 at 1200RPM, 13.0-13.5 at idle

If the big 3 (4,5 etc) has been done: Big 3

If there has been multiple runs of 1/0: 1 Pos and 1 Neg

Edited by graham0599

Share this post


Link to post
Share on other sites

stock 90 amp alt

DDm3a at .5ohms

2 DD9515's

2 JL audio 300/4

Lanzar 500x2

2 batteries total

big 3

do i smell voltage drop nahh, not to bad.


REFF'S
My link
EBAY
http://feedback.ebay...ck&myworld=true
I love car audio so much because I will never be done. I can never win, and I will never get it finished or perfect. It always has me coming back for more, I can never get my fill of it, but I get what I need.

Share this post


Link to post
Share on other sites

stock 90 amp alt

DDm3a at .5ohms

2 DD9515's

2 JL audio 300/4

Lanzar 500x2

2 batteries total

big 3

do i smell voltage drop nahh, not to bad.

have you clamped your M3 at the 0.5 for its power output?

Ive heard running .5 on a low amp electrical can be damaging?


XS-power1.jpg

Share this post


Link to post
Share on other sites

stock alt from my mustang not sure what its putting out

2 bigger interstate batteries

bc3500 at 2ohms

big 3 in 1/0 knuconcepts kolossus flex and rockford 1/0 positive run to back

lowest voltage drop around 12.5ish

i think i burnt my alt up. my info center tells me to check charging system and i can smell burning of some sort. so currently got my eye on a 320a mechman.


06 v6 Mustangbig 3Mechman 270 Hybrid G2 interstate batteriesBC3500 wired at 12 Sundown x-10 D4's

Share this post


Link to post
Share on other sites

stock 65 amp alt, two big wet cell batts

the car (headlights and stuff)

skar 1500.1 @1ohm

Kenwood 8405

Fosgate symmetry

headunit

carputer

touchscreen

Drop to low 13's on normal music with heavy bass,

drop to mid 12's on decaf

normal music like rock and jazz with out blasting the subs i don't get any drop or may .2 volts sometimes.

Share this post


Link to post
Share on other sites

'99 Honda Civic.

Stock 75 amp alternator

stock batt up front and XS XP950 in rear

Big 3 in KNU 1/0 and 1+ 1- run of XScorpion 1/0 to back

2500watts @ 1ohm plus some 55w hids with a lil bit of draw

lights on, heat blasting and system cranked I can easily hit 12.0

daytime on the highway tho....usually bottom out around 13.

Great Thread. I might be getting a jeep this summer and their stock alts are 160amps so im wondering if lots o batteries will work for 4-5k or if a good quality h/o alt with fewer batteries would be more cost effective..


06 Jeep Grand Cherokee

2 DC Level4 12"

Soundstream TA1.3000d

4 RF Punch 6.5" Components

2 RF Punch 3.5" 2-ways

RF Prime 400.4D

XS Power XP950 +&-run of XScorpion 1/0 OFC My Civic Build

Share this post


Link to post
Share on other sites

Vehicle: 04 Dodge Ram (5.9L)

Alternator: Stock (130 amp)

Batteries: Stock battery under hood/ 3 Deka Intimidator 9A34M's in bed

Amps: (1)AQ 120.4 (1)AQ2200D

Voltage drop: Dips to 14.0-14.2 full-tilt at idle. Lowest 13.8 after about 5 minutes at idle

No big 3 under hood. Only a single run of 1/0 from the alt to the rear batteries. (3) 1/0 grounds on the rear batteries to the frame

Edited by Skrilla

2 HDC3 18's

AQ2200D

Share this post


Link to post
Share on other sites

* 2001 Cadillac Seville STS

* Stock 140amp alternator

* Stock battery location under rear seat, stock battery swapped out with a Stinger SPV70

* XS Power D3100 in the trunk.

* Sundown SAZ-4500D wired at 1ohm to a pair of Sundown SA-12s

* Normal/daily voltage with the car at running temperature is 14.9volts

* Voltage drop at idle is 12.1volts, that is with the system playing full tilt, all headlights/running lights on, all the dome lights on, heater on max, rear heat on max, both the front and rear heated seats turned on hi.

* Due the the stock battery under the rear seat, wiring is not as typical as an every day car, so you could say its the big 3, but its just how you would wire the car properly if there was no such thing as a big 3.

* Wiring is all done in Audio Technix 1/0gauge CCA wire. I am running 1 positive run and 1 negative run from the alternator to the trunk.

-Positive wire starts at the alternator, it runs maybe 4 feet to the factory fusebox under the hood, where it splits off and runs to the rear stock battery location under the seat, where it splits off again to go into the trunk where the d3100 is placed, and then feeds the amp. All factory 4gauge wiring is left in the vehicle hooked up.

-Negative wire starts at an mounting bolt for the alternator, runs straight back to the stock battery location under the rear seat, the battery is also grounded to the chassis with the factory 4gauge ground, as well as a 1/0 ground. The negative wire splits off the rear seat battery and goes into the trunk where the d3100 is, and again is also chassis grounded, and of coarse the negative wires for the amp are connected directly to the D3100


ellk.jpg

 

Share this post


Link to post
Share on other sites

stock 90 amp alt

DDm3a at .5ohms

2 DD9515's

2 JL audio 300/4

Lanzar 500x2

2 batteries total

big 3

do i smell voltage drop nahh, not to bad.

have you clamped your M3 at the 0.5 for its power output?

Ive heard running .5 on a low amp electrical can be damaging?

nah havnt had time lately but its been like that for good while now. last show i went to i was demoing most of the show and the bishh kept going hell one of my 4ch amps turned of in the end cuz it got too hot, the m3a never turned off nor it went into protect it was hot though.

Edited by knowledge

REFF'S
My link
EBAY
http://feedback.ebay...ck&myworld=true
I love car audio so much because I will never be done. I can never win, and I will never get it finished or perfect. It always has me coming back for more, I can never get my fill of it, but I get what I need.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...