Jump to content

DD-1 and O-scope way different


Recommended Posts

So a few years ago I borrowed a friends O-scope from the lab. Found my max volume on my Pioneer 5900 to be 52, 53 squared the wave off. I then set my gains with everything flat with a 40hz 0db track and 1000hz 0db track.

A couple of months ago I purchased the DD-1 and got right to trying it out. I plugged it in to the RCA's from the deck made sure all crossovers were all the way up again and all eq's and boosts were flat and off. The pioneer maxes out at 62 on the volume. The DD-1 didn't even detect signal until I was in the mid 30's and when I turned up the volume it went all the way to 62 with no distortion light. Suspicious that the light might not be functioning I turned the EQ up until finally it did come on. So on both the 40hz 0db and 1000hz 0db tracks the DD-1 showed not even a flicker all the way up to 62. So I'm a little concerned as I said the O-scope showed clipping at 52 but DD-1 is saying I'm good to go up to 62. How is that possible? Any help or advise on this would be great! I mean if it's good to 62, which is where I have everything set now, then I'm cool with that but in all the videos I've seen comparing the DD-1 to an O-scope when the wave on the scope squares off the DD-1 is lighting up. So just confused and concerned. Thanks in advance for any help or advise.

2005 Ford Five Hundred

1 EMF Banhammer 15"

Orion XTR 4000.1

Alpine MRP-F300 4 channel

Pioneer AVH-X3800BT

Link to comment
Share on other sites

where you using the same 40hz and 1k hz 0db tracks as you did a few years ago? or the one supplied with the DD-1?

Its possiable that the tracks you used a few years ago, weren't true to what they were suppose to be. ( correct me if i'm wrong)

also, Could the headunit slowly lose its preformance over time? ( i dont know honestly)

My build log http://www.stevemeadedesigns.com/board/topic/143943-2001-mustang-gt-system-rebuild-box-build-pics-updated-61512/

2001 Ford Mustang GT

4.6 SOHC 380HP

270 amp Mechman alt

2 12" Treo SSX custom built.

6.47 cu ft, tuned to 32Hz

2 hifonics Brutus 2400.1, strapped

1 optima yellow top

1 Kinetic HC1800

14.4v @ 29Hz, 2k RPM

over 100ft 1/0 XS flex wire

Big 3 in 1/0

100sq ft fatmat deadener

145.3 on music, 142.6 sealed on music

Stop being a pussy and wall it off.

I hate when my google breaks too

I think the usps must be ran by a bunch of drunk ass oriental midget monkey's on methamphetamines.
Link to comment
Share on other sites

They were different tones. Never thought there would be a difference but that could account for it. I don't have access to the scope anymore to compare with the DD-1 Tracks.

2005 Ford Five Hundred

1 EMF Banhammer 15"

Orion XTR 4000.1

Alpine MRP-F300 4 channel

Pioneer AVH-X3800BT

Link to comment
Share on other sites

when i threw the -10db on.just to see What it looked like my deck didn't distort either. i have a jvc (for now) but like the track is off

jvc deck

stinger 1800 front

hc 2000 kinetic rear

2 runs of 1/0g

big 3/4

ct 60.4

2 ct 1400.1

ct EXO 15 d1

lots of deadner

type r comps front stage

6 kicker tweets rear stage

lots of great stuff

coming soon

ho alt

more bats

ct comps for front stage

more deadner

sweet amp rack

lots of L.E.D lights

new deck (thinking 80 prs, or flip out)

Link to comment
Share on other sites

Try connecting to a different channel. I constantly run into an issue with the DD1 being temperamental about which channel I have it on or if I use the RCA instead of the harness. I have seen it not do anything on channel one but work just fine on channel two.

if nothing changes, nothing changes

You don't know what you don't know, till you don't know

Link to comment
Share on other sites

When the weather warms up here again I will run it again just to be sure. I mean it sounds fantastic and I've read other guys with pioneers getting full volume without distortion. I was just curious how the 0-scope and the dd-1 could be so far off. But yeah I think the tracks I used originally I got from like a THX sound cd that had a tone of tones on it.

2005 Ford Five Hundred

1 EMF Banhammer 15"

Orion XTR 4000.1

Alpine MRP-F300 4 channel

Pioneer AVH-X3800BT

Link to comment
Share on other sites

Just throwing this out there...

You know the (-) lead goes to ground, yeah?

Yeah I do. LOL. But, I know you never know what level of stupid your dealing with when people are asking questions. :-)

2005 Ford Five Hundred

1 EMF Banhammer 15"

Orion XTR 4000.1

Alpine MRP-F300 4 channel

Pioneer AVH-X3800BT

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Who's Online   1 Member, 0 Anonymous, 1020 Guests (See full list)

×
×
  • Create New...