Jump to content

Is it normal to hear "sub noise"? Zv4 12


Recommended Posts

Is it normal to hear your sub moving while it's playing? Maybe the best way to describe it would be the noise of the cone moving. When I put my face over the speaker I can hear it coming from the speaker not the port (can also hear it while driving and facing forward). Could it maybe just be the air moving around the speaker? It's in my ext cab truck so could limited air space inside the vehicle cause it?

Sub sonic filter is at 27-29hz probably and low pass is at 300hz on the amp (all the way up) and 60hz on the HU. Box is 2.75 cubic feet @ 32hz with 42 sq inches of port.

Any ideas? It's really annoying.

Edit: You know when you play your sub in free air you get that noise of the speaker moving? It sounds very similar to that...

Edited by Syphlyn

Syphlyns 2000 F150 4.6L V8

H/U: Kendwood KDC-X898

Speakers: 4 x Alpine SPR-68 Speakers

4 Channel Amp: Alpine PDX-F4

Sub: Sundown Zv4 12

Sub Amp: Sundown SAZ-2000D

Box: 2.75 Cu Ft @ 31Hz

Alternator: Mechman 250A elite series

Wiring: All KnuKoncepz 0 gauge OFC + KnuKonceptz Krystal RCAs

Link to comment
Share on other sites

  • Replies 26
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Post some pictures. What kind of sound is it? Wooshing of air or like a scrape or clicking sound?

If its air, you may have a leak around your sub. Try taping around the edges to seal it up really well and see if the sound goes away.

Team NorthWestSPL

Link to comment
Share on other sites

Post some pictures. What kind of sound is it? Wooshing of air or like a scrape or clicking sound?

If its air, you may have a leak around your sub. Try taping around the edges to seal it up really well and see if the sound goes away.

I have the 8 gauge wiring running through two small holes in the back of the box...I didn't silicon them shut could that be it maybe?

Sounds similar to have it play in free air...you know the sound it makes when you turn it louder?

Also I didn't tighten the screws down all the way tightly, should I try that? (the mounting screws on the woofer)

Edited by Syphlyn

Syphlyns 2000 F150 4.6L V8

H/U: Kendwood KDC-X898

Speakers: 4 x Alpine SPR-68 Speakers

4 Channel Amp: Alpine PDX-F4

Sub: Sundown Zv4 12

Sub Amp: Sundown SAZ-2000D

Box: 2.75 Cu Ft @ 31Hz

Alternator: Mechman 250A elite series

Wiring: All KnuKoncepz 0 gauge OFC + KnuKonceptz Krystal RCAs

Link to comment
Share on other sites

Kind of similar to this:

http://youtu.be/41w6u6BMzBQ?t=27s

the real quiet one right at 0:27 NOT the louder one right after it at 0:31!!

I should mention when the sound occurs the sub isn't anywhere near it's xmax value ect and there's no clipping or anything like that it happens at lower volumes too.

Edited by Syphlyn

Syphlyns 2000 F150 4.6L V8

H/U: Kendwood KDC-X898

Speakers: 4 x Alpine SPR-68 Speakers

4 Channel Amp: Alpine PDX-F4

Sub: Sundown Zv4 12

Sub Amp: Sundown SAZ-2000D

Box: 2.75 Cu Ft @ 31Hz

Alternator: Mechman 250A elite series

Wiring: All KnuKoncepz 0 gauge OFC + KnuKonceptz Krystal RCAs

Link to comment
Share on other sites

Post some pictures. What kind of sound is it? Wooshing of air or like a scrape or clicking sound?

If its air, you may have a leak around your sub. Try taping around the edges to seal it up really well and see if the sound goes away.

I have the 8 gauge wiring running through two small holes in the back of the box...I didn't silicon them shut could that be it maybe?

Sounds similar to have it play in free air...you know the sound it makes when you turn it louder?

Also I didn't tighten the screws down all the way tightly, should I try that? (the mounting screws on the woofer)

Silicon where you have the speaker wire coming out of the box, then tighten up the mounting screws. Try those first. Then come back.

1992 Honda Civic CX Hatchback

K24a2 Swap

 

Link to comment
Share on other sites

is the sub moving alot? if so. that would be the massive surround..

Yeah the sounds appears when it moves a lot but on some songs It can move a ton and it's not there while other songs it's very very apparent.

Syphlyns 2000 F150 4.6L V8

H/U: Kendwood KDC-X898

Speakers: 4 x Alpine SPR-68 Speakers

4 Channel Amp: Alpine PDX-F4

Sub: Sundown Zv4 12

Sub Amp: Sundown SAZ-2000D

Box: 2.75 Cu Ft @ 31Hz

Alternator: Mechman 250A elite series

Wiring: All KnuKoncepz 0 gauge OFC + KnuKonceptz Krystal RCAs

Link to comment
Share on other sites

It shouldn't be making that sound. I know exactly what that is... it can be heard in your music and it's very annoying. My buddies DD312 was doing that right before the coil started sticking.

ugh well how is it fixed? My first zv4 never made any noise...

Syphlyns 2000 F150 4.6L V8

H/U: Kendwood KDC-X898

Speakers: 4 x Alpine SPR-68 Speakers

4 Channel Amp: Alpine PDX-F4

Sub: Sundown Zv4 12

Sub Amp: Sundown SAZ-2000D

Box: 2.75 Cu Ft @ 31Hz

Alternator: Mechman 250A elite series

Wiring: All KnuKoncepz 0 gauge OFC + KnuKonceptz Krystal RCAs

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...