Jump to content

Big Time Lag w/ New External Hard Drive


Recommended Posts

You're trending towards that "too technical for me" side. LOL.

Ill uninstall and reinstall and see whats up.

If it doesn't speed up, ill just hook it up when doing homework and shit I must have saved.

Lmfao ight. Well just saying, if it runs better after you uninstall it. Just google the specific hard drive you have like "blahaha harddrive software update" and make sure it's from a reputable site and wala.

On 11/20/2012 at 8:54 PM, AMI CUSTOMS said:

Turned mine up today at a light, guy next to me his steering wheel started moving and he looked over at me like I was a magician lol.

On 5/9/2012 at 8:45 PM, skittlesRgood said:

fuck the plating. look at what the main metal used is. you could buy unicorn blood plated terminals but if its just covering up dog shit, whats the point

On 4/10/2013 at 12:26 PM, mrd6 said:

I'll admit, half way through sanding that fiberglass in the rain and cold while I was all itchy I was definitely starting to question why i was doing this haha

  • Soon To Be
  • '04 Ford Escape
  • US Alternator 280A Hairpin
  • D4800 Under the Hood
  • (6) XP3000's in Rear
  • 1/0 SHCA & XS Power 4 runs to back
  • TORK2 kit from Tony @ CE Auto Supply
  • Pioneer DEH-80PRS
  • DD AW6.5 (2) per door
  • *Tweeter Unkown*
  • DD SS4a & C3d
  • (2) SCV4000 @ .5Ohm
  • (2) 15" Sundown Zv5
Link to comment
Share on other sites

You're trending towards that "too technical for me" side. LOL.

Ill uninstall and reinstall and see whats up.

If it doesn't speed up, ill just hook it up when doing homework and shit I must have saved.

Lmfao ight. Well just saying, if it runs better after you uninstall it. Just google the specific hard drive you have like "blahaha harddrive software update" and make sure it's from a reputable site and wala.

On 11/20/2012 at 8:54 PM, AMI CUSTOMS said:

Turned mine up today at a light, guy next to me his steering wheel started moving and he looked over at me like I was a magician lol.

On 5/9/2012 at 8:45 PM, skittlesRgood said:

fuck the plating. look at what the main metal used is. you could buy unicorn blood plated terminals but if its just covering up dog shit, whats the point

On 4/10/2013 at 12:26 PM, mrd6 said:

I'll admit, half way through sanding that fiberglass in the rain and cold while I was all itchy I was definitely starting to question why i was doing this haha

  • Soon To Be
  • '04 Ford Escape
  • US Alternator 280A Hairpin
  • D4800 Under the Hood
  • (6) XP3000's in Rear
  • 1/0 SHCA & XS Power 4 runs to back
  • TORK2 kit from Tony @ CE Auto Supply
  • Pioneer DEH-80PRS
  • DD AW6.5 (2) per door
  • *Tweeter Unkown*
  • DD SS4a & C3d
  • (2) SCV4000 @ .5Ohm
  • (2) 15" Sundown Zv5
Link to comment
Share on other sites

I would open windows task manager and keep an eye on which processes go way up when you plug the drive in

I had this similar issue after installing my razer mouse only to find out that they run some cloud storage shit in the back that causes lag spikes

I saw which razer process was causing the spike, opened its file location and deleted it

Should I be looking at CPU, Memory, Disk, or Network?

SMD Super Seller


My Feedback Thread

Link to comment
Share on other sites

Main watch CPU usage, Memory Usage and Disk. Network usage won't make your computer slow.

On 11/20/2012 at 8:54 PM, AMI CUSTOMS said:

Turned mine up today at a light, guy next to me his steering wheel started moving and he looked over at me like I was a magician lol.

On 5/9/2012 at 8:45 PM, skittlesRgood said:

fuck the plating. look at what the main metal used is. you could buy unicorn blood plated terminals but if its just covering up dog shit, whats the point

On 4/10/2013 at 12:26 PM, mrd6 said:

I'll admit, half way through sanding that fiberglass in the rain and cold while I was all itchy I was definitely starting to question why i was doing this haha

  • Soon To Be
  • '04 Ford Escape
  • US Alternator 280A Hairpin
  • D4800 Under the Hood
  • (6) XP3000's in Rear
  • 1/0 SHCA & XS Power 4 runs to back
  • TORK2 kit from Tony @ CE Auto Supply
  • Pioneer DEH-80PRS
  • DD AW6.5 (2) per door
  • *Tweeter Unkown*
  • DD SS4a & C3d
  • (2) SCV4000 @ .5Ohm
  • (2) 15" Sundown Zv5
Link to comment
Share on other sites

Nothing jumped up when I plugged in the drive. Gonna let it run and see if my laptop starts lagging again.

When that lagging occurs, open up task manager and see what has the highest usage of those 3 I said. That will help us figure out what exactly is slowing you down.

On 11/20/2012 at 8:54 PM, AMI CUSTOMS said:

Turned mine up today at a light, guy next to me his steering wheel started moving and he looked over at me like I was a magician lol.

On 5/9/2012 at 8:45 PM, skittlesRgood said:

fuck the plating. look at what the main metal used is. you could buy unicorn blood plated terminals but if its just covering up dog shit, whats the point

On 4/10/2013 at 12:26 PM, mrd6 said:

I'll admit, half way through sanding that fiberglass in the rain and cold while I was all itchy I was definitely starting to question why i was doing this haha

  • Soon To Be
  • '04 Ford Escape
  • US Alternator 280A Hairpin
  • D4800 Under the Hood
  • (6) XP3000's in Rear
  • 1/0 SHCA & XS Power 4 runs to back
  • TORK2 kit from Tony @ CE Auto Supply
  • Pioneer DEH-80PRS
  • DD AW6.5 (2) per door
  • *Tweeter Unkown*
  • DD SS4a & C3d
  • (2) SCV4000 @ .5Ohm
  • (2) 15" Sundown Zv5
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...