Jump to content

Recommended Posts

I'm getting a extremely annoying engine whine out of my tweeter on my front left channel. Only does it on that particular channel. I have two amps a 501BD and the 551x running off my Jensen UV10 head unit that share a remote wire, I found that when I take the remote wire out of the 501bd for my subs and touch it to the case of the 501 then all my speakers stop playing music and the whine stops for about 10-15 seconds the starts up again same thing happens if I take the remote wire and do it on the 551x. When the deck is off it doesn't whine so that eliminates the possibility of the speaker wires ground info out somewhere. I'm going to try switching the Rca to see if it follows to the other side and I'm going to clean up the ground to both the amps and see if that helps. Other than that and the possibility of the amp being bad or the head unit ground I'm out of ideas on what it could be. Thanks in advance!

Link to comment
Share on other sites

correct me if i'm reading this wrong but are you saying you taking you remote wire and your grounding it to the case of the amp??? if so, dont do that again. thats a 12v output. your lucky you didnt blow the remote output on the radio.....

does this noise happen when you put the car on acc (engine off)?

make sure you get twisted good quality RCA and run it on the other side of the car separated from the power wires

4 Fi Q 12s In A Prius on 4 Crescendo BC2000D?! :WTFBubble: That's Absurd (!!!UNDER CONSTRUCTION!!!) go follow http://www.stevemeadedesigns.com/board/topic/190658-the-first-prius-with-4-12s/

c42977d4-a28f-47b5-a02f-49dbb8697b2d_zps

Link to comment
Share on other sites

If it wasn't intentional then why would you do it a second time? I call b/s on that. But it's your stuff, do what you want with it.

Plug in your other speakers/tweeter to that channel one at a time to see if it stays whining out of that channel with different speakers or not. If you don't hear it anymore when using other speakers and the other tweet, you have a bad tweeter.

Link to comment
Share on other sites

how is your HU grounded? i have mine straight from the harness to the metal bar under the dash. I do not use the ground side of the vehicle harness at all. I am also running a 501bd and I have 2 551X's in my setup and I have zero alt noise.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Who's Online   0 Members, 0 Anonymous, 606 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...