Jump to content

Welcome to the SMD forum!

Sign in to follow this  
Rich Schenk

dc 5k protect issue. amp tested 100% fine why is this happening?

Recommended Posts

Slacked off today will hopefully get on it tomorrow . Will keep u guys posted


On 3/28/2014 at 4:22 PM, KyLar96 said:

Its all about the music anyway..... Do a proper install, something your happy with, Fuck everyone else...... improve in time, where you can..... its not rocket science...

Tiburon build //www.stevemeadedesigns.com/board/topic/174059-97-hyundai-tiburon-build-from-ramming-to-slamming-slow-5k-build/

2000 Mountaineer build http://www.stevemeadedesigns.com/board/topic/186736-2000-mountaineer-build-from-ramming-to-slamming-part-iislow-5k-builddc-audio-americanbassxspowersingerarcaudiostingershcavideo-on-pg7/

2000 Mercury Mountaineer: Electrical:Singer 340 alt, Big 4 double run 1/0 SHCA OFC, 4 runs 1/0 OFC SHCA,xs d3400 uh, 4 XS D3100s HU: Pioneer deh80prs interiors: Skar sk85.4 on sb acoustics neo dome tweeters Mmats sq4100 on 4 silver flute 8s(4ohm) SUB Stage: 2 DC5K [email protected] on 6 ascendant audio mayhem 12s d1.4s fully loaded

Share this post


Link to post
Share on other sites

Sorry to leave this thread for dead but hu is defective. Sent back to sonicelectronix for warranty and now out of my hu so have to wait to after slammology to get hu back so will temporarily reinstall kenwood kvt 516


On 3/28/2014 at 4:22 PM, KyLar96 said:

Its all about the music anyway..... Do a proper install, something your happy with, Fuck everyone else...... improve in time, where you can..... its not rocket science...

Tiburon build //www.stevemeadedesigns.com/board/topic/174059-97-hyundai-tiburon-build-from-ramming-to-slamming-slow-5k-build/

2000 Mountaineer build http://www.stevemeadedesigns.com/board/topic/186736-2000-mountaineer-build-from-ramming-to-slamming-part-iislow-5k-builddc-audio-americanbassxspowersingerarcaudiostingershcavideo-on-pg7/

2000 Mercury Mountaineer: Electrical:Singer 340 alt, Big 4 double run 1/0 SHCA OFC, 4 runs 1/0 OFC SHCA,xs d3400 uh, 4 XS D3100s HU: Pioneer deh80prs interiors: Skar sk85.4 on sb acoustics neo dome tweeters Mmats sq4100 on 4 silver flute 8s(4ohm) SUB Stage: 2 DC5K [email protected] on 6 ascendant audio mayhem 12s d1.4s fully loaded

Share this post


Link to post
Share on other sites

Reinstalled kvt 516 amp still in protect. Took lc-1 out of line still protect. Ran different rcas still protect. Tried running amp mono tried left and right channel still protect. Protects as long as signal thru rcas no matter sub on or off on hu. So my guess is rca portion of amp went bad any ideas why?


On 3/28/2014 at 4:22 PM, KyLar96 said:

Its all about the music anyway..... Do a proper install, something your happy with, Fuck everyone else...... improve in time, where you can..... its not rocket science...

Tiburon build //www.stevemeadedesigns.com/board/topic/174059-97-hyundai-tiburon-build-from-ramming-to-slamming-slow-5k-build/

2000 Mountaineer build http://www.stevemeadedesigns.com/board/topic/186736-2000-mountaineer-build-from-ramming-to-slamming-part-iislow-5k-builddc-audio-americanbassxspowersingerarcaudiostingershcavideo-on-pg7/

2000 Mercury Mountaineer: Electrical:Singer 340 alt, Big 4 double run 1/0 SHCA OFC, 4 runs 1/0 OFC SHCA,xs d3400 uh, 4 XS D3100s HU: Pioneer deh80prs interiors: Skar sk85.4 on sb acoustics neo dome tweeters Mmats sq4100 on 4 silver flute 8s(4ohm) SUB Stage: 2 DC5K [email protected] on 6 ascendant audio mayhem 12s d1.4s fully loaded

Share this post


Link to post
Share on other sites

Maybe when the headunit went it damaged the input section of the amp


DC AUDIO

Phone Number

1(855)SPL-DBZZ

Built by Competitors, for Competitors.

Share this post


Link to post
Share on other sites

That's what I'm thinking cause only happens with rcas connected and hu is screwed


On 3/28/2014 at 4:22 PM, KyLar96 said:

Its all about the music anyway..... Do a proper install, something your happy with, Fuck everyone else...... improve in time, where you can..... its not rocket science...

Tiburon build //www.stevemeadedesigns.com/board/topic/174059-97-hyundai-tiburon-build-from-ramming-to-slamming-slow-5k-build/

2000 Mountaineer build http://www.stevemeadedesigns.com/board/topic/186736-2000-mountaineer-build-from-ramming-to-slamming-part-iislow-5k-builddc-audio-americanbassxspowersingerarcaudiostingershcavideo-on-pg7/

2000 Mercury Mountaineer: Electrical:Singer 340 alt, Big 4 double run 1/0 SHCA OFC, 4 runs 1/0 OFC SHCA,xs d3400 uh, 4 XS D3100s HU: Pioneer deh80prs interiors: Skar sk85.4 on sb acoustics neo dome tweeters Mmats sq4100 on 4 silver flute 8s(4ohm) SUB Stage: 2 DC5K [email protected] on 6 ascendant audio mayhem 12s d1.4s fully loaded

Share this post


Link to post
Share on other sites

amp medics they can tell you for sure


DC AUDIO

Phone Number

1(855)SPL-DBZZ

Built by Competitors, for Competitors.

Share this post


Link to post
Share on other sites

Sent amp to Kevin mansky says amp is 100% OK no issues can't get amp to protect and playing fine. Now I am completely lost to what is causing this amp to go into protect.

This is what I have tested and tried so far.

Tested power in reads fine.

Tested remote in reads fine.

Thought it was cause bad pioneer 80prs so changed to kenwood kvt-516. Same issue.

Thought it might be bad lc1, took it out of line still protect.

Ran different rcas still protect.

Tried one rca imput at a time still protect.

Amp is fine with no rcas in no protect as soon as sub rcas connected protect.

Only thing I can can guess is because amp tested good is blew a sub.

Rca input voltage to high causing clipping. But have not touched gain etc since set with dd1.

Try running a phone etc straight to amp. Any other ideas appreciated.


On 3/28/2014 at 4:22 PM, KyLar96 said:

Its all about the music anyway..... Do a proper install, something your happy with, Fuck everyone else...... improve in time, where you can..... its not rocket science...

Tiburon build //www.stevemeadedesigns.com/board/topic/174059-97-hyundai-tiburon-build-from-ramming-to-slamming-slow-5k-build/

2000 Mountaineer build http://www.stevemeadedesigns.com/board/topic/186736-2000-mountaineer-build-from-ramming-to-slamming-part-iislow-5k-builddc-audio-americanbassxspowersingerarcaudiostingershcavideo-on-pg7/

2000 Mercury Mountaineer: Electrical:Singer 340 alt, Big 4 double run 1/0 SHCA OFC, 4 runs 1/0 OFC SHCA,xs d3400 uh, 4 XS D3100s HU: Pioneer deh80prs interiors: Skar sk85.4 on sb acoustics neo dome tweeters Mmats sq4100 on 4 silver flute 8s(4ohm) SUB Stage: 2 DC5K [email protected] on 6 ascendant audio mayhem 12s d1.4s fully loaded

Share this post


Link to post
Share on other sites

Sent amp to Kevin mansky says amp is 100% OK no issues can't get amp to protect and playing fine. Now I am completely lost to what is causing this amp to go into protect.

This is what I have tested and tried so far.

Tested power in reads fine.

Tested remote in reads fine.

Thought it was cause bad pioneer 80prs so changed to kenwood kvt-516. Same issue.

Thought it might be bad lc1, took it out of line still protect.

Ran different rcas still protect.

Tried one rca imput at a time still protect.

Amp is fine with no rcas in no protect as soon as sub rcas connected protect.

Only thing I can can guess is because amp tested good is blew a sub.

Rca input voltage to high causing clipping. But have not touched gain etc since set with dd1.

Try running a phone etc straight to amp. Any other ideas appreciated.

Check the resistance of your subs to see what they read

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...