Jump to content

Still distorting/burning sub after tuning with dd1/cc1


Recommended Posts

21 minutes ago, Kyblack76 said:

What driver are we talking about here? I didn't see any mention of it. But I didn't read everything well. As usual. 

Edit- in fact, I see zero mention of the amp or driver being used. What gear are we talking about here?

in the very first post I mentioned my equipment is in my signature 

1 Fi SP4 18" .v2
Sundown SCV3k @.5 Ohms
XS D3100 up front
Northstar SMS AGM 400 in the back
All XS Power 0ga OFC
240a Apex h/o alternator
Pioneer AVH-X2500BT HU
Dual 0ga runs from the alt to battery
Dual 0ga runs from battery to amp

Edited by Krazykid122
  • Haha (+1 Rep) 1

02 Dodge Durango

1 Fi SP4 18" .v2
Sundown SCV3k @.5 Ohms
XS D3100 up front
Northstar SMS AGM 400 in the back
All XS Power 0ga OFC
240a Apex h/o alternator
Pioneer AVH-X2500BT HU
Dual 0ga runs from the alt to battery
Dual 0ga runs from battery to amp

Link to comment
Share on other sites

1 hour ago, Ron36 said:

Your probably pushing 4500 watts with that amp at .5. Your ALT and 2 batteries can’t handle that. I run at .67ohms and have a 250amp ALT and 6 batteries and that’s running 4K total with mid amps.I see low 13’s on voltage. Your not accounting for mid amp either. U need a bigger ALT and more batteries or increase your ohm load.

The 3k is the only amp, unless I misunderstood what you are saying, I’m sorry 

Edited by Krazykid122

02 Dodge Durango

1 Fi SP4 18" .v2
Sundown SCV3k @.5 Ohms
XS D3100 up front
Northstar SMS AGM 400 in the back
All XS Power 0ga OFC
240a Apex h/o alternator
Pioneer AVH-X2500BT HU
Dual 0ga runs from the alt to battery
Dual 0ga runs from battery to amp

Link to comment
Share on other sites

Your running all your mids off the deck , U would never hear them on 4K . Either way you need more batteries and a bigger ALT.

Edited by Ron36

3 DD SL 10’s D4 ohm Sealed box 2.6ohms   Amp Sundown SFB 3000K

Mids all Alpine type R 's 1 set of 6.5 components and 1 set of 6.5 coaxial 

2 Rockford PBR's 300x2

1 Kinetic battery  under rear seat , Big 3

Ford F150 2018 Crewcab                                                                                                                               

Link to comment
Share on other sites

Rewire the sub for 2 ohm and try that out and see if anything changes.

You have gone back through your wiring and connections, so it is worth a shot to see if something changes, cause if you can't go full tilt @.5 then 2 ohms should be louder and cleaner.

Edited by Skullz
  • Like (+1 Rep) 1

01 Ford focus ZX3

Pioneer AVH-X491BHS

PPI PC 4800.2

Morel Maximo 6.5" x2

Link to comment
Share on other sites

i added 3 runs of 4 ga with my 1 run of 0ga because thats all i had on hand untill i buy more 0ga, it stiffened the rear voltage up a little bit, now it barely gets to the high 12s mostly low 13s

Edited by Krazykid122

02 Dodge Durango

1 Fi SP4 18" .v2
Sundown SCV3k @.5 Ohms
XS D3100 up front
Northstar SMS AGM 400 in the back
All XS Power 0ga OFC
240a Apex h/o alternator
Pioneer AVH-X2500BT HU
Dual 0ga runs from the alt to battery
Dual 0ga runs from battery to amp

Link to comment
Share on other sites

1 hour ago, Skullz said:

Rewire the sub for 2 ohm and try that out and see if anything changes.

You have gone back through your wiring and connections, so it is worth a shot to see if something changes, cause if you can't go full tilt @.5 then 2 ohms should be louder and cleaner.

it was at 2 ohms before, and its not loud at all which is why i dropped it to .5, i guess i just need more than the one run of 0ga from front to back.

i have 2 audiopipe 1800s i had strapped at 2 ohms on this sub until i got the sundown for a great deal, but wiring it to 2 ohms on the sundown just isnt loud but then again i guess i could try because the first time i had it at 2 ohms on the sundown it wasnt tuned with a DD1. With the two batteries and 240 amp alternator i should be able to run it at .5. I was hesitant on hurting the amp and emailed sundown support to ask and they said with my electrical it shouldn't be a problem, i just need to fix voltage getting to the back apparently.

Voltage drop = distortion right?

Edited by Krazykid122

02 Dodge Durango

1 Fi SP4 18" .v2
Sundown SCV3k @.5 Ohms
XS D3100 up front
Northstar SMS AGM 400 in the back
All XS Power 0ga OFC
240a Apex h/o alternator
Pioneer AVH-X2500BT HU
Dual 0ga runs from the alt to battery
Dual 0ga runs from battery to amp

Link to comment
Share on other sites

1 hour ago, Ron36 said:

Your running all your mids off the deck , U would never hear them on 4K . Either way you need more batteries and a bigger ALT.

yes right now i am, surprisingly i can hear it, probably because im not getting the full power from the amp i always have the knob down because im scared imma blow it until i get all this figured out, i have a 4 channel but its not installed. so my 240 amp alt isnt good enough for 3k?

Edited by Krazykid122

02 Dodge Durango

1 Fi SP4 18" .v2
Sundown SCV3k @.5 Ohms
XS D3100 up front
Northstar SMS AGM 400 in the back
All XS Power 0ga OFC
240a Apex h/o alternator
Pioneer AVH-X2500BT HU
Dual 0ga runs from the alt to battery
Dual 0ga runs from battery to amp

Link to comment
Share on other sites

Are you going off the clipping light on your remote knob?

Removing the knob will solve your clipping issue.   lol

Keep upping the volume  until you begin to smell something, that is a sure fire way of knowing 1) it is clipping 2) new subs are breaking in, and smoke means your shit is about to die a horrible death.

01 Ford focus ZX3

Pioneer AVH-X491BHS

PPI PC 4800.2

Morel Maximo 6.5" x2

Link to comment
Share on other sites

30 minutes ago, Skullz said:

Are you going off the clipping light on your remote knob?

Removing the knob will solve your clipping issue.   lol

Keep upping the volume  until you begin to smell something, that is a sure fire way of knowing 1) it is clipping 2) new subs are breaking in, and smoke means your shit is about to die a horrible death.

Yes im going off the indicator on the knob but when I was using the dd1 to tune, when the dd1 distortion light would light up, then the knob would alittle after so that means that the indicator is atleast somewhat accurate right?

02 Dodge Durango

1 Fi SP4 18" .v2
Sundown SCV3k @.5 Ohms
XS D3100 up front
Northstar SMS AGM 400 in the back
All XS Power 0ga OFC
240a Apex h/o alternator
Pioneer AVH-X2500BT HU
Dual 0ga runs from the alt to battery
Dual 0ga runs from battery to amp

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Who's Online   0 Members, 1 Anonymous, 204 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...