Jump to content
 
 

Recommended Posts

A couple of weeks ago something either got shorted out or hell I don't know. I was playing with an app that links to my obd II reader. I had the car in the run position, but not actually running. I noticed the handle to the spotlight was coming loose, so I pushed it back on (I have an old cop car). When I did this I heard a popping sound, then all the sudden the dome light and radio went out. I've checked all the fuses both under the dash and under the hood. All are in good shape. I have not checked any relays, but I'm doubting that's the problem. Plus I don't know how to check them, but that's what Google is for right? What should I check for, not having any music sucks. TIA.

Share this post


Link to post
Share on other sites

The car is no more, a couple weeks ago it went to the junkyard with a cracked frame. Thought I just had bad bushings on the front suspension, but turns out it was worse. So no longer have this wiring problem. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

SMD Chat Room

SMD Chat Room

Please enter your display name