Jump to content

Sign in to follow this  
Dragonsyph

Flickering lights

Recommended Posts

Hey man that sucks! 😖

 

But don't worry it may be something that can be easily explained and quickly remedied. 😀

If you have unexplained strain on the alt/ voltage drop of any type.  One thing to do is to check your batteries. If you have a corrupted cell then you may be dumping current into a battery that will never hold that charge. This in turn can cause you alt to overwork to try to maintain its voltage under a constant load.

 

One way to check if this is the issue is to isolate the components of the system.

 

Start by testing the battery under a load tester or "battery health tester" at your local auto parts store. (This should be a free service)

 

Share this post


Link to post
Share on other sites

On 1/11/2020 at 3:26 PM, Acesound1990 said:

Hey man that sucks! <img src=">

 

But don't worry it may be something that can be easily explained and quickly remedied. <img src=">

If you have unexplained strain on the alt/ voltage drop of any type.  One thing to do is to check your batteries. If you have a corrupted cell then you may be dumping current into a battery that will never hold that charge. This in turn can cause you alt to overwork to try to maintain its voltage under a constant load.

 

One way to check if this is the issue is to isolate the components of the system.

 

Start by testing the battery under a load tester or "battery health tester" at your local auto parts store. (This should be a free service)

 

Ill try that out then, Mechman said i can send it and and they will take a look at it because it wont even put out rated voltage of 14.9, it barly can keep it at 14.5......... 

Ill try it with the d3100 then try it with the d3400 and see if theres a differance.  ANd im gonna swap to stock alt and see if it stops too.


Sundown NSV4 18"  +  Sundown SALT-4 Baby

MechMan Elite 370a  +  XS3100 - XP3000

SHCA 1/0 OFC(blue+  SMD Fuse Holders(blue)

Pioneer AVH-2440NEX  SHCA Pro RCA 

 

Share this post


Link to post
Share on other sites

Put old alt in and the problem went away, so it has to be the Mechman alt.  It even idles smoother.   Gonna be sending it in here soon.

 

If it was the battery's it would do it with any alt right?

Edited by Dragonsyph

Sundown NSV4 18"  +  Sundown SALT-4 Baby

MechMan Elite 370a  +  XS3100 - XP3000

SHCA 1/0 OFC(blue+  SMD Fuse Holders(blue)

Pioneer AVH-2440NEX  SHCA Pro RCA 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...