Jump to content

Recommended Posts

 

Hello everyone long time no see i just recently started my own pc build and for some reason i cant get any output from the HDMI output of the motherboard i dont have a GPU yet and yes it will power on and everything lights up ill attach a photo to show that, but i was wondering if anyone could help me on this forum

 

heres a list of what is in my tower

 

Motherboard - ROG STRIX B450-F 

Power supply - Gamemax 850w

Ram - (4) TridentZ DDR4

SSD - Gold P31 M.2 1TB

Processor - Ryzen 7 3rd Gen 

 

If anyone can help that would be amazing thanks everyone 

20210322_214938.jpg

  • Like (+1 Rep) 1
Link to post
Share on other sites

10 hours ago, Fennygolf said:

Im not entirely sure ehat you mean 

Might be a video driver thats not up to date. Or it may be a bios update. Check the support section for your mother board and check to make sure you have all the latest drivers and bios. 

Link to post
Share on other sites

Ryzen 7 3700x/3800x does not have integrated graphics. That hdmi port on the motherboard is only for processors with the g suffix. Examples ryzen 3 3200g and ryzen 5 3400g

 

You will have to buy a gpu, or amd processor with an apu until gpu are available. 

Edited by liteblue
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Who's Online   2 Members, 0 Anonymous, 241 Guests (See full list)

×
×
  • Create New...