Jump to content

Box build...not sure if this belongs here or not.


Joshy 94

Recommended Posts

Box specs are:

9ft cube after displacement

Port is 13.5 x 6.5

24 inch long

2000 watt vibe amp

0 guage big 3

Spare batt

150 amp alt

 

Basically built on a budget, and love testing and messing around, just thought id post to see what you guyz thoughts are.

 

Dont mind the shite build quality though, its only my 3rd build and ive made quite a few mistakes...so thats why im here to gather thoughts and critisims to make my next build better.

 

Triticums port area calculator has been a blessing, and ive learned so much from these forums its unreal. Thanks guys 👍

20210521_210836.jpg

20210524_103543.jpg

20210524_103552.jpg

20210527_184622.jpg

Link to comment
Share on other sites

Looks like we have our first casualty....i was anticipating this as id oversized the box a fraction.

 

voicecoil had slammed into the back plate bending the former, but i had to dismantle it to find what the damage was.

 

And because i was curious to see what this bish was made of hahaha.

 

Ordered a recone (20 quid ) gunna have a go at the recone and see if i can get her back up and running the weekend.

 

Im gunna fix some timber in the box to take up some airspace and re adjust the filters on the amp accordingly.

 

Next time i get paid im gunna get a db meter and start playing around with some port tuning.

 

May even drag my old 12 out and see what the cabin gain is in the front.

20210601_175404.jpg

Link to comment
Share on other sites

So the recone came and got installed with no problems, however when i got the box put back together there was little out put.

 

I thought the sub was maybee fooked so got the multimeter out on the coils but they read fine.

 

The amp popped into protection mode and was getting hot so i knew summat was off.

 

I pulled all 4 subs and checked the coils...all ok.

 

At this point i reverted to google...came across the ct sounds diagram and realised i had made a booboo.

 

I had them wired like the cruchfield diagram and was getting .3 ohm at the last speaker out put.....not good as my amp wont run at that impedance.

 

So i rewired them all to the ct sounds diagram and am glad to say all is ok now.

 

Ive removed 2 inches from the port and found my tuning has gone from 29hz to 32 which is great cos there aint much music with a 29hz b line.

 

My cabin gain is 36hz so im assuuuuming ive got a dip around the 35...doesnt sound flat.

 

Its been fun testing all this stuff out in real time. I may convert the box to a 4th order and have some reflex fun.

 

Then im hoping next year to get my alt uprated, get a new 4000 amp and 2 edge audio 18's with a qts of .35.

 

Should make for even more fun.

Screenshot_20210514-201130_Samsung Internet.jpg

Screenshot_20210602-203633_Samsung Internet.jpg

Link to comment
Share on other sites

This was my set up in the car last year.

 

Two rf 15 think there the p2's

 

Also there not really meant to be in a ported box acording to qts but i didn't know that back then.

 

Its amazing how much ive learned over the past few years and how much i still have to learn.

 

the first set up i had was a household woofer in the wheel well of my old car which was just a piece of mdf with a hole in it to fit the sub....infinate baffle come to think of it hahahaha.

 

think the sub lasted about 20 seconds before being sent to speaker heaven.

20210602_204906.jpg

Link to comment
Share on other sites

Where would the rest of the output be going ?? Curious on your thought process 👍

 

Its more of an experiment for my self on blow through's, ports, and different box designs atm.

 

Im just curious to learn how different changes affect output in the real world...im a dad and work a full time job though so these things take time and patience to see results 👍

Link to comment
Share on other sites

I was recently looking in danley labs stuff ( horns etc ) after reading the t line enclosure thread on here.

 

Got me all excited, then i came across thigpens roatary woofer and that shizz blew my mind.

 

Trying to get my head around some of this stuff.

 

Toying with the idea of using a fan with pitched impellors in the port to see if it boosts output using the air velocity of the port....again just as an experiment.

 

Since im shite at maths and have no idea how to model this stuff i wouldnt k ow if i was right or wrong, but my curiosity drives me to great lengths...and great stress hahahah

Link to comment
Share on other sites

2 hours ago, Joshy 94 said:

Where would the rest of the output be going ?? Curious on your thought process 👍

 

Its more of an experiment for my self on blow through's, ports, and different box designs atm.

 

Im just curious to learn how different changes affect output in the real world...im a dad and work a full time job though so these things take time and patience to see results 👍

out the front of the speakers.  think of them as 2 way diaphragms, creating a sound wave off the front and rear of the cone.  you have your port pumping directly into the cab for the rear wave and the front wave being dispersed in the bed of the truck to no one.  you're still getting output but nowhere near what you could be if you had both subs and port in your cabin.

Link to comment
Share on other sites

Your absolutely correct...after some messing around in win isd.....4th order gives me a lot more output low end a better response curve.

 

I may as well capture that wave and put it to use.

 

Gunna take me a week or 2 to re design and build but i'll post up results when im done 👍

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Who's Online   0 Members, 0 Anonymous, 144 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...