Jump to content

Recommended Posts

  • 2 weeks later...
  • Replies 23
  • Created
  • Last Reply
1 hour ago, Dafaseles said:

Nice and clean! Great work! How does the car drive with that behemoth in the back? 

It drives well. I tuned the car when i first bought it so the car can pull the extra weight.

Couldn't find stock springs that were stiffer so I added spacers so they springs don't compress all the way down. It rides a little low on the back but nothing significant.

Link to comment
Share on other sites

1 hour ago, pnutz37 said:

It drives well. I tuned the car when i first bought it so the car can pull the extra weight.

Couldn't find stock springs that were stiffer so I added spacers so they springs don't compress all the way down. It rides a little low on the back but nothing significant.

I'll tell you what, it looks really good inside! 

2011 Chevy Silverado under construction

My build log here. Check it out! 

 

Link to comment
Share on other sites

On 12/24/2021 at 1:38 PM, Dafaseles said:

I'll tell you what, it looks really good inside! 

Preliminary testing. The gain is set at a safe level until I get it fixed today. Sub volume was -10db so I  have lots of headroom. I didn't want to go more until I knew my gain was set properly. Looking forward to posting some more testing numbers.

IMG_3678.PNG

Link to comment
Share on other sites

45 minutes ago, pnutz37 said:

Preliminary testing. The gain is set at a safe level until I get it fixed today. Sub volume was -10db so I  have lots of headroom. I didn't want to go more until I knew my gain was set properly. Looking forward to posting some more testing numbers.

IMG_3678.PNG

Nice! Can't wait to see what it does all dialed in! 

2011 Chevy Silverado under construction

My build log here. Check it out! 

 

Link to comment
Share on other sites

  • 4 weeks later...

29hz on music. 33hz on sweep. I still have 3-4 db available on my subwoofer volume so I'm going to say 145-146 is the range i'll be in on test tones (Measured on the dash and windows up).

 

Question for the bassheads. I'm noticing a little smell from these Fi Neo's when i'm pushing them just a bit. Safe to assume this is the voice coil glue burning off. It doesn't smell really strong or of anything actually burnt. But for the cost of the subs, I don't want to risk anything.....

 

Any input is appreciated. 

IMG_4070.PNG

IMG_4074.PNG

Link to comment
Share on other sites

  • 3 months later...
3 hours ago, pnutz37 said:

New testing yesterday.

Got a new high on the meter. Got a new windshield lol

67348907799__9705D199-FE3E-417F-B758-942DB0E72547.jpg

IMG_5061.jpg

IMG_5126.jpg

Damn, another windshield sacrificed to the bass gods 

2011 Chevy Silverado under construction

My build log here. Check it out! 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Who's Online   0 Members, 0 Anonymous, 189 Guests (See full list)

    • There are no registered users currently online



×
×
  • Create New...