Jump to content

Disappointed with upgrade


Recommended Posts

7 hours ago, Dafaseles said:

So what are your high pass and low pass crossovers set at? 

My low pass only goes down to 90! So I have it at 90 and my high pass is set to like 40 or 50 I think. I think my grounds are ok but it’s just the fact I have my subs wired to 2ohms (read many people say not to run the Taramps smart amps below 1ohm or else I would’ve wired to .5). I have my new alternator I just gotta get around to wiring it then from there I will probably get another energy 4000 agm which will give me a total of 180ah of agm in my trunk not including yellow top under the hood. Think I’ll be ok with that much reserve? 
 

Once I get HO alt and 3rd battery in then my smart bass 5 will go in. Hopefully, hopefully it’ll really pound. I’ll be wired to .5 by then and should get 2000 minimum to each subwoofer hopefully from .5-2ohms. After all that I’m hoping it doesn’t tear my interior apart too much 🤣🤣 excited for that. Then I’ll get my multichannel to run my doors and set those up last

Link to comment
Share on other sites

2 hours ago, Mattc43 said:

My low pass only goes down to 90! So I have it at 90 and my high pass is set to like 40 or 50 I think. I think my grounds are ok but it’s just the fact I have my subs wired to 2ohms (read many people say not to run the Taramps smart amps below 1ohm or else I would’ve wired to .5). I have my new alternator I just gotta get around to wiring it then from there I will probably get another energy 4000 agm which will give me a total of 180ah of agm in my trunk not including yellow top under the hood. Think I’ll be ok with that much reserve? 
 

Once I get HO alt and 3rd battery in then my smart bass 5 will go in. Hopefully, hopefully it’ll really pound. I’ll be wired to .5 by then and should get 2000 minimum to each subwoofer hopefully from .5-2ohms. After all that I’m hoping it doesn’t tear my interior apart too much 🤣🤣 excited for that. Then I’ll get my multichannel to run my doors and set those up last

I get it, but that doesn't explain why you have to turn the gain all the way up to get your desired voltage. I feel like the problem might persist with the 5k as well. 

This is where an oscilloscope, or better yet, a DD1+ shines. I know they are expensive, and it's hard to justify the cost just to use it once, but not only does it show you distortion, but it also will show you your output voltage as well. Then, setting your overlap is dumb easy as well. I'm about to retire my DD-1 and get a plus lol. 

Or, at least a decent oscilloscope will show you distortion. Though that's not perfect either. But way less expensive. 

As @audiofanaticzsaid, did you change your RCA's? They could be damaged. It sounds like you have your crossovers set ok, though I'd lower the HPF. Usually people set them a couple hz before the tuning of the box. If your box is tuned to 30 hz, me personally, I would set the HPF to about 25-28 hz. 

Did you check and make sure the leads to your DMM aren't damaged? 

It would just suck to spend all this money on nice equipment, and the problem persist on a bigger amp. Basically amplifying the distortion even more to the point where you fry your subs or amp. 

 

  • Thanks (+1 Rep) 1

2011 Chevy Silverado under construction

My build log here. Check it out! 

 

Link to comment
Share on other sites

3 hours ago, Dafaseles said:

I get it, but that doesn't explain why you have to turn the gain all the way up to get your desired voltage. I feel like the problem might persist with the 5k as well. 

This is where an oscilloscope, or better yet, a DD1+ shines. I know they are expensive, and it's hard to justify the cost just to use it once, but not only does it show you distortion, but it also will show you your output voltage as well. Then, setting your overlap is dumb easy as well. I'm about to retire my DD-1 and get a plus lol. 

Or, at least a decent oscilloscope will show you distortion. Though that's not perfect either. But way less expensive. 

As @audiofanaticzsaid, did you change your RCA's? They could be damaged. It sounds like you have your crossovers set ok, though I'd lower the HPF. Usually people set them a couple hz before the tuning of the box. If your box is tuned to 30 hz, me personally, I would set the HPF to about 25-28 hz. 

Did you check and make sure the leads to your DMM aren't damaged? 

It would just suck to spend all this money on nice equipment, and the problem persist on a bigger amp. Basically amplifying the distortion even more to the point where you fry your subs or amp. 

 

I’ve been avoiding buying a dd1 but I might honestly do it now. I know I’ll be doin car audio for the rest of my life so might as well get the tool. It’s odd why I can’t get my desired voltage with the gain knob. I’ll have to keep working on it I guess. I do not wanna fry those subs. Recones aren’t cheap and probably hard to get right now. I haven’t touched the rcas but I will probably upgrade those as well

  • Like (+1 Rep) 1
Link to comment
Share on other sites

15 hours ago, Kyblack76 said:

high pass at 50? jesus, your playing like 20hz of band width.  If you used a 40hz tone to "get your voltage" ,... you didnt even see the signal, no wonder your gain is maxed. 

Yep didn’t realize that had something to do with it too. I also have no idea where my head unit clips at so I have it at volume 30 of 40 when setting gains but honestly I probably just need to get a dd1 and figure it out. Dd1+ Is a lil expensive for me

Link to comment
Share on other sites

3 hours ago, CstrokerV said:

How low does that high pass go? Set that high pass as low as it will go, what’s your box tuned to 

10hz. I will and my box is tuned to 30. I’m gonna get a DD1 because I’m thinking it’ll solve my problems 

Link to comment
Share on other sites

16 hours ago, Mattc43 said:

10hz. I will and my box is tuned to 30. I’m gonna get a DD1 because I’m thinking it’ll solve my problems 

 

Ahhh if you try adjusting again with it that low put it up some after words   But yeah dd-1 is nice I would like to get a dd-1+ But the regular one works fine for me

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Who's Online   0 Members, 0 Anonymous, 138 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...