Jump to content

Potential Scammer: btlcavalier I WANT MY MONEY BACK OR COMPENSATION


tripleb45
 Share

Recommended Posts

  • Replies 49
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Look asshole. Its been glued for the last year. Its worked perfectly since. Im on here to back my boy up seen as i know what shit your trying to pull. After 99vic got scammed on here im sick of seeing this shit.

MAKE A VIDEO.

If it plays...which it does...then it does NOT need a recone. its a 100% funtional. the terminals are hold in with bolts...bolt stripped thru the plastic...leads are stills soldered to the terminal. Its just epoxied to the basket.

<u>99 Jimmy SLT 4WD</u>

Systemless.

<u>99 Grand Prix GTP</u>

DC XL 12 on 1.5k tuned lowwwwww.

Link to comment
Share on other sites

...waits patiently for videos of the "broken" sub, otherwise I'm out of this thread

:popcorn::)

x2 :P

Edited by kl0wn

pPFs4E8.jpg

06 Mini Cooper S

Sundown, SoundQubed

Cadence, XS Power

151s Sealed

155s Outlaw

Windshield @ 37hz

Link to comment
Share on other sites

Ive got 3 other forum members who seen this sub in action before it came outta his car.

So just as btlcavalier said he made a gash in the sub removing it you could have too.

btlcavalier is a punk according to this......just give the guy his fuckin money back for christ sake......you're both gonna end up in court and both out a lot more money than this.......i say tripleb pays shipping and btlcav sends his money back......1800 for shit and you cant make a payment....get yo shit straight son

I agree I will pay to get my money back all I asked is him to compensate me 60 bucks instead of my full refund for lying to me.

The woofer worked fine when i sent it out if in fact it was damaged in shipping then we can do a shipping claim. I am a honest seller/buyer i tried to work with you on price but you turn everything i say online. It didnt HAVE TO GET RECONED it worked indead....

Dude you broke the sub cone taking it out of the box so YOU don't have much credit

Explain broken...and how exactly you hooked this up.

I took it to the shop in the box it was shipped in. I dug up my old box from the car audio shop and had a tech hook it up, because I will admitt I don't know how to wire down to 2 ohms from 1 ohms. The sub came on and then nothing. Now I guess it is the techs fault. He probably should have reglued the terminals huh like you did?

Link to comment
Share on other sites

any one want some popcorn?

CDyneSi_zps9638e5fa.jpg

VbjgkeI_zpsdd2219ec.jpg

________________________________________________________________________

deepsilencer, on 22 Aug 2011 - 17:32, said:

splzx3, on 22 Aug 2011 - 17:27, said:

i had my fun on one of his videos...till he blocked me then i got my mother into it lol after her he closed the comments xD

lol your mom is a G! good.gif

WTF, I never thought I'd have a conversation about cross dressers and trans-genders on a car audio forum.

Link to comment
Share on other sites

I think it's shady how btlcavalier didn't post clear pics of a top view of the sub, nor any clear pics of the glue on the For Sale Thread.

Ugh, Buyers beware. Maybe the buyer should of asked the seller for more pictures?

Besides, there are more pictures of the sub in the sellers photobucket of the sub here

http://s458.photobucket.com/albums/qq306/fis10/

The cone looks idenical to the pictures the buyer posted.

DSCF3099.jpg

1234.jpg

 

Link to comment
Share on other sites

I think it's shady how btlcavalier didn't post clear pics of a top view of the sub, nor any clear pics of the glue on the For Sale Thread.

I agree but I am shady notice he has not opposed anything in the original post by me about the whole conversation

looks like a pretty easy fix to me. peel the glue off, push the connectors up, and reglue it on the underside so it holds the leads up off the basket...seems better to me to try and fix it rather than calling someone a scammer....just my .02

It is not that just read the whole message notice how I tried to work with him and then read his last comment that is what pissed me off

You are a noob who's saying you didnt break it its your word against mine man. Im not arguing publically again because im not getting banned for something that isnt my fault. OWN up to it man.

but you cant get YOUR story straight

...waits patiently for videos of the "broken" sub, otherwise I'm out of this thread

:popcorn::)

I will try tomorrow I am scared something else will happen maybe the basket has been glued together without me knowing. Just notice how none of this was in his original thread

Look asshole. Its been glued for the last year. Its worked perfectly since. Im on here to back my boy up seen as i know what shit your trying to pull. After 99vic got scammed on here im sick of seeing this shit.

MAKE A VIDEO.

If it plays...which it does...then it does NOT need a recone. its a 100% funtional. the terminals are hold in with bolts...bolt stripped thru the plastic...leads are stills soldered to the terminal. Its just epoxied to the basket.

You are a liar it was broken brand new? Thats called "broken" not 100% functional because broke has to knock off some percent dont you think?

I don't see how I can be kicked for this I posted proof and tried to reason but his last comment pissed me off. I am sure it would piss anyone off that tried to reason.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share




×
×
  • Create New...