Jump to content

Why are some songs louder


Recommended Posts

sounds like subsonic filter is set to high

what are ur amp settings and headunit settings

i got my local car audio store to set it. it may not be just right yet cause we didn't get to set it with a meter but the low pass filter is set right at 80 on my amp

well all of tht makes a huge difference. if you go from 2 12's to 2 15's there gunna get louder on different notes. not only lthat but even 2 diffent types of 12's will like different frequencies. plus! and this is what really made the difference your box is bigger! ported or sealed? if its prted its probably tuned different than before and even if you had a sealed box a bogger sealed box will sounds slightly different than the smaller one. which part of the box is closer to the door? is it the sub side? port side? that will make a difference. not so much if its not one of those though.

Edit: also almost forgot the amp. you changd amps so make sure you set your filters and gains correctly. different filter and Xover setting will change the sound slightly, simply becausew its recting to the frequencies differently

both boxes were ported with the ports and subs firing back

Ride-1996 Toyota 4Runner Limited Edition

Head Unit-Alpine iXA-W404

Front Speakers-Memphis M-Class 6 1/2 Oversize

Subs-2 DC Lvl 4xl 15's

Amps-2 Sundown 3500d's

Batteries-2 Batcap 2000's

240 amp Iraggi Alternator

Wiring-Memphis 0 Gauge Kit

Extra-Compustar Alarm/Remote Start/Keyless Entry

Link to comment
Share on other sites

  • Replies 20
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

oh and when i say not as loud, i don't mean just a little i mean a whole lot quieter than before. like used to shake my car now barley shake my mirror lol

Ride-1996 Toyota 4Runner Limited Edition

Head Unit-Alpine iXA-W404

Front Speakers-Memphis M-Class 6 1/2 Oversize

Subs-2 DC Lvl 4xl 15's

Amps-2 Sundown 3500d's

Batteries-2 Batcap 2000's

240 amp Iraggi Alternator

Wiring-Memphis 0 Gauge Kit

Extra-Compustar Alarm/Remote Start/Keyless Entry

Link to comment
Share on other sites

sounds like you need to go out and set your gains for your amps...

The DC Integra 3 18s to 6 15 build log

Team_DC-Derrick's Youtube

Team DC Audio

where theres a will theres a wall.......

I just realized Steve has reach Voldemort status, over on JP's site he is the one who will not be named....."We dont speak his name over here, fearing it will destroy us" LOL not even in hush tones

Link to comment
Share on other sites

clearly this isnt an issue with the songs themselves..if you upgraded from 2 12s and 1 amp to 2 15" mojos with 2 bigger amps and it barely rattles your mirror, there must be an equipment issue. definitly check all amp and head unit settings, if those are all good..take the subs out and check the wiring. something must be off somewhere.

Link to comment
Share on other sites

i vote that the shop fucked up somewhere. most likely in your settings but i would pull the subs and check the wiring just be be sure. maybe they did something stupid and wired to 4ohm or something. maybe a forum member lives close enough to help you out.

If I answered you in a well mannered, informative way, you asked a good question or had a good attitude. If I was an asshole, you asked a stupid question or you had a fucktard attitude... or I was in a bad mood.

Team BassickHU: Pioneer AVIC Z110Front: Peerless SLS 6.5", Peerless HDS 4", Rainbow tweeter - running activeAmp: JL HD600/4 and DC 4 channel (bridged to midbass)Processor: JBL MS-8Subs: 2x 12" AA MayhemsAmp: DC 3kElectrical: DC power 270xp alt. 1/0 big 4. XSpower D3400 and six D680s.

http://www.stevemeadedesigns.com/board/topic/121795-29-update-the-buick-is-getting-a-rebuild/

Top career scores: DBdrag 151.7 MECA SQ 82.25My SOTM build

Yeah. im pretty sure they dont warranty retarded people.

Link to comment
Share on other sites

clearly this isnt an issue with the songs themselves..if you upgraded from 2 12s and 1 amp to 2 15" mojos with 2 bigger amps and it barely rattles your mirror, there must be an equipment issue. definitly check all amp and head unit settings, if those are all good..take the subs out and check the wiring. something must be off somewhere.

its just on some songs though, hynotize, walk with a waddle, and thug motivation 101 and beat the mess out of my car but, some songs that you would think would be loud, barley shake my window. like money man for instince. wouldn't you think with the way my box is tuned and as loud as that song is it should be loud?

do you have the correct electrical to support 2000 rms?

a 300 amp alternator and 2 kinetik 2400's? could use another battery or 2 but its fine for now i guess

Ride-1996 Toyota 4Runner Limited Edition

Head Unit-Alpine iXA-W404

Front Speakers-Memphis M-Class 6 1/2 Oversize

Subs-2 DC Lvl 4xl 15's

Amps-2 Sundown 3500d's

Batteries-2 Batcap 2000's

240 amp Iraggi Alternator

Wiring-Memphis 0 Gauge Kit

Extra-Compustar Alarm/Remote Start/Keyless Entry

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Who's Online   2 Members, 0 Anonymous, 179 Guests (See full list)




×
×
  • Create New...