Jump to content
 
 

Sign in to follow this  
SVT4LIFE

I DONT GET IT IM ABOUT TO SELL IT ALL!!!!

Recommended Posts

Thats so messy to read im not even going to try.

Have you done the big 3?

How are the amps and Batterys grounded?


Pioneer 500UB

1 LVL4 15" 4.3cubes tuned to 35HZ

BXi1606D

1/0

Red top in back

JBL 5 1/4's front

Infinity Kappa 6 1/2's rear

145.7 Legal on music New Audio Control

Share this post


Link to post
Share on other sites

did you properly set the gains with a DMM or oscope?

and i re read it, i didnt see where you said you did the big 3 to help voltage issues, that should be done as well.. maybe im just tired and didnt see it

Edited by Army_guy614

The DC Integra 3 18s to 6 15 build log

Team_DC-Derrick's Youtube

Team DC Audio

where theres a will theres a wall.......

I just realized Steve has reach Voldemort status, over on JP's site he is the one who will not be named....."We dont speak his name over here, fearing it will destroy us" LOL not even in hush tones

Share this post


Link to post
Share on other sites
now im thinking the doors are fine for now lol cause that amp isnt cutting out only the bass amp is cutting out low volt

i was trying to figure out why its getting low voltage with a brand new yellow top and a kinetik hc800 and all new zero gauge and 4 gauge? and rca's for that amp

umm i think why your getting the voltage drop is because you need to use only 0 gauge then your voltage should be better

change the 4 gauge wire to 0 gauge

Edited by czman30

Introduce a no fat chicks in the whip rule.

Im gonna have tech force make up a sign that says that and put it on my car lol

Share this post


Link to post
Share on other sites

hes using 4 gauge for the power on the mids amp from the batt in the back..

Edited by Army_guy614

The DC Integra 3 18s to 6 15 build log

Team_DC-Derrick's Youtube

Team DC Audio

where theres a will theres a wall.......

I just realized Steve has reach Voldemort status, over on JP's site he is the one who will not be named....."We dont speak his name over here, fearing it will destroy us" LOL not even in hush tones

Share this post


Link to post
Share on other sites
hes using 4 gauge for the power on the mids amp from the batt in the back..

well what kinda alternator dose he have ??


Introduce a no fat chicks in the whip rule.

Im gonna have tech force make up a sign that says that and put it on my car lol

Share this post


Link to post
Share on other sites
What I am saying is its a pain in the ass to try to read 2 paragraphs without punctuation. Just clean it up a little is all im asking

basicly what it comes down too is

new optima yellow top D35 under the hood

kinetik hc800 in the back for only the jl1000/1v2

new zero gauge & 250amp anl fuse block... to a stinger splitter with 2 mini anls... from zero to 2 four gage

and the 1000 is cutting out blinking low volt when i turn it up

but like i said i replaced rca's stinger for the 1000

and all new zero gauge with good metal grounds

i dont under stand why the low volt when im not pulling that much power tops 1700rms but im pretty sure its only 1400rms total

Share this post


Link to post
Share on other sites

hes using a stock alt.. he says it in the first post.. and you dont NEED a HO for 1500 rms... its nice to have but its not required

do the big 3, see if the problem persists

Edited by Army_guy614

The DC Integra 3 18s to 6 15 build log

Team_DC-Derrick's Youtube

Team DC Audio

where theres a will theres a wall.......

I just realized Steve has reach Voldemort status, over on JP's site he is the one who will not be named....."We dont speak his name over here, fearing it will destroy us" LOL not even in hush tones

Share this post


Link to post
Share on other sites
well what kinda alternator dose he have ??

im not sure like i said its a 03 ford focus sedan 2.3L DOCH 4cyl and its a stock alt...

but i used to have the old jl1000/1 and a 15" mtx 9500 and it would never cut out even in hot summers

but now i replaced a bunch of stuff like i said i hav no idea

Share this post


Link to post
Share on other sites
hes using a stock alt.. he says it in the first post.. and you dont NEED a HO for 1500 rms... its nice to have but its not required

do the big 3, see if the problem persists

well thats probly his problem cuz he needs to upgrade his alternator to atlease a 200 amp then he will be good then


Introduce a no fat chicks in the whip rule.

Im gonna have tech force make up a sign that says that and put it on my car lol

Share this post


Link to post
Share on other sites
basicly what it comes down too is

new optima yellow top D35 under the hood

kinetik hc800 in the back for only the jl1000/1v2

new zero gauge & 250amp anl fuse block... to a stinger splitter with 2 mini anls... from zero to 2 four gage

and the 1000 is cutting out blinking low volt when i turn it up

but like i said i replaced rca's stinger for the 1000

and all new zero gauge with good metal grounds

i dont under stand why the low volt when im not pulling that much power tops 1700rms but im pretty sure its only 1400rms total

What kind of power wire are you using? And are you running four gauge to the 1000/1?


Car

1996 Sable LS

8,000K Bi-Xenon HID's

Pioneer Premier DEX-P1R

Diamond Audio D351, Diamond Audio D362i, Diamond D3TAK off Kicker ZX200.4

Custom 15" 13w7 motor, 3.5" aluminum coils dual 1 ohm off NV-AM25001

Dynamat Dynaliner Second Skin Damplifier Pro

Stock 130A Alternator

My Build

Truck

1995 Ford F-150 Flareside XLT

10,000K Bi-Xenon HID's, 15,000K Bi-Xenon HID's

Kicker KS6502, KS400 off Pioneer Premier PRS-D4100F

Truck Build

Ref(s) Rogers, Jared, Mikesmith0890, Twigz, DHFHades, BASS14, Solo_X18, mrafrica, camino_1to3, kickerassman

[speakerman9000] 5:43 pm: if sony sucks so bad how come my amps still work when i had 3 12s on it

[capalass23] 11:27 pm: wow u grand man poopin out babys like hto cakes

[KevinniveK] can u have sex later please hes helping me

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

SMD Chat Room

SMD Chat Room

Please enter your display name