Check out the SMD Store @ WcCarAudio.com!

Jump to content
 
 

Search the Community

Showing results for tags 'processor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forum

  • System Of The Month
    • SMD FORUMS - SOTM sponsored by CE Auto Electric, XS Power, and Mechman!
  • General
    • SMD Official WcCarAudio Store - All SMD Products and MORE here!
    • SMD Official Amazon Store - All SMD Products and MORE here!
    • SMD Official eBay Store - All SMD Products and MORE here!
    • SMD NEWS / ANNOUNCEMENTS
    • SMD Forums Technical Difficulty Area - have a technical problem with the site? let us know, we will try to fix it!
    • Tunez - All things music related
    • Security Center - Car/Home Alarms, devices, tactics, tips....
    • Air Ride / Hydraulics - Got Switches? Want Switches? Post here!
    • Suspension and Brakes (4x4, street drops) - Lift it, Drop it..STOP it!
    • Interior / Exterior / Paint - Detailing, washing, waxing,tricks of the trade!
    • Engine and Performance - Anything for that couple extra horses!
    • Wheels and Tires - The rubber hits the road here!
    • Member Rides & Builds -- Show off your whip, Show off your System!
    • Member Videos - Host 'em & Post 'em! System Vids / Off Topic
    • Just Meade....my projects - Tons of SMD Builds here!
    • Off Topic - Random, Misc posts - the forum "Junk Drawer"
  • Equipment
  • SMD PARTNERS
  • WcCarAudio
  • System Design Knowledge Base
  • Fabrication, Fiberglass, Etc
  • TOOLS and TESTING Devices
  • Competitors Corner
  • Misc Stuff
  • Misc. Manufacturers (Friends of SMD)
  • For Sale / Want to Buy
  • Online Dealers
  • Your Local Shop/Dealer & Special "Read only" forums

Categories

  • Off topic video's
  • Bass Demo's
  • Subwoofer Reviews
  • Installations
  • Tutorials
  • Build Series

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. So ive set up my 3sixty.3 and it seems to work fine up to a certain point. Its in a 2010 mazda 3 using the stock head unit. The 360 finds the max volume at 53 out of 63, and everything seems to work very well whilst it is still hooked up the the laptop and the software is open, but once i disconnect the usb i can only turn up the head unit to 34-36 and it starts cutting out. Ive noticed it does it more in bassier songs but i doesnt help if i turn down the bass and midbass settings. There are no subs connected at the moment just a 3 wat front door setup. Anyone seen anything like this happen before??? Ive tried setting up the 360 with the max volume on the Headunit at about 32 but at that level i get alot of noise in the system. Cant seem to get around it. Spent last night fiddling with it, adjusting amp gains and 360 input gains but cant seem to get it to work properly. Reinstalled the latest software and reflashed the unit with new firmware. Still no change. Hope someone on here can give me some advise.
  2. Hi everyone, I recently installed an audiocontrol lc2i in a car. My problem is that when i turn the car on the processor turns on for about 3 to 5 seconds and then shuts off. I'm using the gto remote feature and used the remote port as a turn on for my amps. Any suggestions or anyone know what the problem is? thanks!
  3. I have been looking around for a while to see if anyone is able to repair the 3isxty.2 Bluetooth issue as it seems Rockford doesn't do this anymore. I know its an old unit but I cant afford a 3sixty.3 right now and I have two 3sixty.2 both having the same issue. Unit works fine but no Bluetooth connectivity to make any adjustments so am stuck with whatever settings is currently stored in it. Any help would be appreciated, ideally I would love to do an exchange where you can fix both unit and keep one for payment but if not I would still pay for repairing one as long as its reasonable.
  4. My headunit just is not cutting it anymore. I have a Sony MEX-BT4100P, it works great and has awesome setting options but just isnt allowing me to make those minute changes per speaker that im looking for so i dont have to stress out my mids with the bass its sending to my sub. Im looking for a processor like the RF 3sixty but under that $400 price tag. Of course sound quality is a huge must and i know i probably will not get that from a $50 processor. Just looking for something that sounds great and works even better within a $100-$250 range. Any suggestions?
  5. So I posted this under Headunits and got no reply so I'll post it here and see what happens. My headunit just is not cutting it anymore. I have a Sony MEX-BT4100P, it works great and has awesome setting options but just isnt allowing me to make those minute changes per speaker that im looking for so i dont have to stress out my mids with the bass its sending to my sub. Im looking for a processor like the RF 3sixty but under that $400 price tag. Of course sound quality is a huge must and i know i probably will not get that from a $50 processor. Just looking for something that sounds great and works even better within a $100-$250 range. Any suggestions?
  6. I've been looking online for a replacement crossover for my Mezzos (fried the board) and I came across miniDSP. The products look good and I'm intrigued at the possibilities. Is anyone using any products from miniDSP (www.minidsp.com) and if so I'm looking for some feedback. Are you satisfied with the quality? Do any of the products introduce noise? Are they as easy to configure as they appear? Are they accurate and reliable? Looking for feedback. thanks in advance
  7. Going to be picking up a 2015 Honda Accord Sport. I already have my mind set on upgrading all speakers to polk with a 600w hifonics amp. My question is, Will the LC7i work in my application? I will also be adding a 1200 hifonics brutus and one 12in FI BL subwoofer in custom enclosure a bit after. If i go with the LC7i, what is the best way to wire it? Seems like i can't find any good diagrams on the net. I appreciate your feedback. Thank you.
  8. I got a 2014 Genesis Coupe a few months ago and one thing that has always bugged me is the factory radio in this car. I have a couple of headunits picked out but I’m still wanting to find more imfo. Has anybody here replaced the factory radio in a 2013-2014 2.0t R-Spec? Since it’s the r-spec it didn’t come with the NAV radio or factory amp, it’s very basic. TIA guys for any info.
×
×
  • Create New...