Jump to content

Welcome to the SMD forum!

Clueless66

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Clueless66

  • Rank
    Forum N()()B

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. have a Kenwood KDC-X998 headunit and I'm having problems with the unit freezing up. The music keeps playing but all the controls will stop working. The only way I found to get them to work was to turn the radio off and let it completely power down before turning it back on. Then the controls works. Also it will lock up like if I sometimes touch a button or the volume control and do the same steps above to get it to stop. Has anyone found a solution to this problem. I hate to replace the radio I just started to use it after it sat in a box for 2 years while I was repainting the vehicle it was going in. Thanks for the Help. Quote Edit Reply to this topic... Follow0 GO TO TOPIC LISTING NEXT UNREAD TOPIC Recently Browsing 1 member Clueless66 Who's Online 7 Members, 1 Anonymous, 213 Guests (See full list) 3000iphones Clueless66 bismofunyuns AlexanderLeet Mohawk Warrior shane35fowler mathewyocham Theme Contact Us Steve Meade Designs Inc. | © 2019 | A Car Audio Enthusiast ForumPowered by Invision Community
  2. I have a Kenwood KDC-X998 headunit and I'm having problems with the unit freezing up. The music keeps playing but all the controls will stop working. The only way I found to get them to work was to turn the radio off and let it completely power down before turning it back on. Then the controls works. Also it will lock up like if I sometimes touch a button or the volume control and do the same steps above to get it to stop. Has anyone found a solution to this problem. I hate to replace the radio I just started to use it after it sat in a box for 2 years while I was repainting the vehicle it was going in. Thanks for the Help.
×
×
  • Create New...