Jump to content

Little help AudioControl LC2 and gain


Recommended Posts

Hello guys !

 

Well my setup is  on Fiesta with stock HU , audiocontrol LC2 , and ampire 2channel with underseat 8" and  gladen front speakers RSX 165 ..... so what I did so far ,find with oscilloscope my max HU signal (before distort) I did that with test tone 40hz , 1khz --- 0 db . After that with these thest tones I plug the speaker wires into LC2 and from output with my DMM I measured 6v gain on both main and bass . I did that because amplifier has input sensitivity 0.1 - 6v . After that I set gains in amplifier Full ranger crossover  with oscilloscope unit I saw clipping. The test tones that I used is 1khz -5db mid/ highs and 40khz -10db . Have I done something wrong from begging until the end of settings ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Who's Online   0 Members, 0 Anonymous, 152 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...