Jump to content

Recommended Posts

So I had typed up a lengthy piece about making an amp terminal multiplier/splitter and then went to add images but had problems. Above my text, I click on the little icon that looks like a picture. When I hover my mouse over this icon, it pops up text that says "image". It's right between an icon that looks like a piece of chain and an icon that looks like this <>

When I click on that image icon, a box pops up that says "Image properties" and has a URL box and two buttons at the bottom right, titled "Ok" and "cancel". I paste my link in that URL box and click "Ok". Nothing happens. I click "cancel" nothing happens. I click the "X" at the top right of that box...nothing happens. I can't close that "Image properties" box at all. Now I can't edit my text in my post because it won't allow me to until the "Image properties" box is closed. Only way to get the box to go away is refresh the page. Unfortunately, that also clears all the text that I just typed. So it deleted a lengthy post before I could submit it.

What can I do to remedy this?

4 American Bass VFL 8" at 0.5 ohm

Soundstream Tarantula 3000.1D at 0.5 ohm

32 hz ported box designed by Mark at Car Audio Fabrications

XS D1200 secondary with Stinger isolator

 

Link to comment
Share on other sites

well you could of copied and then pasted your lengthy post before refreshing the page.

I would have done this already had I known I would be trapped with a URL box popup. It never crossed my mind that I would need to copy because I've never posted pics before.

4 American Bass VFL 8" at 0.5 ohm

Soundstream Tarantula 3000.1D at 0.5 ohm

32 hz ported box designed by Mark at Car Audio Fabrications

XS D1200 secondary with Stinger isolator

 

Link to comment
Share on other sites

user_error_4576.jpg

Looks like the picture button works fine for me.

so it must be something with your computer, or your not using it right.

where are you trying to use the pictures from?

I was trying to host from Imgur. I know photo bucket is the preferred method but I already have an Imgur account. I figured I would try and if it didn't work I'd get me a photo bucket account too. It's unrelated to my problem though. I can click the image icon and not put anything in the URL box and it still won't close.

4 American Bass VFL 8" at 0.5 ohm

Soundstream Tarantula 3000.1D at 0.5 ohm

32 hz ported box designed by Mark at Car Audio Fabrications

XS D1200 secondary with Stinger isolator

 

Link to comment
Share on other sites

Also, I'd like to add this. Even if I had copied my lengthy post, this forum has never let me paste anything. I just now tried copying my first sentence and pasting it in this reply. When I right clicked and hit paste, it didn't show up. I can go to the top of my page, delete the URL for this website and paste just fine. Even when I click the paste icon above this post, that looks like a small piece of paper on a clip board...it asks me to access my computers clipboard. I give it access and it still doesn't paste it.

4 American Bass VFL 8" at 0.5 ohm

Soundstream Tarantula 3000.1D at 0.5 ohm

32 hz ported box designed by Mark at Car Audio Fabrications

XS D1200 secondary with Stinger isolator

 

Link to comment
Share on other sites

Okay, so I tried this again using Google Chrome and it looks like it's going to let me use photo links. Now...does the link absolutely HAVE to be photobucket, or will IMGUR suffice?

4 American Bass VFL 8" at 0.5 ohm

Soundstream Tarantula 3000.1D at 0.5 ohm

32 hz ported box designed by Mark at Car Audio Fabrications

XS D1200 secondary with Stinger isolator

 

Link to comment
Share on other sites

any image service will work fine, as long as your using the direct link to the picture.

so google images, facebook (if you right click the picture and click on view image and use that link), imgur, imageshack, photobucket, etc.

or you can use the direct option as well for sharing photos on a forum that has code copied into the link.
There is no preferred, I used photobucket for the longest time myself, but switched to imageshack due to them allowing high res photos, and dont they dont take 20 years to load your album :D

some browsers wont let you right click and paste, the option does not show up, however ctrl c and ctrl v works just fine.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Who's Online   0 Members, 0 Anonymous, 306 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...