Jump to content

Recommended Posts

So on the weekend I decided to go and let my 1998 V8 holden statesman run for a while as I don't use it anymore and it just sits in the driveway. well it was dead flat so I put a ctek charger on it and let it charge all weekend, now on sunday morning I was woken up by the statos alarm going off at 6:30am so I ran out and checked if someone was breaking in and no-one was there, so I unlocked the car with the key-remote-button and the alarm stopped then I locked it again and the alarm started going off again. so I unlocked and then locked it with the key from the drivers door. I am just unsure why it went off and also the battery is showing it's still only half charged (according to the battery charger)

it's a Orbital d34 (blue dry cell battery) i'd had a good run out of it as it's about 7-8 years old now.

Link to comment
Share on other sites

maybe the alarm has a fail-safe, as in where if the main battery is disconnected, an aux battery powers the alarm. The battery falling below required voltage would trigger the fail-safe.

Cables and wires almost never fail; the terminations do.

Link to comment
Share on other sites

tis the factory alarm that comes with the car... drove it around the other day with the old battery still in there... now it seems I need to re-learn my break lights as the battery went dead flat and i'm getting a break light failure light on my dash everytime I break. cant wait til the new battery gets here. i'm really hopeing that's all that's wrong with it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Who's Online   0 Members, 0 Anonymous, 1429 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...