Jump to content
 
 

Sign in to follow this  

Recommended Posts

I couldn't get my CC-1 to pick up anything on my amp :-( i read and followed all the instructions for low pass crossover tried multiple frequencies and even with my volume all the way up the signal light never came on


Thanks I was pretty excited about the alt myself. kind of like a school girl, in a dress, on a swing. lol

It's warming up enough that the donut-punching cyclist douchenozzles are getting their two wheeled fagmobiles out.

My Build Log

Share this post


Link to post
Share on other sites

the battery was brand new I just got the thing yesterday I used the battery to use the DD-1 then when I was done with that I stuck it in the CC-1... it turned on... just it said to connect the wires to the amp and then turn the radio volume up till the signal light turned green and it never turned green


Thanks I was pretty excited about the alt myself. kind of like a school girl, in a dress, on a swing. lol

It's warming up enough that the donut-punching cyclist douchenozzles are getting their two wheeled fagmobiles out.

My Build Log

Share this post


Link to post
Share on other sites

it was on my bass amp the xover is built in but yes I had it turned all the way up and I started with the radio at 0 power with bass and treble at neutral like it said in the instructions


Thanks I was pretty excited about the alt myself. kind of like a school girl, in a dress, on a swing. lol

It's warming up enough that the donut-punching cyclist douchenozzles are getting their two wheeled fagmobiles out.

My Build Log

Share this post


Link to post
Share on other sites

and right now it's just a stock radio the only settings are volume bass and treble


Thanks I was pretty excited about the alt myself. kind of like a school girl, in a dress, on a swing. lol

It's warming up enough that the donut-punching cyclist douchenozzles are getting their two wheeled fagmobiles out.

My Build Log

Share this post


Link to post
Share on other sites

Wait your x-over are built in? What does that mean? Non adjustable?


13 Kia Forte Build!

07 Hyundai Accent Build

***Super Seller***

N8ball2013

And then he gets to say ok all you guys were right. im sorry for being a dummy poo poo head.

ndjs.jpg

Share this post


Link to post
Share on other sites

Wait your x-over are built in? What does that mean? Non adjustable?

the amp has a LPF knob on it

Do you have the lpf all the way up, and subsonic all the way down?

yep had LPF all the way up and subsonic all the way down to start out and was trying to set the LPF and didn't get any signal Edited by bassfreake

Thanks I was pretty excited about the alt myself. kind of like a school girl, in a dress, on a swing. lol

It's warming up enough that the donut-punching cyclist douchenozzles are getting their two wheeled fagmobiles out.

My Build Log

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Who's Online   1 Member, 0 Anonymous, 599 Guests (See full list)

×
×
  • Create New...