Jump to content
  •    

Recommended Posts

I am actually leasing this car so ive been trying to do the install so that at the end of the lease I can return it all back to stock. I'm running 2 12 JL w3 on a JL jx 1000/1. Just got a new box for them to match the specs JL prefers. Atrend makes a box called 12JL01DV. Not exact but pretty damn close to spec. My old box was too small for these subs. For the mids and highs in my front stage I have Focal Auditor 6.5 components. Made custom speaker rings out of some scrap mahogany I had. I wanted to install the in the factory location so I cut two identical rings of .75in thick using a router and glued them together. Used this rubbery foam weather stripping as a gasket around the speaker to make sure it was all sealed at the door panel. For the tweeters the actually fit almost perfect behind the door panel in the factory location. I used steel back strapping, hot glue and sound deadner around the edges of the opening to seal it and prevent rattles. Also made speaker rings for the pioneer d series coaxials in the back doors for the rear stage. Bought some KnuKonceptz 1/0 and ran it all the to back and split it off with 4 gauge using a distro block for the power wire and ran 16 gauge to the mids and highs. Had some spare 1/0 and did a big three upgrade and swapped the battery for an Interstate MT7. Way too many times my car died on me with the little stock battery and its a brand new car!

IMG_4928[1].jpg

IMG_3102.JPG

  • Like 2

Share this post


Link to post
Share on other sites

I also used to have a Audiocontrol Lcq-1 that i installed in the glovebox but someone jacked it from my car. Make sure your glove box can be locked up if you ever install something there. Nothing worse feeling than walking up to your car to see wires dangling 

  • Sad 1

Share this post


Link to post
Share on other sites

I see no amp, no radio, no wires, no components actually installed in a vehicle.
Update this build log with more pics so I can enter you in SOTM!

Thanks

  • Like 1

Share this post


Link to post
Share on other sites

For right now, I have a two channel LOC wired to the front 2 speaker outputs on the stock radio, then ran a pair of 2 ch rca's back to the rca input of my JL jx 1000. I took another 3ft. rca and wired it to the rca the pass through on the monoblock and hooked it up the ch1 rca inputs on the JX 360/4 4ch. I set the input selection on the 360/4 to the 2ch mode. This feeds the signal to all 4 outputs on the amp. I was debating buying a 4ch loc and 4ch rcas but decided to just take a stab at this setup. I set my all my gains  and crossovers using a scope and it seems to be working pretty damn good. Used the 0dB_1kHZ smd track for the 4 ch. and the -5dB_40Hz track for the sub. I set my sub crossover 80Hz using 0dB_80hz track and adjusted the crossover till I saw -3dB drop on the scope. I also set the crossovers for the 4ch the same way except using 0dB_100hz track.

Wired up the JL RBC1 bass knob and fit it in an empty slot next to the dimmer switch to make it look stock

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By dylan33
      My system plays great when the cutting out doesn't happen. I have A Kenwood Excelon X501 Headunit (5v SW pre-out) 2 P3 D4 12s with a Rockford Fosgate Prime R-1200D ran at one ohm. However, this problem occured at both one and 4 ohm. My problem only happens once in a blue moon its very quick and it never happens on hard bass.
      It usually happens right after a long hard hitting note, then it will cut out on that weird frequency only then go right back to banging, No matter what song or source I use if the song plays that frequency it will cut out. IT happens with Choices (Yup) by E-40 that is one of the many songs with the weird note in it. Problem doesn't occur at lower volume only at 22-28 which is what I usually listen to it at since that gives out the most clean bass. 
      Any tips or ideas would be appreciated. I am an installer at a local shop and have been for a year now this has only been a problem wince I switched to the rockford system. I tied another rockford amp did the same thing with the parameters set the same. People at my shop are leading towards voltage regulator but the amp is the only thing having the issue. I checked all my wiring multiple times seems as good as it can get. I did make my own box and it was only the second one I made, and the first one all by myself. My last thought for what it could be Is I built my box poorly and its causing me to need to overpower the subs in order for them to sound like they should in a PROPER box. But if that is the case and I am causing it to clip why would it only cut out on that one frequency? When it cuts out it jumps down to 12 volts for a split second with hard bass. When it cuts out it jumps up to 15 volts for a split second then goes back to normal. I multi-metered at the amp both the power lead and remote lead both spike at 15 volts when cutting out. When it cuts out all that happens is the Blue Power Led turns RED. I have pictures of my build in my garage. 
    • By Bl800dy
      I recently bought a crescendo 3500 for my American bass hd 12s dual 1ohm I know they’re underpowered and noticed my clipping light comes on yet I can hear the subs distorting I haven’t tuned the amp quite frankly never tuned any in the past yet never blown a sub or amp just wanted to know if a little clipping is bad?
    • By meade916
      My good friend Aaron, aka Psyph Morrison, has never had a real system in any of his cars before.  If you don't know who Psyph is (pronounced Sife), look him up on itunes, spotify or any other music app out there.  Youtube as well.  I have known him over 10 years and even worked with him on his last 3 albums as an executive producer.  Ok, now that is out of the way, the reason he is getting a system is because well, the entire time i have known him and worked with him making music, especially music with a lot of bass, he has never had a system of his own. I don't know anyone who has had more car issues than him so we really never made it to the discussion of a system. Not too long ago he picked up a 2002 Honda Accord 4 door.  I knew right then he has a reliable vehicle finally.  So i offered to slap some beat in it for him.  Watching him pull up, slapping his own music in a (not so great) stock sound system was really bothering me.  How can my boy ride around like that if he know's ME? 
       
      Long story cut short...his car is at my shop for a few weeks while i figure out what i am going to do. I have NO "plans".  I just want to get him some good equipment, set it up proper and make him happy!
       
      ****NOTE, anything you see here is subject to change as i am totally freestyling this.  Trying to just make it work.
       
      First i stopped by Arden Audio in Sacramento Ca.  They always have what i need in stock over there and if they don't i can get it same or next day.  I decided to pick Psyph up a new head unit first and foremost.  I also got the dash kit and wiring harness to go with it.  Grabbed some SkyHigh 16ga OFC speaker wire to run to the doors. 
       
      The system will consist of (so far)
      Pioneer DEH X7800 BHS Head Unit
      Rockford Fosgate Punch 1000.1 (BASS)
      Rockford Fosgate Punch 300.2 (Highs)
      (2) Rockford Fosgate P3 12" subs (ported enclosure)
      (1) Set Rockford Fosgate T2 6.5" separates 
      SMD Fuse / Grounding Blocks
      Mechman 1/0 OFC Power Wire
      Skyhigh 12 and 16ga Speaker Wire
       

       
       
       

       

       
      I already had a P300.2 but i got him a matching 1000.1 to go with it.
       
       

       
       

       
       

       
       
       

       
      These P3 12" subs are not brand new but might as well be. They are in brand new condition! They are my old ones.  This box was already finished and just hanging around the shop.  I KNOW it sounds good so it should do great in his trunk!  The trunk floor is at an angle so i have to make a platform and flatten it out some so the box sits level. 
       

       
       

       
       

       
       

       
       

       
       

       
       
       
       
       
       
       
       
       
    • By bass jump
      Hey, I'm new to this forum and i have quite the order for a question. To start off, I own a 2002 Nissan Xterra. I have replaced the head unit and speakers with pioneer products. I currently have 2 15" subs that i bought fro someone for a cheap price in the trunk. I am looking for a big upgrade. I want way more power and way more sound. Possible even hairtricks? I don't know a lot about subs, amplifiers, etc. so I would need to know everything I need to buy and do. My budget is 1,500 dollars, Whats the best I can do? Thanks!
    • By Weatherbass08
      2005 Mitsubishi Eclipse GTS
      Rockford Fosgate T1000.1BDCP amp
      American Bass XR 12" subwoofer
      102lb Pumpkin with 6"x22" Bigass Port tuned to 48hz
      Pioneer Head unit
      Kinetik HC800 battery in the trunk
      Another fun year putting this together.  I did get the inspiration to do this from Steve SMD Meade, and have been doing it the last 5 years around Halloween.
      I waited until the 28th of October to build it for a MECA audio competition. It definitely turned some heads and people loved it. It surprised a few with how loud it got during some demos. MECA measured at the head rest and it did a 137. Not too bad. Also, earned an award for loudest single 12" setup and loudest in my class. I wasnt there for the second day of the comp, so not sure if there was anyone else in my class. A W is a W i suppose. We clamped my power and apparently this pumpkin caused severe box pumpkin rise and it took my amp from 1ohm to 6ohms! Severe loss of potential power out of my Rockford Fosgate T1000.1BDCP amp.
      I took it to Audio Anarchy and put the meter in the kick and did a 139. Big E wanted to see what it would do in the port/inside the pumpkin. 162!!!! I played it hard until I could hear a couple of the bolts come loose and duck tape start to flap.  













































       
  • Who's Online   14 Members, 1 Anonymous, 135 Guests (See full list)

  •