Jump to content
 
 

Sign in to follow this  
Antoni Čović

Battery delete -> Alternator noise

Recommended Posts

I'm waiting for my LTO bank to come. So I have 3 batteries in car.. and I sold one under the hood and all wires from bat negative grounded to chasiss (Alt case to chassi and motor block to chasiss) and took battery out.. and now I have alt noise.. tried everything but it's still there.. Seems like alternator is getting bad or something and I don't know is it from before or now.. I just know when battery was there there was no alt noise on speakers..  Is it possible to have alt noise on speakers if alt is going bad no matter if you have everything grounded propertly or not? (When you don't have front battery)

Share this post


Link to post
Share on other sites

 

41 minutes ago, will77530 said:

Well this seems fairly simple add a battery back under the hood see if noise goes away

Noise does go away but when I get LTO I will remove agm batteries and LTO goes in trunk.

Edited by Antoni Čović

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

SMD Chat Room

SMD Chat Room

Please enter your display name