Jump to content

Archived

This topic is now archived and is closed to further replies.

eaglescorpio1

Very Low Numbers

Recommended Posts

I received my alt in the mail last week and just got it put in last night. It is a 225 amp alt, but when i took my car to advanced and had them run an alternator test, the amperage that the machine read was very low. I don't mean 100 amps. It read 14 amps on my stock ground cable, and on a second run on my big 3 ground wire, it read 1 amp. I don't know if I am going about measuring this alt wrong or what. Does anyone know what the deal is? Please let me know the possibilities. Thanks,

Joseph


Loud as f*ck, and sounds good doing it.

Team built from here on out!!!!

BIG things to come.........

Missing link is the shite!!!

SMDMafiaEagleScorpio1.jpg

bannerfans_8aed9634.png

Share this post


Link to post
Share on other sites

What size wire do you do the big 3 with?


2015 Honda Civic LX 4dr | 24k miles

Stock H/U and mids/highs

Power Acoustik GW3-12" D2 Sub

HiFonics BXX1200.1D @ 1ohm

Random 2.5^3' dual ported box

NVX LOC

Stinger wiring throughout 

Share this post


Link to post
Share on other sites

What size wire do you do the big 3 with?

1. Batt neg to chassis (1/0gauge)

2. Batt pos to alt (4gauge)

3. Engine to chassis (1/0gauge)

The reason for the 4 gauge from alt to batt positive is that I was told that for any alternator to charge properly, there had to be a certain amount of resistance. Considering that the alt is only 225 and not a quad 300 setup, the max charge wire I was to run was a 4gauge cable.

hows ur voltage?

my voltage is great. 14.5 with no load and 14.48 loaded.

Loud as f*ck, and sounds good doing it.

Team built from here on out!!!!

BIG things to come.........

Missing link is the shite!!!

SMDMafiaEagleScorpio1.jpg

bannerfans_8aed9634.png

Share this post


Link to post
Share on other sites

Why're you freaking out then?

You should upgrade the pos wire from the alt to your batt to 1/0ga, 4ga is good for 150a or so.

Was your system on when you checked the amperage? If not, don't worry.


2015 Honda Civic LX 4dr | 24k miles

Stock H/U and mids/highs

Power Acoustik GW3-12" D2 Sub

HiFonics BXX1200.1D @ 1ohm

Random 2.5^3' dual ported box

NVX LOC

Stinger wiring throughout 

Share this post


Link to post
Share on other sites

your alt will only put out what it needs. were you bumping when you did the test?


you can cook bacon shirtless if you're not a pussy...lol

not hatin, but am i wrong here it looks as if the amp is not grounded its hooked directly to the battery. it that the way it should be.

intr.jpg

DC.jpgDC POWER

Share this post


Link to post
Share on other sites

Why're you freaking out then?

You should upgrade the pos wire from the alt to your batt to 1/0ga, 4ga is good for 150a or so.

Was your system on when you checked the amperage? If not, don't worry.

nope, system was not on, and I spoke to an installer who has done some big spl installs and was told that he had a very in depth discussion with someone at H.O. and they let him know that 4 gauge should be the largest charge cable to run considering the installation, even though it is a 225 amp alt. I plan on looking further into this because most people on here are running 1/0 gauge and how can you argue with results? right? anyways, if anyone has any questions or possibilities, please respond. Thanks,

Joseph


Loud as f*ck, and sounds good doing it.

Team built from here on out!!!!

BIG things to come.........

Missing link is the shite!!!

SMDMafiaEagleScorpio1.jpg

bannerfans_8aed9634.png

Share this post


Link to post
Share on other sites

nope, system was not on, and I spoke to an installer who has done some big spl installs and was told that he had a very in depth discussion with someone at H.O. and they let him know that 4 gauge should be the largest charge cable to run considering the installation, even though it is a 225 amp alt. I plan on looking further into this because most people on here are running 1/0 gauge and how can you argue with results? right? anyways, if anyone has any questions or possibilities, please respond. Thanks,

Joseph

Cable Size

Wire Gauge Current Capacity

Amperage (amps)

1/0 350

2 225

4 150

8 100

10 60

12 40

14 25

16 15

From: http://www.the12volt.com/wiring/recwirsz.asp


2015 Honda Civic LX 4dr | 24k miles

Stock H/U and mids/highs

Power Acoustik GW3-12" D2 Sub

HiFonics BXX1200.1D @ 1ohm

Random 2.5^3' dual ported box

NVX LOC

Stinger wiring throughout 

Share this post


Link to post
Share on other sites

your alt will only put out what it needs. were you bumping when you did the test?

nope, system was not on. more in my response above. Hmmm sounds like I need to get my audison hooked up and pull the 190 amps that my system will pull at full tilt.

Loud as f*ck, and sounds good doing it.

Team built from here on out!!!!

BIG things to come.........

Missing link is the shite!!!

SMDMafiaEagleScorpio1.jpg

bannerfans_8aed9634.png

Share this post


Link to post
Share on other sites

Cable Size

Wire Gauge Current Capacity

Amperage (amps)

1/0 350

2 225

4 150

8 100

10 60

12 40

14 25

16 15

From: http://www.the12volt.com/wiring/recwirsz.asp

i read that not even 5 minutes ago. That is why I am going to contact the manufacturer of this alt and also, I am going to contact H.O. personally and see what they say. Thank you very much though responding with good info.

Loud as f*ck, and sounds good doing it.

Team built from here on out!!!!

BIG things to come.........

Missing link is the shite!!!

SMDMafiaEagleScorpio1.jpg

bannerfans_8aed9634.png

Share this post


Link to post
Share on other sites

×
×
  • Create New...