Jump to content

imfrom210texas

18+ All Access!
  • Posts

    867
  • Joined

  • Last visited

About imfrom210texas

  • Birthday 02/25/1983

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    210 Texas

Recent Profile Visitors

8494 profile views

imfrom210texas's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Posting Machine Rare
  • Conversation Starter Rare
  • Week One Done Rare

Recent Badges

11

Reputation

  1. How do you like the sound? Box looks good. For these cars, if you don't do 4th order ported through rear deck, you're at the mercy of the trunk, which as you know, sucks for sound. You have to do everything you can to allow sound to enter the cabin. I swapped out my backseat to one that has the armrest, and cut out the material behind the armrest, when it's in the up position. You can also remove the stock speakers if you haven't already, to allow more sound into the cabin.
  2. For some reason i dont see it like that. back in the early 90's, they used to have these "postcard" 3D illusions for sale but i could never see it.. i wonder if its because im a genius like that? lol
  3. damn, i see the same 3 drunks posting lol.. im on some Bud Ice tonight.. Cheap but does the job fellas. a good and safe night to all
  4. i cant copy and paste for some reason, but its obsidiancaraudio.com click subs, and there you go. Prices are decent for sure
  5. problem seems to be solved.. I checked and rechecked the wires, couldnt find a flaw.. When i was jiggling the HU around you could hear something inside. Started taking off the front piece where the face would be attached to, and a fuckin DIME fell out. Reassembled radio put everything back, and no more problems. That tells you how my luck runs lol
  6. Those subs are $150 EACH here.... http://www.sonicelectronix.com/cat_m351_i40_earthquake-sound-10-subwoofers.html 400 RMS isnt bad at all for the price. Definitely pick these up for the money. I would only get that amp if thats all you're gonna have to spend for a while. Otherwise, save up and look into something else In My Opnion
  7. the wires are crimped from when she had the deck installed awhile back. i didnt remove the harness from the radio at all, just added the RCA's and remote. Im gonna take the radio out and check the clearance from the wires and whatever is directly behind the radio (whatever plastic piece is there).
  8. from the back of the harness? When it happens, its all four Speakers at once. But if its the harness, i wouldve thought the sub would cut off too since the remote wire is in the harness
  9. I recently installed a small setup in my chicks ride. everything went smooth, sounds great for what it is and what i paid. took the car for a spin, hit a nice pothole and the door and rear deck stock speakers cut off, but the sub kept playing. the radio is a Kenwood. The speakers do come back on, but every once in a while, i hit a bump and it happens again. This never happened until i took out the radio to connect RCA's and REMote wire. Any ideas of why this is happening?
  10. nice shit.. I like how "This Is How We Do It" was louder than everything else.. Montell Jordan speaks from the grave lol
  11. no idea who youd be talking about psssst its EXO damn lol.. well he gets an "E" for EFFORT
  12. yes thats the amp That is just too funny man lol, especially coming from someone who's system costs WAY WAY WAY more than the car (plz keep ur sarcasm to yourself if you're not actually gonna try to help. The other dude didnt miss ur point, he assumed you were more mature than that. guess he was wrong as well. FYI, I got the amp, a pretty decent sealed box and 2 12"Kicker Comps for $80 (seperate wouldve been about $230)This is for my chicks ride bro, get over yourself)
×
×
  • Create New...