Jump to content

NVX JAD 1200.1 + DD1 does not work


Recommended Posts

What channel are you testing, left or right? I swear I've read that certain alpines had to have the opposite channel of what it said in the manual to get the dd-1 to work. Try the other channel, and reversing polarities on the other channel.

Link to comment
Share on other sites

What channel are you testing, left or right? I swear I've read that certain alpines had to have the opposite channel of what it said in the manual to get the dd-1 to work. Try the other channel, and reversing polarities on the other channel.

It's an NVX not an alpine but it may be the same board I guess. It's a mono block. It only has one channel. Two inputs but one channel.

Edited by AzureX
Link to comment
Share on other sites

All amplifiers should work on the DD-1. The blink while turning up the gain is caused by the DD-1's auto-range circuit shifting gears into the next range. The fact that the distortion LED doesn't illuminate even when the amplifier's gain control is all the way up would indicate the amplifier doesn't have enough gain designed into it. Amplifiers for automotive use should be able to reach clipping with 200mV of input and the gain control maxed.

Tony
  • Like (+1 Rep) 3
Link to comment
Share on other sites

If you can get 1.8V out of the RCAs with Track 1, how many Volts do you get out of the speaker terminals with 1.8V going into amplifier with gain at minimum? How many at Maximum gain?

I'm guessing that the amplifier doesn't have enough gain designed into it. But with those measurements made we will know for sure.

Tony

I havent seen this dyno on this board, but if they did a cert run, it looks for >1.0% distortion . Meaning, the dd1 software worked. Again, i havent seen this dyno test on this board.

If they did a un cert run, it looks for clipping. Meaning again, the dd1 software did its job.

IMHO, ...Your "people" you are "speaking with", are doing it wrong.

Definitely not user error. I swap out the JAD1200.1D for my old hifonics amp and follow the same procedure (instructions that came with the dd1) and it works, distortion light shows up. With the JAD the distortion light never lights up. Guess I would have to make a video of it. RCA voltage is 1.8v at max clean volume. I can get it to distort while finding the hu max clean volume through the RCAs just not after I hook into the JAD1200.1D.

  • Like (+1 Rep) 2
Link to comment
Share on other sites

If you can get 1.8V out of the RCAs with Track 1, how many Volts do you get out of the speaker terminals with 1.8V going into amplifier with gain at minimum? How many at Maximum gain?

I'm guessing that the amplifier doesn't have enough gain designed into it. But with those measurements made we will know for sure.

Tony

I havent seen this dyno on this board, but if they did a cert run, it looks for >1.0% distortion . Meaning, the dd1 software worked. Again, i havent seen this dyno test on this board.

If they did a un cert run, it looks for clipping. Meaning again, the dd1 software did its job.

IMHO, ...Your "people" you are "speaking with", are doing it wrong.

Definitely not user error. I swap out the JAD1200.1D for my old hifonics amp and follow the same procedure (instructions that came with the dd1) and it works, distortion light shows up. With the JAD the distortion light never lights up. Guess I would have to make a video of it. RCA voltage is 1.8v at max clean volume. I can get it to distort while finding the hu max clean volume through the RCAs just not after I hook into the JAD1200.1D.

I'll get the voltage readings here in a few. Just got off work. I'll also post a video here soon also of doing it per instructions.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Who's Online   0 Members, 0 Anonymous, 97 Guests (See full list)

    • There are no registered users currently online
×
×
  • Create New...