Jump to content

Recommended Posts

The undead content page and all resent activity page stopped working for me. When I click on either, I get the same prompt. I included a picture. I am browsing using an android phone, if that matters. Thank you! 

Screenshot_20201117-200353_Samsung Internet.jpg

2011 Chevy Silverado under construction

Link to post
Share on other sites

34 minutes ago, BassMunky said:

Yeah  I'd log out and back in?

I thought it was a good idea.... tried it..... didn't work unfortunately. 

2011 Chevy Silverado under construction

Link to post
Share on other sites

As of 4:39 pm Pacific standard time on Friday November 20th, the picture is what I see in the homepage. I know there's been more activity than that. Also, the unread content page and the resent activities page still read the same as the first picture I posted on this thread. I've tried reloading the pages and waiting, logging out and logging in, loading my profile page everything looks normal....I don't know if I'm missing something with using this site (which can absolutely very well be) or what, but I hope someone can please help

Screenshot_20201120-163919_Samsung Internet.jpg

2011 Chevy Silverado under construction

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...