Jump to content
 
 

Sign in to follow this  
SVT4LIFE

I DONT GET IT IM ABOUT TO SELL IT ALL!!!!

Recommended Posts

the amount of reserve doesnt matter if you cant properly charge it! youre getting low voltage because youre asking too much of your alt. small sedans dont create a great amount of power! if you had a sufficient power supply (alt), you wouldnt see voltage drop.

hhhmmm makes since... but still a brand new battery just dropped it in and getting low volt?

Share this post


Link to post
Share on other sites
all that equipment and no volt meter lame

And i agree, 0 gauge grounds for starters and go from there

i know i do need a volt meter i was going to buy a junk cap of craigslist then do like EXO did and make a volt meter out of it

Share this post


Link to post
Share on other sites
did you ever check the impedance of each channel? you could have had each channel to low for your mids/highs amp

no i dont know how to do that but the doors sound good now its my low volt cut out on jl 1000/1V2

Share this post


Link to post
Share on other sites
check all connections to amps and check power connections with a DMM.

what would this do? how would this help with my low volt cut out on JL amp

like i said its all new basicly i just ran all the zero gauge and 4 gauge and all new fuses and grounds and batterys

Share this post


Link to post
Share on other sites
Thats so messy to read im not even going to try.

Have you done the big 3?

How are the amps and Batterys grounded?

i havent done the big 3 dont i need new battery terminals for that?

im not sure how to do the big 3

dont you replace the ground on alt replave the ground on battery terminal and like some ground to motor or something idk

Share this post


Link to post
Share on other sites

A. Big 3 in 0/1 up front.

B. 0/1 Ran from front to back fused at both ends to each battery.

C. Then run 0/1 to the distro block from the battery for the amps.

D. Run all wires to the respective amps.


01 Ford focus ZX3

Pioneer AVH-X491BHS

PPI PC 4800.2

Morel Maximo 6.5" x2

Share this post


Link to post
Share on other sites
did you properly set the gains with a DMM or oscope?

and i re read it, i didnt see where you said you did the big 3 to help voltage issues, that should be done as well.. maybe im just tired and didnt see it

no i havent done the big 3 maybe that will help?

Share this post


Link to post
Share on other sites
hhhmmm makes since... but still a brand new battery just dropped it in and getting low volt?

did u give the alt a second to charge it fully? take it out on the highway without the stereo on for a min see if that helps


wizv.jpg

200a alt. by Excessive Amperage

hc800 under hood & 2 Deka 9a31 in rear

1/0awg + big 3

SAZ 3000D

HDC3 18" @ 2 ohm

Share this post


Link to post
Share on other sites
well, go get some 0g and do the big 3

http://www.stevemeadedesigns.com/board/ind...showtopic=13280

thats the tutorial

go get a DMM and set your gains with

rmschartpm5.jpg

I posted everything you need to do...


The DC Integra 3 18s to 6 15 build log

Team_DC-Derrick's Youtube

Team DC Audio

where theres a will theres a wall.......

I just realized Steve has reach Voldemort status, over on JP's site he is the one who will not be named....."We dont speak his name over here, fearing it will destroy us" LOL not even in hush tones

Share this post


Link to post
Share on other sites
A. Big 3 in 0/1 up front.

B. 0/1 Ran from front to back fused at both ends to each battery.

C. Then run 0/1 to the distro block from the battery for the amps.

D. Run all wires to the respective amps.

no big 3 yet...

front yellow top + term zero gauge to a 250 anl fuse block then zero out the other side of fuse block

then zero to the back to a fused dual anl distro block

then from other side of fused distro 2 sets of 4 gauge

one set of 4 gauge go's from distro to a kinetik hc800 then

on the kinetik theres a zero gauge ground on neg post that go's to body

then 4gauge ground off neg post on kinetik to the jl 1000/1v2

then on the pos term on kinetik is 4 gauge coming from distro block then 4 gauge back to jl amp

the other 4 gage from disrto block go's to the arc audio door speaker amp so 4 gauge in to the arc amp and 4 gauge ground out of arc amp to the body

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

SMD Chat Room

SMD Chat Room

Please enter your display name