Jump to content
 
 

Sign in to follow this  
SVT4LIFE

I DONT GET IT IM ABOUT TO SELL IT ALL!!!!

Recommended Posts

ok, where do i start i just basicly went threw the hole system with new stuff.... i just put a new deck a Kenwood 25th XXV-01D dope deck new stinger RCA's to the JL amp i just installed new Tsunami 1/0 gauge with Tsunami 250 ANL fuse block with the zero to the back seat to a Stinger mini anl splitter from zero to two four gauge then its Tsunami 4 gauge to my JL Audio 1000/1V2 and Tsunami 4 gauge to my Arc Audio KS300.4 and i have a Kinetik HC800 on the jl 1000/1 only and i just right now put a new optima yellow top D35 battery the stinger splitter thing has 125 amp dual anls i have a zero gauge ground from the hc800 to the body and then a 4 gauge ground going back to the jl 1000/1v2 and the arc audio has a 4 gauge ground to the body all grounds are good direct metal contact the remote wire is linked to both amps the arc audio ks300 has rockford fosgate rca's and another set of some other brand and i have Arc Audio ARC6000 componets in all four doors and one 18" dual 2ohm FI BL in a new custom built box thats running i think at like 1.5ohms i got 8 gauge for that for speaker wire

ok basicly before my arc amp to the doors was flashing orange and then cutting out my door speakers and the bass would stay on and now on the way home from putting in this brand new yellow optima D35 the doors where staying on and the sub would slap hella hard but if i turned it up to much it would cut out then when i got close to the spot i pulled over and looked and the amp would blink low volt when it cut out

but i just put the deck and got rid of the high lows i had for stock deck

i just put the HC800 in there and i just put the yellow top

and i just upgraded all the zero gauge and split them to four gauge in the back

i replaced rca's

at the very most im only pulling 1,700 RMS at the most right now i think i have it set at 1,400RMS so 100RMS to each door 400rms and then 1000rms to the sub

the deck has 5volt pre amp out puts the deck is dope it ask if you have a truck van compact or a wagon what size speakers are in all the doors how far they are apart from each other what size sub you have and it puts out like 22RMS to each speaker off the deck you can tune each speaker you can adjust all kinds of crap

basicly i really dont think i need a bigger alt for only running like 1400RMS or even 1700RMS

this is all in a 2003 ford focus sedan with a 2.3L DOHC 4cyl

ANY HELP WOULD BE GREAT CAUSE I DONT GET IT I HAVE ALL GREAT EQUIPMENT IT I DONT UNDERSTAND WHAT THE DEAL IS!!!!!!

Share this post


Link to post
Share on other sites

did you ever check the impedance of each channel? you could have had each channel to low for your mids/highs amp


The DC Integra 3 18s to 6 15 build log

Team_DC-Derrick's Youtube

Team DC Audio

where theres a will theres a wall.......

I just realized Steve has reach Voldemort status, over on JP's site he is the one who will not be named....."We dont speak his name over here, fearing it will destroy us" LOL not even in hush tones

Share this post


Link to post
Share on other sites

Use punctuation for starters, I don't even want to read this


Car

1996 Sable LS

8,000K Bi-Xenon HID's

Pioneer Premier DEX-P1R

Diamond Audio D351, Diamond Audio D362i, Diamond D3TAK off Kicker ZX200.4

Custom 15" 13w7 motor, 3.5" aluminum coils dual 1 ohm off NV-AM25001

Dynamat Dynaliner Second Skin Damplifier Pro

Stock 130A Alternator

My Build

Truck

1995 Ford F-150 Flareside XLT

10,000K Bi-Xenon HID's, 15,000K Bi-Xenon HID's

Kicker KS6502, KS400 off Pioneer Premier PRS-D4100F

Truck Build

Ref(s) Rogers, Jared, Mikesmith0890, Twigz, DHFHades, BASS14, Solo_X18, mrafrica, camino_1to3, kickerassman

[speakerman9000] 5:43 pm: if sony sucks so bad how come my amps still work when i had 3 12s on it

[capalass23] 11:27 pm: wow u grand man poopin out babys like hto cakes

[KevinniveK] can u have sex later please hes helping me

Share this post


Link to post
Share on other sites

forgot to mention, check every single door speaker you got, you could have 1 thats blown and cause it, i had blew a stock one before and it would kick my amp into protect all the time, took me 20ish min to figure out what was the cause


The DC Integra 3 18s to 6 15 build log

Team_DC-Derrick's Youtube

Team DC Audio

where theres a will theres a wall.......

I just realized Steve has reach Voldemort status, over on JP's site he is the one who will not be named....."We dont speak his name over here, fearing it will destroy us" LOL not even in hush tones

Share this post


Link to post
Share on other sites

check all connections to amps and check power connections with a DMM.


AA-Atomic-Clif Designs-DC-Diamond-Digital Designs-Directed-Eclipse-Fi-Hertz-Hifonics-Kenwood-Memphis-Phoenix Gold-Pioneer-PPI-PSi-Stinger-Sundown-TC Sounds-Viper-Zapco

Share this post


Link to post
Share on other sites
forgot to mention, check every single door speaker you got, you could have 1 thats blown and cause it, i had blew a stock one before and it would kick my amp into protect all the time, took me 20ish min to figure out what was the cause

now im thinking the doors are fine for now lol cause that amp isnt cutting out only the bass amp is cutting out low volt

i was trying to figure out why its getting low voltage with a brand new yellow top and a kinetik hc800 and all new zero gauge and 4 gauge? and rca's for that amp

Share this post


Link to post
Share on other sites
thanks lotta help BROTHER

What I am saying is its a pain in the ass to try to read 2 paragraphs without punctuation. Just clean it up a little is all im asking


Car

1996 Sable LS

8,000K Bi-Xenon HID's

Pioneer Premier DEX-P1R

Diamond Audio D351, Diamond Audio D362i, Diamond D3TAK off Kicker ZX200.4

Custom 15" 13w7 motor, 3.5" aluminum coils dual 1 ohm off NV-AM25001

Dynamat Dynaliner Second Skin Damplifier Pro

Stock 130A Alternator

My Build

Truck

1995 Ford F-150 Flareside XLT

10,000K Bi-Xenon HID's, 15,000K Bi-Xenon HID's

Kicker KS6502, KS400 off Pioneer Premier PRS-D4100F

Truck Build

Ref(s) Rogers, Jared, Mikesmith0890, Twigz, DHFHades, BASS14, Solo_X18, mrafrica, camino_1to3, kickerassman

[speakerman9000] 5:43 pm: if sony sucks so bad how come my amps still work when i had 3 12s on it

[capalass23] 11:27 pm: wow u grand man poopin out babys like hto cakes

[KevinniveK] can u have sex later please hes helping me

Share this post


Link to post
Share on other sites
Use punctuation for starters, I don't even want to read this

but even with a brand new yellow top D35 deep cycle and a kinetik hc800 and zero gauge split to 4 and new rca's all on that jl 1000/1v2?

like i said i dont think im pullin all that much power

im in sac and i know u are too thanks for the help bro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...