Jump to content
 
 

Sign in to follow this  
SVT4LIFE

I DONT GET IT IM ABOUT TO SELL IT ALL!!!!

Recommended Posts

Ok

A: He does not need a HO alt, 1700wrms can be ran from what he has. A HO alt would be nice but it is clearly not the problem here.

B: Buy a volt meter and measure voltage drop. It is possible that your alternator is going bad and is not charging the batterys as it should be.

C: Do the big 3, it should have already been done a long time ago

D: Get rid of the stinger splitter and go directly to the HC800 with both amps (that is your splitter)

E: As someone said before check speaker wires and to make sure the speakers arent blown. There could be a short somewhere.

And lastly you said there grounded to "good grounds" what are they grounded to?

The best ground you can ever get in a vehicle is your battery, in dual battery setups it is smart to run + and - cables from the amp to the back battery. and then 1 run of 1/0 from the back battery to the thickest part of the car you can find. For instance i grounded my back battery to the strut tower.

hhhmmm the bottom of my rear seat folds up and the body of the car i took the paint off it and grounded it to the body? on both amps

if i found a better ground would it allow or create more voltage?

Share this post


Link to post
Share on other sites
take your run of 0 ga from the from batt to the back batt THEN to both amps

x200!!

just do it already


Pioneer 500UB

1 LVL4 15" 4.3cubes tuned to 35HZ

BXi1606D

1/0

Red top in back

JBL 5 1/4's front

Infinity Kappa 6 1/2's rear

145.7 Legal on music New Audio Control

Share this post


Link to post
Share on other sites
take your run of 0 ga from the from batt to the back batt THEN to both amps

well see i dont think that battery is enough for both amps this is why i have it wired like this

and i most likely going to add another kinetik HC1800 this weekend

so the HC800 will get wired to the doors amp then the HC1800 will go to the JL 1000/1v2

Share this post


Link to post
Share on other sites
hhhmmm the bottom of my rear seat folds up and the body of the car i took the paint off it and grounded it to the body? on both amps

if i found a better ground would it allow or create more voltage?

depends how well you took the paint off, in my old car i grounded it up underneath the deck by the rear speakers


trailblazer

18" xl

aq2200

147.8db at 4 ohms

Share this post


Link to post
Share on other sites
well see i dont think that battery is enough for both amps this is why i have it wired like this

and i most likely going to add another kinetik HC1800 this weekend

so the HC800 will get wired to the doors amp then the HC1800 will go to the JL 1000/1v2

ya do that an if that doesnt work, i thin its a ground issue


trailblazer

18" xl

aq2200

147.8db at 4 ohms

Share this post


Link to post
Share on other sites
hhhmmm the bottom of my rear seat folds up and the body of the car i took the paint off it and grounded it to the body? on both amps

if i found a better ground would it allow or create more voltage?

To be dead honest, I would just run the + and - from battery to battery and screw the ground on the chassis. You are completing the circuit either way. And a better ground would be a drilled hole, sanded, to the actual chassis.

I'm willing to bet there's a bottleneck of power from front to back. Have you tried just eliminating the back battery with the current setup?

PS You NEED a voltmeter. :lol:


Need an install? Hit me up.
[email protected]


Got car audio questions? Check here first!
Everything you need to know. =]

http://www.stevemeadedesigns.com/board/topic/83029-everything-you-need-to-know/

Share this post


Link to post
Share on other sites
To be dead honest, I would just run the + and - from battery to battery and screw the ground on the chassis. You are completing the circuit either way. And a better ground would be a drilled hole, sanded, to the actual chassis.

I'm willing to bet there's a bottleneck of power from front to back. Have you tried just eliminating the back battery with the current setup?

PS You NEED a voltmeter. :lol:

x2


trailblazer

18" xl

aq2200

147.8db at 4 ohms

Share this post


Link to post
Share on other sites

Please watch this so you understand what we're talking about for the big 3, once that is done you run your 0/1 to the back battery then hook those amps to the back battery and VIOLA your done.

Edited by Skullz

01 Ford focus ZX3

Pioneer AVH-X491BHS

PPI PC 4800.2

Morel Maximo 6.5" x2

Share this post


Link to post
Share on other sites
To be dead honest, I would just run the + and - from battery to battery and screw the ground on the chassis. You are completing the circuit either way. And a better ground would be a drilled hole, sanded, to the actual chassis.

I'm willing to bet there's a bottleneck of power from front to back. Have you tried just eliminating the back battery with the current setup?

PS You NEED a voltmeter. :lol:

no cause that battery the kinetik was helping out with the dimming of inside lights...cause i have HID's headlights 10K they dont dim im thinking cause of there balast are like mini amps? idk but they dont dim but them HC800 was helping the bass and inside lights

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

SMD Chat Room

SMD Chat Room

Please enter your display name