Jump to content

DD-1 and Head unit EQ settings


Recommended Posts

ok so i bought my DD-1 and i set everything on my headunit to flat, did the headunit then set my gains on my mid and high amp.

but my question is after i get done can i go back into my headunit settings and set the Low/Mid/High setting to what i want them at? they range all from -10dB/+10dB i had the Low at +5dB and the mid at +3dB and the high at +3 dB.

so i guess my question is can i go back and change that back to the way i had it or do i have to listen to my music on flat? its sounds kinda bland with everything on 0dB

Thanks

Link to comment
Share on other sites

Yes ... should be no problem ... reset your EQ and test again for distortion and reset your gains accordingly ...

remember ... your amp gains are not a volume control ... you do not have to jack them up to make power ...

My SQ vehicle runs on 0 amp gain ... all day every day ...

Kenwood / HELIX / Linear Power (For The Love Of Music) / Brutal Sounds / OverKill Electric Co 

Questions About Sound Quality ?? Try Here ... Sound Quality, What does it REALLY mean ?? 

SMD SOTM Winner "White Lightning" 1997 GMT400 Chevy Silverado   

"The Green Dickle" 1994 GMT400 Chevy "Phantom Dually"   

Randal's 2007 Chevy Avalanche (we haven't named this one yet)

Dylan's "Brutal" 17 Chevy Cruze RS Hatch                         

Link to comment
Share on other sites

Why would you have to test you headunit's output ??

You should be only setting amp gains with the distortion detector ... Correct ??

Do you actually have your eq settings boosted up high enough for this to be a problem ?? Are you setting up for mids and highs ... Or sub bass ???

Edited by Cablguy184

Kenwood / HELIX / Linear Power (For The Love Of Music) / Brutal Sounds / OverKill Electric Co 

Questions About Sound Quality ?? Try Here ... Sound Quality, What does it REALLY mean ?? 

SMD SOTM Winner "White Lightning" 1997 GMT400 Chevy Silverado   

"The Green Dickle" 1994 GMT400 Chevy "Phantom Dually"   

Randal's 2007 Chevy Avalanche (we haven't named this one yet)

Dylan's "Brutal" 17 Chevy Cruze RS Hatch                         

Link to comment
Share on other sites

after setting gains with EQ flat with DD-1 you should only be attenuating (turning down) what is too loud, not turning anything up... that will introduce distortion/clipping

listen to him! if you have your dd-1 plugged it and you turn up gains you'll see the dd-1 say there is distortion

Scion tC SQ Build
iPad mini, lots of fabrication, daily driven
Ford Explorer C Pillar Wall Build

Just a cheap car to destroy with bass :D

Link to comment
Share on other sites

am i nuts or are there 2 threads on this?

I could have sworn that I seen the same thing on my cell phone earlier ...

Kenwood / HELIX / Linear Power (For The Love Of Music) / Brutal Sounds / OverKill Electric Co 

Questions About Sound Quality ?? Try Here ... Sound Quality, What does it REALLY mean ?? 

SMD SOTM Winner "White Lightning" 1997 GMT400 Chevy Silverado   

"The Green Dickle" 1994 GMT400 Chevy "Phantom Dually"   

Randal's 2007 Chevy Avalanche (we haven't named this one yet)

Dylan's "Brutal" 17 Chevy Cruze RS Hatch                         

Link to comment
Share on other sites

  • 3 weeks later...

Why would you have to test you headunit's output ??

You should be only setting amp gains with the distortion detector ... Correct ??

Do you actually have your eq settings boosted up high enough for this to be a problem ?? Are you setting up for mids and highs ... Or sub bass ???

Um, isnt the DD-1 for both the Headunit and the amp? I dont understand why you're asking that??

Link to comment
Share on other sites

steve has some videos that show this. the DD1 does both HU and amp. in one video(which i cant seem to find) he sets the gains and the deck goes all the way without clipping, he boosted the bass and it cliped at like 37/40. set your EQ the way you like it. then use the DD1 and test your HU to see what it goes up to without clipping. once thats done go set your amp gains with the DD1 now. doing this without EQ works but when you start boosting things some decks will clip.... this should answer the OP questions

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Who's Online   1 Member, 0 Anonymous, 139 Guests (See full list)

×
×
  • Create New...