Jump to content

Alpine CDE-HD149BT.. Not what you'd expect with DD-1


Recommended Posts

For those of you who have not seen my thread in Tools and Testing, I wanted to make sure those of you considering this headunit to be cautious...

I recently purchased a new CDE-HD149BT, installed, working great, etc... Got my DD-1 and decided to go through the setup..

Subwoofer RCA out - 0 Distortion Full Volume - 35

Front/Rear RCA out - Distortion at 22 volume - Voltage reading .85v

After posted and asking some questions for feedback on this result, decided to head down to the local shop that had a 149BT and bench test it before I bought a replacement...

Subwoofer RCA out - 0 Distortion full volume

Front/Rear RCA Out - Distortion at Volume 27.. At least this time the signal light came on before the distortion light...

So keep this in mind, I have found any answers nor got any after talking to Alpine Support, only to try turning the Defeat ON and retesting and the tech supp dude agreeing it shouldnt be doing this...

And just to remove any doubt, I tested my old HU Kenwood KDC-X997 RCA's, and all of them distortion free at max volume...

2018 F350 Platinum Hostile w/ Toyo 37 MT's

Big 3

Gately Audio 4 - 8" Enclosure

B2 Audio XM8's

SounDigital Evo 5000.1 2ohm

SounDigital Evo 1200.4 4ohm

AudioControl DM-608

PAC AmpPro - Optical Out

Kleinn Demon Train Horn

Viper DS4+ Smart Start

Link to comment
Share on other sites

  • Replies 105
  • Created
  • Last Reply

Alpine decks FOR YEARS and YEARS!!!!!! start to distort around VOL. 22 - 23

and I am talking about decks from the 90's til now......

I pretty much only use alpine deck's since the 90's set you max vol. at 22 with your amp gains and be happy

Have you ever had your woofers blown?

Link to comment
Share on other sites

I know it's weird. And meade has poo poo'd me before. But I only care about the sub out. I've never even dd1d my mids and tweets. :shrugs:

Edit- and I've NEVER lost a mid or a tweet and banging on em for hours on end.

Link to comment
Share on other sites

Power IC off right? A friend I work with had one and it was clean on a good scope atleast all the way up. He has a killer SQ system so I doubt he'd settle for any distortion in the lines.

My SPL to SQ Build Log

Vehicle:
1997 Dodge Dakota Ext Cab 4x4 2009 Dodge Journey SXT
5.2L V8 Magnum 3.5L V6
Stock Alt

Equipment:

Headunit- Alpine CDE-147BT

Mids/Highs Amp- JL Audio G6600 Class AB 6 Channel

Sub Amp- Hifonics BRZ1700.1D @ 2 Ohms Taramps DSP3000.1D

Sub- Hertz Hi Energy 12" HX300D SounDrive SDA3 12

Tweeters- Rockford Fosgate Power Series Silk Domes Hertz Hi-Energy

Mids- Dayton Audio Reference 4" Full Range Drivers 

Midbass- Silver Flute 6.5" Hertz Hi-Energy 6.5"

Processor- MiniDSP 2x4

RCA- 6 channels of SounDrive HF series

Wire- EB Flex 2/0

 

-Member of Team SounDrive

Link to comment
Share on other sites

Power IC off right? A friend I work with had one and it was clean on a good scope atleast all the way up. He has a killer SQ system so I doubt he'd settle for any distortion in the lines.

Yes Power IC off, no internal amp on... Im just torn.. I love the ease of use of the 147/8/9, numerous threads about clean to max vol, but as Ky said, they might have been only testing the sub out channel, which is clean as a whistle at max vol...

here's my rub on the system, lets say I take 25 as my "New Max Vol" level, the issue with this is, my amp gains are stupid high to match, the sub gains are maxxed, and still reading 0 distortion, the full range are all set to a hair over 1/2.. to me, thats just insane settings.. I have a 148 coming tomorrow, ill give that a whirl and see..

This setup is in a speedboat, just so everyone has a level set on what this is powering here's the system..

3 -JL Line Drivers for Independent volume control - Subs, Front, Rear

PDX-M12 - 2 Image Dynamics IDQ15D2v2 4th Order

PDX-M12 - 2 Image Dynamics IDQ15D2v2 4th Order

PDX-F6 - 4 RF T1693's

PDX-F6 - 4 RF T1693's

4- Odyssey 31-PC2150's

2-Odyssey 34-PC1500

Decided to take some voltage readings on the Kenwood x997 just because, again the kenwood showed 0 distortion on sub/front/rear doing the 40hz/1kHz at full volume. Granted this is rated for 4v Pre-outs also...

Sub channel - 3.5v full volume 40hz

Front/Rear - 2.85v full volume 1khz

If I tweak the sub channel for DB increase, not bass boost, but DB increase, 1db still shows clean at full vol- voltage shows 4v now, bump it to 3db, shows distort at max volume 35, but not at 34, voltage 4.5v.. food for though I guess...

2018 F350 Platinum Hostile w/ Toyo 37 MT's

Big 3

Gately Audio 4 - 8" Enclosure

B2 Audio XM8's

SounDigital Evo 5000.1 2ohm

SounDigital Evo 1200.4 4ohm

AudioControl DM-608

PAC AmpPro - Optical Out

Kleinn Demon Train Horn

Viper DS4+ Smart Start

Link to comment
Share on other sites

why do were the gain is set matter as long as it is clip and distortion free?

I got 10 bucks says your 148 does the same thing as I have owned literary 100's of alpine decks

From what has been posted on here and the reading of these posts, amps are working harder and running hotter, not to mention the nice HISS you get now.. Im not doubting it, im just iterating what the posts have said..

2018 F350 Platinum Hostile w/ Toyo 37 MT's

Big 3

Gately Audio 4 - 8" Enclosure

B2 Audio XM8's

SounDigital Evo 5000.1 2ohm

SounDigital Evo 1200.4 4ohm

AudioControl DM-608

PAC AmpPro - Optical Out

Kleinn Demon Train Horn

Viper DS4+ Smart Start

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Who's Online   0 Members, 0 Anonymous, 71 Guests (See full list)

    • There are no registered users currently online



×
×
  • Create New...