Jump to content
 
 

Sign in to follow this  
/b/ro

HELP, QUICK

Recommended Posts

When in doubt, blame the amp. Is it possible the amp had a problem? I mean I would doubt that a monoblock amp would suck electively choose the subwoofer that's right next to the terminal to be its 'next victim', but possibilities are possibilities. And I'm as open minded as Kurt Cobain.

Share this post


Link to post
Share on other sites

Anythings possible. Maybe your amp was jealous of the new sub and wanted to show its superiority 😂. Might be worth opening up to see if anything looks or smells burnt inside 'er


My Daily 8th gen Civic Coupe

https://www.stevemeadedesigns.com/board/topic/211131-honda-civic-coupe-08-2k-daily-headaches/ (Build Log)

Gear (specifics on build log)

Pioneer 80 PRS / RF P600x4 / DC 2k / Mechman 240 A / XS D3400 + D5100R / Two SA-12(D4) / RF T2 Components / Sky High Wiring (OFC)

~3.6 Cubed Net / 34 Hz Tuned / Center Port

 

 

Share this post


Link to post
Share on other sites
Just now, Joshdashef said:

I think the most likely is it was just a lemon sub. 

Your box in your truck still or inside? Some pics of that might help, ones showing the interior / mounting depth. It's possible the sub could have been suffocated and couldn't breath / dissipate the heat.

The subs were in the back of an 01 silverado extended cab. There was plenty of room and the subs were firing up. There was plenty of room to breathe. Not to mention the fact that the motor was at the mouth of the port. The port has a good five or six in a breathing room as well. I feel that I did a good job on the box, and it's placement. I would show you a photo but I can't really do it. The requirements for the image limit are too low. I can't send any good quality pictures unless you want 240p lol. Or extreme close-ups. Do you have Kik, SnapChat, or Insta? If you don't you can p.m. me your number. I can send you photos and videos.

Share this post


Link to post
Share on other sites
1 minute ago, Joshdashef said:

Anythings possible. Maybe your amp was jealous of the new sub and wanted to show its superiority " src="https://cdn.jsdelivr.net/emojione/assets/3.1/png/64/1f602.png">. Might be worth opening up to see if anything looks or smells burnt inside 'er

My subwoofer coil got "Blacked" hahahahahhaha 😂

Share this post


Link to post
Share on other sites
4 minutes ago, Joshdashef said:

Anythings possible. Maybe your amp was jealous of the new sub and wanted to show its superiority 😂. Might be worth opening up to see if anything looks or smells burnt inside 'er

And it smells horrible. Almost like burning hair. Trust me, never go smelling he magnet holes after you blow a sub.

Share this post


Link to post
Share on other sites

Yeah I have insta actually. If you ever want to upload photos on this site you kinda need another site to host them. I use tumblr to host mine then copy the image url and paste - works like a charm.

Instas: joshdashef1

  • Thanks (+1 Rep) 1

My Daily 8th gen Civic Coupe

https://www.stevemeadedesigns.com/board/topic/211131-honda-civic-coupe-08-2k-daily-headaches/ (Build Log)

Gear (specifics on build log)

Pioneer 80 PRS / RF P600x4 / DC 2k / Mechman 240 A / XS D3400 + D5100R / Two SA-12(D4) / RF T2 Components / Sky High Wiring (OFC)

~3.6 Cubed Net / 34 Hz Tuned / Center Port

 

 

Share this post


Link to post
Share on other sites

I meant smelling the amps insides, but I can only imagine how bad that blown one must smell. 

Not saying your craftsmanship is faulty with the box I am just curious what the inside of the box looks like, how much room is behind the subwoofer before the box wall and how deep the baffle goes on the basket. From my knowledge if you have too deep a basket you can suffocate some basket designs from air flow and not having enough distance between the rear of a sub and the wall of a box can cause issues.


My Daily 8th gen Civic Coupe

https://www.stevemeadedesigns.com/board/topic/211131-honda-civic-coupe-08-2k-daily-headaches/ (Build Log)

Gear (specifics on build log)

Pioneer 80 PRS / RF P600x4 / DC 2k / Mechman 240 A / XS D3400 + D5100R / Two SA-12(D4) / RF T2 Components / Sky High Wiring (OFC)

~3.6 Cubed Net / 34 Hz Tuned / Center Port

 

 

Share this post


Link to post
Share on other sites
1 minute ago, Joshdashef said:

I meant smelling the amps insides, but I can only imagine how bad that blown one must smell. 

Not saying your craftsmanship is faulty with the box I am just curious what the inside of the box looks like, how much room is behind the subwoofer before the box wall and how deep the baffle goes on the basket. From my knowledge if you have too deep a basket you can suffocate some basket designs from air flow and not having enough distance between the rear of a sub and the wall of a box can cause issues.

I have around 2 and 1/2 in from the back of the magnet to the port wall, but that's on two of the subs that were on the other side and are perfectly fine. This sub has over 8 inches. Like me. That's definitely not a problem. Check your Instagram I sent you a few photos.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...