Jump to content
oldsoundguy

My small build , "New Focal component set" Pg 89

Recommended Posts

Looks great man, creative as hell and should look cool in there.

  • Like 1

Share this post


Link to post
Share on other sites

Love the look of that box, not over done, subtle, simple, love it!!

Thank you sir... I cant wait to get it done and get it playing. Should be done by next weekend.

Tomorrow I will take out the amp rack and burn and clear it like the top and side of the sub box. That way the black Rockford amp will contrast well with it.

  • Like 1

Share this post


Link to post
Share on other sites

Looks great man, creative as hell and should look cool in there.

Thanks man!!!

  • Like 1

Share this post


Link to post
Share on other sites

Here is the progress for today. Amp rack is done, polycarbonate is installed and the top baffle is glued and clamped. When the LEDs show up Tuesday I will get them installed and I will be done.

The amp will mount were the light spot is on the rack. I burned the rest with a propane torch. Then I cleared it with two coats of matte clear, sanded with 220, then two coats of gloss clear and let it dry for 2 hours, then hit it with 2000 grit wet then two more coats of clear. IMO it looks pretty damn cool. Hope everyone likes it. I have over 25 hours of labor in this box and amp rack.

The LEDs are supposed to be here Tuesday so when that happens I will get some pics of the install and maybe even a vid of it playing. Getting close!!

20161210_124059_zps6uup8fl8.jpg

20161210_140052_zpswd0ftbin.jpg

20161210_143002_zpsb1h5za8i.jpg

20161210_171523_zps5jn4wnhf.jpg

20161210_193345_zpsryctwygt.jpg

  • Like 1

Share this post


Link to post
Share on other sites

More box updates!! So my polycarbonate was supposed to be delivered today but with the snow we got its been delayed. That has given me time to be creative with my box build. I painted the inside again with gloss white just because I touched up the port and got overspray in there. Doh!! Anyway the white paint I orig used was shell white so not really bright so I painted with gloss white. Then my wife saw the top baffle and said she liked the burnt edges that the router put in the round over. So I took my torch lighter and burned the edges. Looks pretty cool. Then I stuck the DC sticker to the end of the box and burned around it. The box is black with the top and side will be clear gloss. I did a practice piece with the clear and it looks awesome. As soon as the polycarbonate gets here and the led lights I can install the top baffle and get it cleared. I have a couple coats of flat clear on the baffle now just as a sealer because I had some left over. I still need to glue the baffle on and will get some glue squeeze so nothing final until that happens. Whew I think I have a buzz from all the painting today.. LOL

Here are some pics. Getting close :)

20161209_185005_zpspxegkqa6.jpg

20161209_185017_zpsjtod5bd3.jpg

20161209_185031_zpszcp7y08h.jpg

that looks bitchin good work :good:

  • Like 1

Share this post


Link to post
Share on other sites

Went out this morning and installed the amp rack. Looks pretty killer if I say so myself. Like Reedal said "Pictures don't do it justice" is correct. I cleaned up the garage and got the box taped off for a couple more coats of black before I put the semi gloss clear over the black. Then after that dries I can tape off the black and get the gloss clear on the top and side. Wont be long now. Oh and I need to get a relay installed for my LEDs. That's easy though.

Pics of the amp rack. :) the box will sit behind it and the amp rack will be screwed to the box. Then the box will be screwed down to the bottom shelf. Should be real secure.

20161211_115121_zpshtq7yuqw.jpg

20161211_115214_zpsapypjtlo.jpg

20161211_115159_zpsdwpubs2c.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Ok after a long day of painting, clearing, taping off, clearing, wet sanding, taping, clearing the finish is done. Its now drying for the last time. Whew what a process. Now I just hope I don't F&^% something up while installing the sub, LEDs, wiring it up and installing it in my truck. I know its over done but damn it keeps me busy. lol

I will take pics as soon as I get it installed and playing. On my way home from work I will stop and pick up a 30amp relay and get that wired up and ready for the LEDs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now