Jump to content

Recommended Posts

 I have a problem with my DD-1 and CC-1, I bought my DD-1 and CC-1 back in 2013. 

 
When I tried to find the max distortion on my friends headunit using my DD-1 I got the subwoofer amp measured. But when I tried to do his 4 channel amp, a Kenwood Excelon X600F my DD-1 could not measure the distortion from the headunit though this amp. For one thing I noticed that even when I tuned my amps way before my friends, my DD-1''s signal light would flicker, never stay solid. Same thing happened with my friends amps. I didn't think anything of it until  tried set the gain for my friends sub amp, an Alpine 500MRV, that showed no distortion at of the gain positions. Just to clarify I put the correct track in on the CD. For his sub amp I tried all three settings on the track just to make sure that I was not going crazy, 3,5,7. None of these made distortion light go off. But when I set the gains on my friends 4 channel, I could set the gain correctly.

To see if I did anything wrong I retuned my system after I got the weird results of my friends amps. I noticed the same thing, the signal light was always just blinking never solid, I could get it to stay solid red but if I turned it down one notch then the light went green but with the blinking.
The same thing sorta happened on my CC-1, I cant set the crossover because it never goes blue. When I set my system back in 2013 my DD-1 and CC-1 worked perfectly. Now, I have just moved from TN back to CT, I should mention that in that time frame of 2014-2019 I did not use my DD-1 or CC-1 at all, it was just sitting in my bedroom. I have changed the batteries several times on both my devices and I have also at least for the CC-1 have held the "off" button for 2 seconds to clear it but nothing has seemed to have helped. For my CC-1 when I was trying to tune the systems I was working on my CC-1 signal light was slowly blinking. I tried to turn it off, and hold for 2 seconds, that didn't work. I then just took the battery out to see if that would fix it, that didn't work.
 
For the subwoofer amp, both in my system and my friends system I used track 7. For both my 4 channel and my friends I used track 4.
 
I emailed WCCAUDIO but I never got any reply so now I am trying here.

If you could resurrect someone who is a family member, friend, relative, but would lose their memories of you & people close to them would you do it? Aka: Soahctnelis x2 Skar Audio ZVX 15's (1 Ohm)x2 Skar Audio 1500.1D's (1 Ohm)x1 Pair of Hertz ESK 165.5 (Front with dash tweeter)x1 Pair of Kenwood Excelon KFC-X173 (Rear Coax)x1 JL Audio 360.4 (Mids & Highs Amp)x1 Pair of SoundStream TWS3 (Rear pillars in cargo area) Playstation Network Name: NaozumiXx

Share this post


Link to post
Share on other sites

Can anyone help me? I've sent emails with no response. Not sure what else to do.


If you could resurrect someone who is a family member, friend, relative, but would lose their memories of you & people close to them would you do it? Aka: Soahctnelis x2 Skar Audio ZVX 15's (1 Ohm)x2 Skar Audio 1500.1D's (1 Ohm)x1 Pair of Hertz ESK 165.5 (Front with dash tweeter)x1 Pair of Kenwood Excelon KFC-X173 (Rear Coax)x1 JL Audio 360.4 (Mids & Highs Amp)x1 Pair of SoundStream TWS3 (Rear pillars in cargo area) Playstation Network Name: NaozumiXx

Share this post


Link to post
Share on other sites

For some reason I did not get a notification when you replied. 

 

Anyway, I am using a Duracell 9V the normal ones.

 

I have not gotten any email, or response from anyone on the Discord concerning admins.

 

Sorry for the late reply.


If you could resurrect someone who is a family member, friend, relative, but would lose their memories of you & people close to them would you do it? Aka: Soahctnelis x2 Skar Audio ZVX 15's (1 Ohm)x2 Skar Audio 1500.1D's (1 Ohm)x1 Pair of Hertz ESK 165.5 (Front with dash tweeter)x1 Pair of Kenwood Excelon KFC-X173 (Rear Coax)x1 JL Audio 360.4 (Mids & Highs Amp)x1 Pair of SoundStream TWS3 (Rear pillars in cargo area) Playstation Network Name: NaozumiXx

Share this post


Link to post
Share on other sites

Yay, customer service! 🤣


If you could resurrect someone who is a family member, friend, relative, but would lose their memories of you & people close to them would you do it? Aka: Soahctnelis x2 Skar Audio ZVX 15's (1 Ohm)x2 Skar Audio 1500.1D's (1 Ohm)x1 Pair of Hertz ESK 165.5 (Front with dash tweeter)x1 Pair of Kenwood Excelon KFC-X173 (Rear Coax)x1 JL Audio 360.4 (Mids & Highs Amp)x1 Pair of SoundStream TWS3 (Rear pillars in cargo area) Playstation Network Name: NaozumiXx

Share this post


Link to post
Share on other sites

Sorry man. I dont know what to tell you, and you say you've already emailed them. I get a response anywhere from a few hours to two days when I email [email protected] never not received a response. Just keep trying to contact them

Share this post


Link to post
Share on other sites

Its okay, thank you @reedal I will email them once more to see whats up.


If you could resurrect someone who is a family member, friend, relative, but would lose their memories of you & people close to them would you do it? Aka: Soahctnelis x2 Skar Audio ZVX 15's (1 Ohm)x2 Skar Audio 1500.1D's (1 Ohm)x1 Pair of Hertz ESK 165.5 (Front with dash tweeter)x1 Pair of Kenwood Excelon KFC-X173 (Rear Coax)x1 JL Audio 360.4 (Mids & Highs Amp)x1 Pair of SoundStream TWS3 (Rear pillars in cargo area) Playstation Network Name: NaozumiXx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...