Jump to content

CommonSyns

Members
  • Posts

    989
  • Joined

  • Last visited

Everything posted by CommonSyns

  1. Going to pick up an Alpine ILX W650 tomorrow. For an inexpensive head unit, this would be considered alright for sound quality right? I have only had one Alpine head unit in the past, the CDA 9886 back in 2009, I didn't really think it was that impressive back then. If anyone has had this head unit or currently is using the ILX W650 could you please leave your input? Any issues with this head unit that I should know about to keep me from purchasing this head unit?
  2. If I were to only install a system that was maybe 2100-2400 RMS would I require a H.O Alt? Or can I just do the big 3 and an upgraded underhood battery? I am looking around for a battery that will fit my vehicle but so far I have not yet found a battery for my vehicle. I am looking at XS Batteries and have emailed and called to find out about a replacement audio battery. From what I was told they do not currently sell a battery for my vehicle. My vehicle is a 2014 Kia Sportage LX with the BCI 124R is the size under the hood. The amplifiers are a Skar Audio SK1500.1dv1 and a JL JX 360/4. My Subs are JL Audio 12w6v2 x2.
  3. Has anyone installed an aftermarket headunit in a 2014 Kia Sportage with the UVO system? Before I bite off more than I can chew, I would like to ask if anyone has had any issues with removing the stock UVO system and replacing it with an aftermarket headunit. My concerns are: Does this cause a vehicle lockout? Does the theft system activate? If so, if anyone has dealt with this, how did you bypass this?
  4. Well, the Saturday thing is normal, but I emailed on a Thursday, Wednesday, Monday. I only emailed recently on the 2nd of May, which is a Saturday. I do understand the Saturday email thing though. I connected my DD-1 and CC-1 lead's to both my amp and my friends amp. All though the speaker terminals, I tried both right output and left output of each terminal. I didn't think about using the negative power wire for my connection, I'll have to try this next time I am over at my friends house. As for the amps tested, I used a Skar Audio 1500.1Dv1, JL Audio JX 360/4 these amps being mine, and my friends amps, which were an Apline 500mrp and a Kenwood Excelon Gouriki Series 4 chan amp. I used the same way to tune all amps. Leads to positive speaker and negative speaker in their respective places. The crossover for the 4 channels were set to off as well as on my headunit. For the DD-1/CC-1 I saw that I can send them in to get calibrated, I think I will go with that option. I don't think I did anything wrong when using the DD-1/CC-1 but I am human and am not perfect.
  5. Well I figured I'd make one last attempt to get help through the forums, I've sent an email, multiple actually but never got a reply once. I was told, from a reliable source that if I emailed the support on wccaraudio then the techs had gotten my email and were looking at it. Never heard back from support and I have not heard back from the reliable source, even after dming and pinging them in a chat. I also sent wccaraudio an email from two different emails, both of which work and are used on a constant basis. So not total sure why I never got an answer.
  6. For some reason I did not get a notification when you replied. Anyway, I am using a Duracell 9V the normal ones. I have not gotten any email, or response from anyone on the Discord concerning admins. Sorry for the late reply.
  7. Can anyone help me? I've sent emails with no response. Not sure what else to do.
  8. I have a problem with my DD-1 and CC-1, I bought my DD-1 and CC-1 back in 2013. When I tried to find the max distortion on my friends headunit using my DD-1 I got the subwoofer amp measured. But when I tried to do his 4 channel amp, a Kenwood Excelon X600F my DD-1 could not measure the distortion from the headunit though this amp. For one thing I noticed that even when I tuned my amps way before my friends, my DD-1''s signal light would flicker, never stay solid. Same thing happened with my friends amps. I didn't think anything of it until tried set the gain for my friends sub amp, an Alpine 500MRV, that showed no distortion at of the gain positions. Just to clarify I put the correct track in on the CD. For his sub amp I tried all three settings on the track just to make sure that I was not going crazy, 3,5,7. None of these made distortion light go off. But when I set the gains on my friends 4 channel, I could set the gain correctly. To see if I did anything wrong I retuned my system after I got the weird results of my friends amps. I noticed the same thing, the signal light was always just blinking never solid, I could get it to stay solid red but if I turned it down one notch then the light went green but with the blinking. The same thing sorta happened on my CC-1, I cant set the crossover because it never goes blue. When I set my system back in 2013 my DD-1 and CC-1 worked perfectly. Now, I have just moved from TN back to CT, I should mention that in that time frame of 2014-2019 I did not use my DD-1 or CC-1 at all, it was just sitting in my bedroom. I have changed the batteries several times on both my devices and I have also at least for the CC-1 have held the "off" button for 2 seconds to clear it but nothing has seemed to have helped. For my CC-1 when I was trying to tune the systems I was working on my CC-1 signal light was slowly blinking. I tried to turn it off, and hold for 2 seconds, that didn't work. I then just took the battery out to see if that would fix it, that didn't work. For the subwoofer amp, both in my system and my friends system I used track 7. For both my 4 channel and my friends I used track 4. I emailed WCCAUDIO but I never got any reply so now I am trying here.
  9. https://www.youtube.com/watch?v=y0yjATpkDxM#t=41 Edit: Wont let me embed the video.
  10. Can you really not comment on youtube without being connected to your google + account?

    1. HowLowCanYouGo

      HowLowCanYouGo

      yup. Google fucked up youtube a while back.

  11. If you were walking around in the forest and you heard something following you and it was a wendigo what would you do? I would probably let it killl me to get it over with, no bullet is kill that.

  12. I read about that and watched the video on yahoo, While its understandable to place a package in a place that's out of reach of potential theft, Why of all places would the UPS person not put it by the house? In the video it is said that the garbage can was at the bottom of the hill by the driveway, I don't think anyone would think to walk up to to the house if they don't have to do something other than just being curious, Especially if its located on a hill. Even being said, the UPS person walked up the driveway or drove up it to the house and then either walked back down or drove back down and then just thought that after putting the note that indicated where it was left on the door to put it in the garbage can.
  13. I should revive my paranormal thread. Creppy things been going around.

    1. Show previous comments  3 more
    2. Baydestrian

      Baydestrian

      you barely heard about Reddit? LOL

    3. CommonSyns

      CommonSyns

      I didn't know about reddit lol, But I feel as if I'm obsessed with it now.

    4. RCP Audio

      RCP Audio

      reddit is a wonderful place!

  14. Memes. Dolan. Cyanide & Happiness All things that people find funny that not everyone will understand. Have you ever had to explain memes to someone? It's just like that trying to explain doge. I find them hilarious Someone once explained the meme of 412crv or someone named around that, I understood that lol.
  15. I don't understand, what is Doge meme and how did it get so big? I don't know where it came from but I think its stupid, Can someone explain what's so funny about it and why its so big?
×
×
  • Create New...