Jump to content

Recommended Posts

At first I thought it was a glitch or something when it happened a few days ago, but it just repeated itself tonight. I was looking at a post and it showed me signed in as @MrSkippyJ, no clue how or why this was. @SnowDrifter Ever seen/heard of this kind of problem before? Also showed his profile avatar at the place next to where you could comment, but upon refreshing the page I am signed back into my own account... 

 

4d1950bd545b4ed11fa5c9f53aa26dd286e976a9

Link to comment
Share on other sites

2 hours ago, Joshdashef said:

At first I thought it was a glitch or something when it happened a few days ago, but it just repeated itself tonight. I was looking at a post and it showed me signed in as @MrSkippyJ, no clue how or why this was. @SnowDrifter Ever seen/heard of this kind of problem before? Also showed his profile avatar at the place next to where you could comment, but upon refreshing the page I am signed back into my own account... 

 

4d1950bd545b4ed11fa5c9f53aa26dd286e976a9

 

 

Im signed in as you.... 

Screenshot 2020-10-18 at 7.49.22 PM.png

Singer 250amp Alt, Singer PCM bypass harness

Titan8 Lithium Underhood safe BCI PWR-S5

Big 3 W/ dual runs of power/ground. All 1/0awg OFC

SounDigital EVO 5K amp, Two 15" Fi SSD subs

Next Level Fabrication @ 7 cubes net, tuned to 32HZ 

Link to comment
Share on other sites

I haven't had the signed into other names problem, but there's been 2 posts so far, that I can open and see the question, but even though it says there's a couple replies, I can't see the replies no matter what I do

2011 Chevy Silverado under construction

My build log here. Check it out! 

 

Link to comment
Share on other sites

This thread is crazy.... My replies just disappear 

 

Ive been logged in as BOTH OF YOU ABOVE.....

 

Also... I read your PMs, yall some FREAKS :D

 

Screenshot 2020-10-18 at 7.49.22 PM.png

Screenshot 2020-10-18 at 9.25.16 PM.png

Singer 250amp Alt, Singer PCM bypass harness

Titan8 Lithium Underhood safe BCI PWR-S5

Big 3 W/ dual runs of power/ground. All 1/0awg OFC

SounDigital EVO 5K amp, Two 15" Fi SSD subs

Next Level Fabrication @ 7 cubes net, tuned to 32HZ 

Link to comment
Share on other sites

Link to comment
Share on other sites

Disabled auto login under account settings but still had it happen lol. Must be server side

 

Link to comment
Share on other sites

Sites been having some goofy stuff going on. My moderator panel is busted too.

Let me escalate. I'll keep y'all posted

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...